Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 6 FirstFirst ... 23456 LastLast
Results 31 to 40 of 54

Thread: New i5/Gigabyte/ATi 5770 system crashes every time I play a game




  1. #31
    Join Date
    Nov 2009
    Location
    Dundee
    Posts
    23

    Default Re: New i5/Gigabyte/ATi 5770 system crashes every time I play a game

    Quote Originally Posted by warren300 View Post
    what brand of card is it? sapphire??
    If you check the first post it has all the details of the system and the problem.

  2. #32
    Join Date
    Oct 2009
    Location
    usa
    Posts
    17

    Default Re: New i5/Gigabyte/ATi 5770 system crashes every time I play a game

    Reading your first post, the horizontal lines is what happens when the GPU gets to hot.

    Are running in Eyefinity?

    Are you still only using the autofan setting?

    Deke
    My Rig: Thermaltake Element T Case, EVO_Blue 750W PS | Gigabyte GA-MA790FXT-UD5P Motherboard, GV-R587D5-1GD-B Video card | Corsair 2x2GB Dominator Memory, 2x 32gb SSD in RAID 0 (Boot w/OS)| Phemon II X4 955 |2x Seagate 250GB HD in RAID 0| Sony Optiarc DVD-RW | Nil Floppy | 3x LG Flatron 22" L227WTG 1680x1050 | Logitech MX518 Mouse, G330 Headset, X-540 5.1 Speaker System
    Win7 Index Processor:7.3, Memory:7.5, Graphics:7.8, Gaming Graphics:7.8, Primary hard disk:7.2

  3. #33
    Join Date
    Nov 2009
    Location
    Dundee
    Posts
    23

    Default Re: New i5/Gigabyte/ATi 5770 system crashes every time I play a game

    That only happens maybe 40-50% of the time. Its just as frequently a black screen.
    Also as noted previously, I've rebooted into BIOS to check temperatures and ran a seperate program to track them. It had never gone above 60 degress and only once has it ever been that high.

  4. #34
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: New i5/Gigabyte/ATi 5770 system crashes every time I play a game

    Quote Originally Posted by Gillespie View Post
    That only happens maybe 40-50% of the time. Its just as frequently a black screen.
    Also as noted previously, I've rebooted into BIOS to check temperatures and ran a seperate program to track them. It had never gone above 60 degress and only once has it ever been that high.
    i see its an xfx card,i dont have experience with that brand but i only buy sapphire cards and havnt had any trouble with my ancient x1950 pro,would the shop where you bought the card from exchange it for a sapphire brand? all manufacturers use different gpu bios's maybe xfx bios has issues with gigabyte boards? i know that certain evga gpu's have problems with gigabyte boards also
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

  5. #35
    Join Date
    Nov 2009
    Location
    Dundee
    Posts
    23

    Default Re: New i5/Gigabyte/ATi 5770 system crashes every time I play a game

    Quote Originally Posted by warren300 View Post
    i see its an xfx card,i dont have experience with that brand but i only buy sapphire cards and havnt had any trouble with my ancient x1950 pro,would the shop where you bought the card from exchange it for a sapphire brand? all manufacturers use different gpu bios's maybe xfx bios has issues with gigabyte boards? i know that certain evga gpu's have problems with gigabyte boards also

    It was from Ebuyer, so I think I could swap it out for something else.

    Although the card was purchased back in November so it might take some doing. I had to wait around for about 4 different updates to Bios and Driver software.

  6. #36
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: New i5/Gigabyte/ATi 5770 system crashes every time I play a game

    Quote Originally Posted by Gillespie View Post
    It was from Ebuyer, so I think I could swap it out for something else.

    Although the card was purchased back in November so it might take some doing. I had to wait around for about 4 different updates to Bios and Driver software.
    they normally come with a 2 yr warranty with xfx,and i think 3 month with ebuyer,its only a last resort thing but id go with a sapphire card as they dont alter bios's like other manufacturers,and there partners with amd
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

  7. #37
    Join Date
    Nov 2009
    Location
    Dundee
    Posts
    23

    Default Re: New i5/Gigabyte/ATi 5770 system crashes every time I play a game

    Quote Originally Posted by warren300 View Post
    they normally come with a 2 yr warranty with xfx,and i think 3 month with ebuyer,its only a last resort thing but id go with a sapphire card as they dont alter bios's like other manufacturers,and there partners with amd
    Thanks for the advice.
    Given that everything that has been tried has failed to change anything it's fair to say the time has come for last resorts.

    I've contacted Ebuyer about a return, but it seems my warranty with them is up. I'll wait to hear back and then depending on what happens I'll try xfx.

  8. #38
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: New i5/Gigabyte/ATi 5770 system crashes every time I play a game

    Quote Originally Posted by Gillespie View Post
    Thanks for the advice.
    Given that everything that has been tried has failed to change anything it's fair to say the time has come for last resorts.

    I've contacted Ebuyer about a return, but it seems my warranty with them is up. I'll wait to hear back and then depending on what happens I'll try xfx.
    what qpi voltage are you using now? did you set your ram timings and voltages according to your ram? also set system performance enhance to standard
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

  9. #39
    Join Date
    Nov 2009
    Location
    Dundee
    Posts
    23

    Default Re: New i5/Gigabyte/ATi 5770 system crashes every time I play a game

    Quote Originally Posted by warren300 View Post
    what qpi voltage are you using now? did you set your ram timings and voltages according to your ram? also set system performance enhance to standard
    The main problem was there were no ram timing/voltages on the packaging and I couldn't find any online to coincide with the format people kept asking me for. Right now, after the 4a Bios was installed, all settings should be set to whatever the optimised defaults are.
    I'm not really that great with the tech side of this and I know I keep saying it, but if you skim back over my posts in this topic most of the current details are in them. I did fiddle with the voltages as advised by others here.

  10. #40
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: New i5/Gigabyte/ATi 5770 system crashes every time I play a game

    Quote Originally Posted by Gillespie View Post
    The main problem was there were no ram timing/voltages on the packaging and I couldn't find any online to coincide with the format people kept asking me for. Right now, after the 4a Bios was installed, all settings should be set to whatever the optimised defaults are.
    I'm not really that great with the tech side of this and I know I keep saying it, but if you skim back over my posts in this topic most of the current details are in them. I did fiddle with the voltages as advised by others here.
    yh i was helping you before on my other account,for your ram try with 8-8-8-24-command rate 1T timings,there pretty standard,set your qpi voltage to 1.25000,and set your ram voltage to either 1.5 or 1.66 whatever is more stable,set system performance enhance to standard....auto qpi/ram/and cpu voltages will cause overvolting and instability its better to use manual settings
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

Page 4 of 6 FirstFirst ... 23456 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •