Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Enabling Dual Channel Memory in GA-P55M-U4




  1. #1
    Join Date
    Nov 2009
    Location
    Edmonton
    Posts
    2

    Default Enabling Dual Channel Memory in GA-P55M-U4

    I’ve recently built a new setup using a Core i5, a Gigabyte GA-P55M-UD4 motherboard and 4 sticks of 1600 Corsair Memory. For some reason, only the memory in one of the memory channels is being enabled. The memory is being recognized in all 4 slots, but just 2 of them are working.

    (Screen Shot)

    I’ve tried the following:

    • Updated the BIOS from F3 to F5 (This actually changed the channels being recognized. With the F3 BIOS, slots 1 and 2 were enabled, but after the flash to F5, it’s 3 and 4. So while it did something, it wasn’t very productive.)

    • Set the BIOS to Optimized Defaults

    • Set the BIOS to Safe Defaults (and later reset it to Optimized)

    • Lowered the memory multiplier from 10 to 8 and then to 6 (Now running at 800 MHz).

    • Enabled (and later redisabled) the XMP

    • Lowered the memory Performance Enhance to Standard.

    • Bumped the PCH Core from 1.050 to 1.2V

    • Bumped the DRAM Voltage from 1.5 up to 1.64 (incrementally, testing at each step)

    • Bumped the QPI Voltage to 1.21V

    • Swapped the physical DIMMS around to see if there was any physical problems

    Nothing seems to have allowed me to enable that other memory channel. I’ve tried searching around the Net and while I’ve come up with a variety of posts regarding stability issues when using the second channel, I haven’t found much regarding things being stable, being recognized, but just not enabled.

    A couple other screen shots:

    Here, here and here.

    Any thoughts would be appreciated. Thanks for your time.

    Todd
    Last edited by ddot98; 12-01-2009 at 01:01 PM. Reason: Updated what's been tried

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Enabling Dual Channel Memory in GA-P55M-U4

    Try Performance Enhance Turbo, I see this more and more helping as opposed to hurting in X58 and P55. So try that first.

    PCH try 1.1-1.2

    Aside from that you may need to find the correct QPI/Vtt amount, of course also set your ram voltage if you have not already. Try QPI/Vtt 1.25-1.4

    If you still have no luck please post your full settings, link for template is in my signature

  3. #3
    Join Date
    Nov 2009
    Location
    Edmonton
    Posts
    2

    Default Re: Enabling Dual Channel Memory in GA-P55M-U4

    Thanks for the suggestions Lsdmeasap.

    Tried setting the Performance Enhance back to Turbo, boosted the ram voltage to 1.64, the PCH to 1.2 and the QPI to 1.21 (the values higher than that were shown in a different colour, I assume that's where the caution warning kicks in so I didn't go any higher on this go round). Still no luck.

    See attached for my attempt at filling out the template.

    Todd

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •