Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 59

Thread: p45 ud3p 1.6 fb stable but fd fails




  1. #11
    Join Date
    Nov 2009
    Location
    US
    Posts
    73

    Default Re: ud3p fb stable but fd fails

    k. I disabled XMP/EPP and all the ref's are on auto

    Code:
    CPU Host Frequency (Mhz) --------------: [333]
    PCI Express Frequency (Mhz) ---------- : [100] 
    
    Performance Enhance ------------------- :STANDARD
    Extreme Memory Profile --- (X.M.P.) --- : [Disabled] <--- Leave this Disabled
    (G)MCH Frequency Latch ---------------- : [Auto]
    System Memory Multiplier -------------- : [Auto] <-- this is the setting that you are using
    Memory Frequency (Mhz) ---------------- : 3.20B
    DRAM Timing Selectable ---------------- : MANUAL
    
    Standard Timing Control
    CAS Latency Time -------- ?? ---------- : [Auto] << 5
    tRCD ------------------- ?? ---------- : [Auto] << 5
    tRP --------------------- ?? ---------- : [Auto] << 5
    tRAS ------------------- ?? ---------- : [Auto] << 18
    
    Advanced Timing Control
    tRRD ------------------- ?? ---------- : [Auto] << 4
    tWTR ------------------- ?? ---------- : [Auto] << 4
    tWR --------------------- ?? ---------- : [Auto] << 6
    tRFC ------------------- ?? ---------- : [Auto] << 71
    tRTP ------------------- ?? ---------- : [Auto] << 4
    Command Rate (CMD) -------------------- : [Auto] << Set 2
    
    Channel A
    Static tRead Value --------------------- : 7 
    tRD Phase0 Adjustment ------------------ : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ------------------ : [Auto]
    tRD Phase2 Adjustment ------------------ : [Auto]
    tRD Phase3 Adjustment ------------------ : [Auto]
    Trd2rd(Different Rank) ----------------- : [Auto]
    Twr2wr(Different Rank) ----------------- : [Auto]
    Twr2rd(Different Rank) ----------------- : [Auto]
    Trd2wr(Same/Diff Rank) ----------------- : [Auto]
    Dimm1 Clock Skew Control --------------- : [Auto] ps
    Dimm2 Clock Skew Control --------------- : [Auto] ps
    
    Channel B
    Static tRead Value --------------------- : 7 
    tRD Phase0 Adjustment ------------------ : [Auto] <-- leave this and below set to AUTO
    
    Motherboard Voltage Control
    CPU
    Voltage Types------------ Normal -------- Current -----
    Load-Line Calibration ----------------- : [Disabled]
    CPU Vcore --------------- ?.????? ---- : [Auto]
    CPU Termination --------- ?.???V* ----- : [Auto]
    CPU PLL ----------------- ?.???V* ----- : [Auto]
    CPU Reference ----------- ?.???V* ----- : [Auto]
    
    
    MCH Core ---------------- ?.???V ------- : 1.24 
    MCH Reference ----------- ?.???V ------- : [Auto]
    MCH/DRAM Ref ------------ ?.???V ------ : [Auto]
    ICH I/O ----------------- ?.???V ------- : [Auto]
    ICH Core ---------------- ?.???V ------- : [Auto]
    
    DRAM Voltage ------------ ?.???V ------- :  2.1 shows 2.08v at PC health status
    DRAM Termination -------- ?.???V ------- : [Auto]
    Channel A Reference ----- ?.???V ------- : [Auto]
    Channel B Reference ----- ?.???V ------- : [Auto]
    Last edited by R_Hollandtekk; 12-04-2009 at 02:54 PM.

  2. #12
    Join Date
    Nov 2009
    Location
    US
    Posts
    73

    Default Re: ud3p fb stable but fd fails

    this time with mch @ 1.20v
    Last edited by R_Hollandtekk; 12-04-2009 at 02:50 PM.

  3. #13
    Join Date
    Nov 2009
    Location
    US
    Posts
    73

    Default Re: ud3p fb stable but fd fails

    mch @ 1.240v. I had 90+ errors 10 seconds after this shot running test#5.
    Last edited by R_Hollandtekk; 12-04-2009 at 02:54 PM.

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ud3p fb stable but fd fails

    Have you tested with less than stock MCH yet? Some boards do better this way, try 1.0-1.1 MCH and see if things are better or worse

  5. #15
    Join Date
    Nov 2009
    Location
    US
    Posts
    73

    Default Re: ud3p fb stable but fd fails

    Quote Originally Posted by Lsdmeasap View Post
    Have you tested with less than stock MCH yet? Some boards do better this way, try 1.0-1.1 MCH and see if things are better or worse
    Not yet, i remember someone on this forum tried 1.050 on a ud3p and it worked for them.

    trying now--->

    1.100v----------100+ errors 40 sec in.
    1.050v----------worse
    0.950v----------worse

    I tried 0.950 to see if it might work but it didn't. I just got bootloop trying and had to do a cmos reset.
    Last edited by R_Hollandtekk; 12-04-2009 at 02:59 PM.

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ud3p fb stable but fd fails

    Ya, lower generally is not the normal way you need to go with MCH. It very well may be this BIOS does not like that memory, or are those mixed sticks? Either way, you may have to wait for the next beta, or use 800Mhz until then.

    Do you overclock or always stock? I ask because sometimes it is easier to get stable overclocked then stock for some people/setups.

  7. #17
    Join Date
    Nov 2009
    Location
    US
    Posts
    73

    Smile Re: ud3p fb stable but fd fails

    In the future i would like to overclock. But i need to get a stable baseline with the cpu at stock and the 1066mhz ram at stock too.
    Last edited by R_Hollandtekk; 12-07-2009 at 03:08 PM.

    p45 ud3p 1.6 fb stable but fd fails or is it just my ocz incompatibility?!? This guy has problems uniquely similar to mine. I'm starting to think this ocz brand is just not that great. JR P45 driving me crazy!


    MB Rev: ga-ep45-ud3p 1.6 Bios Ver: fd
    Cpu:E8400 Wolfdale 3.0GHz 6MB
    Ram:OCZ Reaper HPC 2x2GB DDR2 1066 Dual Channel Kit
    PSU:Antec EA500
    Chipset: Thermalright HR-05 SLI/IFX
    SB: TT Extreme Spirit II

  8. #18
    Join Date
    Nov 2009
    Location
    US
    Posts
    73

    Default Re: ud3p fb stable but fd fails

    memtest86+4.00 - scythe temp sensor attached to p45 chipset. its not exactly on top of the silver square thing but just left of it. I made sure that the chipset cooler was making good contact and the thermocouple wasn't getting in the way or wedged in. I don't have an 80mm fan mounted yet. I will be getting a scythe s-fdb soon. I totally love them. They say the mtbf is 150,000+ hours.

    test#5______112.3 F 44.6 C
    test#8______111.0 F 43.8 C
    test#7______105.6 F 40.8 C


    from my multiple memtest runs i found that test#5 was best to stress the mch hub
    Last edited by R_Hollandtekk; 12-04-2009 at 03:06 PM.

    p45 ud3p 1.6 fb stable but fd fails or is it just my ocz incompatibility?!? This guy has problems uniquely similar to mine. I'm starting to think this ocz brand is just not that great. JR P45 driving me crazy!


    MB Rev: ga-ep45-ud3p 1.6 Bios Ver: fd
    Cpu:E8400 Wolfdale 3.0GHz 6MB
    Ram:OCZ Reaper HPC 2x2GB DDR2 1066 Dual Channel Kit
    PSU:Antec EA500
    Chipset: Thermalright HR-05 SLI/IFX
    SB: TT Extreme Spirit II

  9. #19
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ud3p fb stable but fd fails

    Ya, I use Test 2/4/5/7 myself for various things, 4/5/7 are very stressful.

    So looks like less than stock MCH was no good for your board, no worries like I said it is NOT the norm.

    Sorry, I do not use F temps, what is that in C?

    So you are making some progress now then right? Hope so, it looks like you found a way to get started anyway.

    What was the setting that helped you get going and stopped all the instant errors?

  10. #20
    Join Date
    Nov 2009
    Location
    US
    Posts
    73

    Default Re: ud3p fb stable but fd fails

    thanks. the us version of scythe kama-thermo is in fahrenheit. It slightly bothers me. I have to memorize temperatures in both f and c. I just want to verify that the system temp is not mch and southbridge. I heard its near the first pcie-slot by the sb and it makes sense from the temperatures that i see.

    Quote Originally Posted by Lsdmeasap View Post
    Sorry, I do not use F temps, what is that in C?
    Listed bios tested

    fb
    x ____________slot 1
    x ____________slot 1 & 3
    G____________slot 2 & 4

    fda
    x ____________slot 1 & 3
    x ____________slot 2 & 4

    fd
    x____________slot 1 & 3
    x____________slot 2 & 4

    dimm fine clock delay changes between fb,fda,fd. This picture is from fb running 800mhz and only optimized defaults.




    This pic below is from my pc running fb also and it is related to the 17hr stable memtest run. 1066mhz and only opmtimized defaults too.
    Last edited by R_Hollandtekk; 12-04-2009 at 05:44 PM.

    p45 ud3p 1.6 fb stable but fd fails or is it just my ocz incompatibility?!? This guy has problems uniquely similar to mine. I'm starting to think this ocz brand is just not that great. JR P45 driving me crazy!


    MB Rev: ga-ep45-ud3p 1.6 Bios Ver: fd
    Cpu:E8400 Wolfdale 3.0GHz 6MB
    Ram:OCZ Reaper HPC 2x2GB DDR2 1066 Dual Channel Kit
    PSU:Antec EA500
    Chipset: Thermalright HR-05 SLI/IFX
    SB: TT Extreme Spirit II

Page 2 of 6 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •