Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 6 FirstFirst ... 23456 LastLast
Results 31 to 40 of 59

Thread: p45 ud3p 1.6 fb stable but fd fails




  1. #31
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: ud3p fb stable but fd fails

    That's not possible. Any difference in time taken to find errors is purely down to natural variation. Orthos actually is Prime, just dressed up with a different interface.

    Orthos does contain an alternative test called Gromacs Core, but that's IMO useless.

    I know Orthos is on the "latest" OC tools, but that simply means the most current versions available. If you look at the file creation dates of that Orthos Version, it was made in the year 2006. It's 3 years out of date essentially and not worth using. It is also a 32bit onl program. If using Vista64 or Win 7 64 you should be using Prime 95 64bit.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  2. #32
    Join Date
    Nov 2009
    Location
    US
    Posts
    73

    Default Re: ud3p fb stable but fd fails

    6hrs, 50min+ prime95 stable. see settings below>>. And make sure round off checking is enabled in prime95. I don't know well enough to explain it but i found this and this is how i run prime95 now. Overclockers Forums - View Single Post - Prime95 Stable, but Super Pi Fails 32M test in Vista [Solution inside]
    Last edited by R_Hollandtekk; 12-07-2009 at 02:23 PM.

    p45 ud3p 1.6 fb stable but fd fails or is it just my ocz incompatibility?!? This guy has problems uniquely similar to mine. I'm starting to think this ocz brand is just not that great. JR P45 driving me crazy!


    MB Rev: ga-ep45-ud3p 1.6 Bios Ver: fd
    Cpu:E8400 Wolfdale 3.0GHz 6MB
    Ram:OCZ Reaper HPC 2x2GB DDR2 1066 Dual Channel Kit
    PSU:Antec EA500
    Chipset: Thermalright HR-05 SLI/IFX
    SB: TT Extreme Spirit II

  3. #33
    Join Date
    Nov 2009
    Location
    US
    Posts
    73

    Default Re: ud3p fb stable but fd fails

    ^^^
    Last edited by R_Hollandtekk; 12-03-2009 at 12:05 PM.

    p45 ud3p 1.6 fb stable but fd fails or is it just my ocz incompatibility?!? This guy has problems uniquely similar to mine. I'm starting to think this ocz brand is just not that great. JR P45 driving me crazy!


    MB Rev: ga-ep45-ud3p 1.6 Bios Ver: fd
    Cpu:E8400 Wolfdale 3.0GHz 6MB
    Ram:OCZ Reaper HPC 2x2GB DDR2 1066 Dual Channel Kit
    PSU:Antec EA500
    Chipset: Thermalright HR-05 SLI/IFX
    SB: TT Extreme Spirit II

  4. #34
    Join Date
    Nov 2009
    Location
    US
    Posts
    73

    Default Re: ud3p fb stable but fd fails

    on fd. slot 1 & 3
    Last edited by R_Hollandtekk; 12-03-2009 at 12:45 PM.

    p45 ud3p 1.6 fb stable but fd fails or is it just my ocz incompatibility?!? This guy has problems uniquely similar to mine. I'm starting to think this ocz brand is just not that great. JR P45 driving me crazy!


    MB Rev: ga-ep45-ud3p 1.6 Bios Ver: fd
    Cpu:E8400 Wolfdale 3.0GHz 6MB
    Ram:OCZ Reaper HPC 2x2GB DDR2 1066 Dual Channel Kit
    PSU:Antec EA500
    Chipset: Thermalright HR-05 SLI/IFX
    SB: TT Extreme Spirit II

  5. #35
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: ud3p fb stable but fd fails

    Quote Originally Posted by R_Hollandtekk View Post
    Looking for bios FC, can someone help

    GA-EP45-UD3P(1.6) - BIOS FC

    Released 09.Nov 09,but removed from official GB site.
    Flash on your own risk.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  6. #36
    Join Date
    Nov 2009
    Location
    US
    Posts
    73

    Default Re: ud3p fb stable but fd fails

    Thanks stasio. I'll take xtreme caution. I just got done with fd. slots 1&3 2&4 not working so far on1066.
    Last edited by R_Hollandtekk; 12-07-2009 at 02:24 PM.

    p45 ud3p 1.6 fb stable but fd fails or is it just my ocz incompatibility?!? This guy has problems uniquely similar to mine. I'm starting to think this ocz brand is just not that great. JR P45 driving me crazy!


    MB Rev: ga-ep45-ud3p 1.6 Bios Ver: fd
    Cpu:E8400 Wolfdale 3.0GHz 6MB
    Ram:OCZ Reaper HPC 2x2GB DDR2 1066 Dual Channel Kit
    PSU:Antec EA500
    Chipset: Thermalright HR-05 SLI/IFX
    SB: TT Extreme Spirit II

  7. #37
    Join Date
    Nov 2009
    Location
    US
    Posts
    73

    Default Re: ud3p fb stable but fd fails

    With that many memory errors it was important that i run a baseline test while the computer is till warm. So 5 mininutes later still on fd memtest run. slot 1&3 800mhz intead of 1066mhz. It looks like all is fine.
    Last edited by R_Hollandtekk; 12-04-2009 at 06:11 PM.

    p45 ud3p 1.6 fb stable but fd fails or is it just my ocz incompatibility?!? This guy has problems uniquely similar to mine. I'm starting to think this ocz brand is just not that great. JR P45 driving me crazy!


    MB Rev: ga-ep45-ud3p 1.6 Bios Ver: fd
    Cpu:E8400 Wolfdale 3.0GHz 6MB
    Ram:OCZ Reaper HPC 2x2GB DDR2 1066 Dual Channel Kit
    PSU:Antec EA500
    Chipset: Thermalright HR-05 SLI/IFX
    SB: TT Extreme Spirit II

  8. #38
    Join Date
    Nov 2009
    Location
    US
    Posts
    73

    Default Re: ud3p fb stable but fd fails

    Its not what i expected. I was hoping that FC would be different but the errors are very similar to FD. The pic below had 800+ errors in 14sec. It was so bad it got blurred. slot 1&3.

    Here are my results so far on which combinations i can run 1066mhz
    fb slot 1&3_______x
    fb slot 2&4_______g
    fc slot 1&3_______x
    fc slot 2&4_______x
    fd slot 1&3_______x
    fd slot 2&4_______x
    fda slot 1&3_______x
    fda slot 2&4_______x
    Last edited by R_Hollandtekk; 12-04-2009 at 06:17 PM.

    p45 ud3p 1.6 fb stable but fd fails or is it just my ocz incompatibility?!? This guy has problems uniquely similar to mine. I'm starting to think this ocz brand is just not that great. JR P45 driving me crazy!


    MB Rev: ga-ep45-ud3p 1.6 Bios Ver: fd
    Cpu:E8400 Wolfdale 3.0GHz 6MB
    Ram:OCZ Reaper HPC 2x2GB DDR2 1066 Dual Channel Kit
    PSU:Antec EA500
    Chipset: Thermalright HR-05 SLI/IFX
    SB: TT Extreme Spirit II

  9. #39
    Join Date
    Nov 2009
    Location
    US
    Posts
    73

    Default Re: ud3p fb stable but fd fails

    The results of slot 2&4 on fc. It's no good. Very similar results to fd on slot2&4. 8 errors too.

    #40 #11 #12 #13 Out of ideas.
    Last edited by R_Hollandtekk; 12-04-2009 at 06:19 PM.

    p45 ud3p 1.6 fb stable but fd fails or is it just my ocz incompatibility?!? This guy has problems uniquely similar to mine. I'm starting to think this ocz brand is just not that great. JR P45 driving me crazy!


    MB Rev: ga-ep45-ud3p 1.6 Bios Ver: fd
    Cpu:E8400 Wolfdale 3.0GHz 6MB
    Ram:OCZ Reaper HPC 2x2GB DDR2 1066 Dual Channel Kit
    PSU:Antec EA500
    Chipset: Thermalright HR-05 SLI/IFX
    SB: TT Extreme Spirit II

  10. #40
    Join Date
    Nov 2009
    Location
    US
    Posts
    73

    Default Re: ud3p fb stable but fd fails

    Is there anyone else with rev 1.6 that got 1066mhz running on any bios?

    In conclusion, bios fd does not update memory incompatibility, I was hoping this bios would be a fix. I really was :x

    Code:
    CPU Host Frequency (Mhz) --------------: [333]
    PCI Express Frequency (Mhz) ---------- : [100] 
    
    Performance Enhance ------------------- :STANDARD
    Extreme Memory Profile --- (X.M.P.) --- : [Disabled] <--- Leave this Disabled
    (G)MCH Frequency Latch ---------------- :[Auto]
    System Memory Multiplier -------------- : [Auto] <-- this is the setting that you are using
    Memory Frequency (Mhz) ---------------- : 3.20B
    DRAM Timing Selectable ---------------- : MANUAL
    
    Standard Timing Control
    CAS Latency Time -------- ?? ---------- : [Auto] << 5
    tRCD ------------------- ?? ---------- : [Auto] << 5
    tRP --------------------- ?? ---------- : [Auto] << 5
    tRAS ------------------- ?? ---------- : [Auto] << 15
    
    Advanced Timing Control
    tRRD ------------------- ?? ---------- : [Auto] << 4
    tWTR ------------------- ?? ---------- : [Auto] << 4
    tWR --------------------- ?? ---------- : [Auto] << 6
    tRFC ------------------- ?? ---------- : [Auto] << 71
    tRTP ------------------- ?? ---------- : [Auto] << 4
    Command Rate (CMD) -------------------- : [Auto] << Set 2
    
    Channel A
    Static tRead Value --------------------- : 8 
    tRD Phase0 Adjustment ------------------ : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ------------------ : [Auto]
    tRD Phase2 Adjustment ------------------ : [Auto]
    tRD Phase3 Adjustment ------------------ : [Auto]
    Trd2rd(Different Rank) ----------------- : [Auto]
    Twr2wr(Different Rank) ----------------- : [Auto]
    Twr2rd(Different Rank) ----------------- : [Auto]
    Trd2wr(Same/Diff Rank) ----------------- : [Auto]
    Dimm1 Clock Skew Control --------------- : [Auto] ps
    Dimm2 Clock Skew Control --------------- : [Auto] ps
    
    Channel B
    Static tRead Value --------------------- : 8 
    tRD Phase0 Adjustment ------------------ : [Auto] <-- leave this and below set to AUTO
    
    Motherboard Voltage Control
    CPU
    Voltage Types------------ Normal -------- Current -----
    Load-Line Calibration ----------------- : [Disabled]
    CPU Vcore --------------- ?.????? ----- : [Auto]
    CPU Termination --------- ?.???V* ----- : 1.200
    CPU PLL ----------------- ?.???V* ----- : 1.500
    CPU Reference ----------- ?.???V* ----- : 0.760
    
    
    MCH Core ---------------- ?.???V ------- : 1.300  <-----able to run test longer, 4min but errors < 1.3 gets worse
    MCH/DRAM Ref ------------ ?.???V ------- : 1.050
    MCH Reference ----------- ?.???V ------- : 0.760
    ICH I/O ----------------- ?.???V ------- : 1.500
    ICH Core ---------------- ?.???V ------- : 1.100
    
    DRAM Voltage ------------ ?.???V ------- : 2.100
    DRAM Termination -------- ?.???V ------- : 1.050
    Channel A Reference ----- ?.???V ------- : 1.050
    Channel B Reference ----- ?.???V ------- : 1.050
    Last edited by R_Hollandtekk; 12-04-2009 at 06:22 PM.

    p45 ud3p 1.6 fb stable but fd fails or is it just my ocz incompatibility?!? This guy has problems uniquely similar to mine. I'm starting to think this ocz brand is just not that great. JR P45 driving me crazy!


    MB Rev: ga-ep45-ud3p 1.6 Bios Ver: fd
    Cpu:E8400 Wolfdale 3.0GHz 6MB
    Ram:OCZ Reaper HPC 2x2GB DDR2 1066 Dual Channel Kit
    PSU:Antec EA500
    Chipset: Thermalright HR-05 SLI/IFX
    SB: TT Extreme Spirit II

Page 4 of 6 FirstFirst ... 23456 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •