Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 7 of 38 FirstFirst ... 5678917 ... LastLast
Results 61 to 70 of 378

Thread: GA-X58A-UD7 - * Official Thread *




  1. #61

    Default Re: GA-X58A-UD7 - *Non-Official Thread*

    Quote Originally Posted by BaldMan View Post
    Just out of interest what temps do you get with your NH-U12P?

    I see you are at stock, when i got my PC, i couldnt even run linpak on the stock cooler without it going past 80 degs, at stock clocks.
    hmm thats really odd, because ive linpacked stock 920's with the stock hsf and sure the temps got quite high +70 but it still handled it.

    Right now im getting 46 to 48 degrees over all cores with at stock (no load) with my NH-U12P, however keep in mind that today is fairly hot (here in aus) the high ambient temps is why its close to 50deg.
    I normally get anywhere between 38 - 43 degrees at stock (no load)
    on colder days usually between 33 and 38
    the room temperature seems to make a fair difference.

    under stress my cooler never goes over 70 (under stress) at stock, when overclocked to 3.8 with auto vcore it gets over 70 under stress.

    :)
    Gaming: GIGABYTE X58-UD5 - i7 920 C0 - Noctua NH-U12P - 6GB OCZ Platinum PC3-10666 CL7 - Sapphire HD5870 - Antec P182 - TruePower Trio 650w - 3 Acer X243HB in Eyefinity - 2 x 500GB ST3500320AS 7200.11, SD1A - MS Digital Media KB - Windows 7 Ultimate x64

    Server: - HP Proliant MicroServer N36L - 4GB Team 1333 CL9 - 1x 160 2.5 5400RPM - 2x 500GB ST3500320AS 7200.11, SD1A - 1x 250GB ST3500320AS 7200.12 - 1x 1.5TB ST3500320AS 7200.12

    HTPC1
    : GIGABYTE EP45-UD3L - E7600 - 2GB Corsair DHX 800 C5 - GIGABYTE 8500GT - Antec Fusion - Microsoft Comfort Wireless / Logitech MX1000 bt - Windows 7 Ultimate x64

    HTPC2
    : GIGABYTE 945GCMX-S2 - E6320 - 2GB Corsair DHX 800 C5 - GIGABYTE 7600GT - Antec Fusion - Windows 7 Ultimate x64


    HTPC3:
    GIGABYTE P35-DS4 - E6750 - 4GB OCZ System Elite 800 - GIGABYTE 8800GTX - TT Shark - Earthwatts 500w - DeNovo Mini - Windows 7 Ultimate x64

  2. #62
    Join Date
    May 2009
    Posts
    22

    Default Re: GA-X58A-UD7 - *Non-Official Thread*

    Hey, thanks for the reply, im also aus, Kalgoorlie in fact, we have average of about 38-40 degs in summer, but my pc's are in an air-conned room, ambient is usually 23-25.

    So I remounted my cooler this morning, with the universal 755/1156/1366 kit, and made the cooler have the air going upwards, so that the mounts were vertical not horizontal.

    Made a massive differnce, now im gettin Max load temps of 68,68,66,64 @ 3.8Ghz with 1.25v Vcore.

    Before i was seeing 79,78,74,70 at the same speed and volts.

    Also out of curiosity, my Lotes CPU mount is sloppy, I tried tightening it, but its as tight as it would go, once the CPU is in and clamped its fine but it does move around if not clamped. Im just being paranoid I think but is this correct?

    Love the board, the Overclock LED's are nice :)
    i7 920 SLBEJ D0 @ 3.8(19x200) @1.25v | GA-EX58A-UD7 | KHX12800D3K3/6GX | Sapphire 5850 | Gskill Falcon II 128GB | HAF 922 | Win7 Pro 64 | Noctua NH-U12P-SE | 900w Coolermaster UCP 900w |

  3. #63
    Join Date
    Dec 2009
    Location
    Australia
    Posts
    15

    Default Re: GA-X58A-UD7 - *Non-Official Thread*

    The North Bridge "Hybrid Silent-Pipe Module"..does this HAVE to be fitted or is it optional??..... does not seem to fit too well so I am wondering how necessary it is!
    Thanks,
    ronpeck

  4. #64

    Default Re: GA-X58A-UD7 - *Non-Official Thread*

    Quote Originally Posted by ronpeck View Post
    The North Bridge "Hybrid Silent-Pipe Module"..does this HAVE to be fitted or is it optional??..... does not seem to fit too well so I am wondering how necessary it is!
    Thanks,
    ronpeck

    I cant say I've tried without it, but it does get pretty toasty when overclocking. I've never tried running stock though.

    Anybody know if that waterblock is copper? I'm going to be using an EK waterblock eventually but if the stock one is copper then I might give it a run and see what sort of temps it gets me.
    Rackmounted Liquid Rocks!!!
    i7 920 D0 @ 4.41GHz w/
    Swiftech Apogee XT
    Gigabyte X58A-UD7
    6Gb G.Skill Trident 3 x 2Gb DDR3-2000 9-9-9-24
    2x HD5850 - 1000MHz core, 1250MHz RAM
    w/ EK full cover waterblocks
    Laing D5 vario / EK X-TOP rev. 2
    2x XSPC RX360 rad w/ 6 x Gentle Typhoon 1850rpm
    3 x Seagate 7200.11 160Gb in RAID-0
    Samsung Spinpoint F3 1Tb
    Corsair HX-850 Modular PSU
    M-Audio ProFire 2626
    Antec 4U Rackmount Case


  5. #65
    Join Date
    May 2009
    Posts
    22

    Default Re: GA-X58A-UD7 - *Non-Official Thread*

    So 6hours linpak load stable, YES

    71,71,70,69 max recorded temps.

    So i think now that I have my 3.8 stable, I would like to get my max BCLK for the board.

    What sort of Max BCLK are we seeing ppls?

    To find it , I am meant to reduce my multi, and start memtesting with higher BCLK?

    This is the first time actually overclocking over a 200 BCLK, which in past i have just set and get it to work.

    Would like a little advice here thanks.
    Baldman
    i7 920 SLBEJ D0 @ 3.8(19x200) @1.25v | GA-EX58A-UD7 | KHX12800D3K3/6GX | Sapphire 5850 | Gskill Falcon II 128GB | HAF 922 | Win7 Pro 64 | Noctua NH-U12P-SE | 900w Coolermaster UCP 900w |

  6. #66

    Default Re: GA-X58A-UD7 - *Non-Official Thread*

    Hey baldman,
    sometimes hsf's are a bit 'jiggly' like that, oddly i can say that the NH-U12P (ive installed a couple) is jiggly on the am3 socket which i dont like at all, but on the s1366 socket the heatsink is rock solid.
    Dont run it unclamped, you dont when any heatsink to be able to move at all

    btw im in melbourne :)
    Gaming: GIGABYTE X58-UD5 - i7 920 C0 - Noctua NH-U12P - 6GB OCZ Platinum PC3-10666 CL7 - Sapphire HD5870 - Antec P182 - TruePower Trio 650w - 3 Acer X243HB in Eyefinity - 2 x 500GB ST3500320AS 7200.11, SD1A - MS Digital Media KB - Windows 7 Ultimate x64

    Server: - HP Proliant MicroServer N36L - 4GB Team 1333 CL9 - 1x 160 2.5 5400RPM - 2x 500GB ST3500320AS 7200.11, SD1A - 1x 250GB ST3500320AS 7200.12 - 1x 1.5TB ST3500320AS 7200.12

    HTPC1
    : GIGABYTE EP45-UD3L - E7600 - 2GB Corsair DHX 800 C5 - GIGABYTE 8500GT - Antec Fusion - Microsoft Comfort Wireless / Logitech MX1000 bt - Windows 7 Ultimate x64

    HTPC2
    : GIGABYTE 945GCMX-S2 - E6320 - 2GB Corsair DHX 800 C5 - GIGABYTE 7600GT - Antec Fusion - Windows 7 Ultimate x64


    HTPC3:
    GIGABYTE P35-DS4 - E6750 - 4GB OCZ System Elite 800 - GIGABYTE 8800GTX - TT Shark - Earthwatts 500w - DeNovo Mini - Windows 7 Ultimate x64

  7. #67
    Join Date
    Dec 2009
    Location
    Australia
    Posts
    15

    Smile Re: GA-X58A-UD7 - *Non-Official Thread*

    Quote Originally Posted by R3alsp33dy0ne View Post
    I cant say I've tried without it, but it does get pretty toasty when overclocking. I've never tried running stock though.

    Anybody know if that waterblock is copper? I'm going to be using an EK waterblock eventually but if the stock one is copper then I might give it a run and see what sort of temps it gets me.
    Not sure either butI don't think it is copper!
    Update Zalman CPU fan arrived today installed and temps at idle dropped from 90 (stock fan) to 45..still playing around but it is starting to look good upped the RAM to 6x2g.. Win7 64bit..installed the heat pipe..still stable.

  8. #68
    Join Date
    Apr 2009
    Posts
    17

    Default Re: GA-X58A-UD7 - *Non-Official Thread*

    Quote Originally Posted by BaldMan View Post
    So 6hours linpak load stable, YES

    71,71,70,69 max recorded temps.

    So i think now that I have my 3.8 stable, I would like to get my max BCLK for the board.

    What sort of Max BCLK are we seeing ppls?

    To find it , I am meant to reduce my multi, and start memtesting with higher BCLK?

    This is the first time actually overclocking over a 200 BCLK, which in past i have just set and get it to work.

    Would like a little advice here thanks.
    Baldman
    i saw someone with 230+ bclk with this board, don't know if it's the same every board.
    Last edited by nyeah; 12-17-2009 at 09:11 PM.

  9. #69
    Join Date
    Dec 2009
    Location
    ACT
    Posts
    24

    Default Re: GA-X58A-UD7 - *Non-Official Thread*

    Hi I am new to the forums. This is my first one. ATM i have working 1PC thats mine which is changing weekly:
    Antec 1200, EVGA X58 Classified 760, i7 920 @ 3.8Ghz VCore 1.247V, Noctua NH-U12P push/pull, Enermax Revolution 1250, 3x2g Corsair Dominator TR3X6G1600C8D will for time being put them all on this board so 12GB, ASUS 24x DVD, Xfire Sapphire HD 5870, 3X WD300Gb Velociraptor Raid0 split in two arrays and bacup WD 1T Black Caviar, Windows 7x64 Ultimate..so call me traitor and pretty much thats my simple experimenting setup..
    But since I remember I am a big fan of gigabyte Mobo so my second FIXED PC WAS:
    ThermalTake Element S Midi-Tower Case, Gigabyte GA-X58 EXTREME, i7 920 @ 4G VCore 1.25V, Thrue-120/push with clip on fan so no space for 12G, Same PSU have two big fan of Enermax and 3X2G C8 Dominator, Lite-On DVD, Pioneer 12X Blu-Ray Writer Drive, SATA, Black, Retail - with Cyberlink Software - BDR-205BKRP, just 2X WD 300GB Velociraptor Raid0 split arrays and 1T Storage, GTX 295, Windows 7X64 and mounted few extra fans. I got up on this one up to 225X20 so 4.5G with VCORE 1.318V but tested with just 4Xorthos 2004 to use all 8 Threads Temperatures 72 to 75 while on 4G i amgetin 60-62 not really much of testing but system never ever crashed.

    So as of geting new Vertex Turbo SSD and on my flor 2XHIS HD 5970 i am thinking of buying new Gigabyte GA-X58A-UD7 Motherboard and set up NEW stable system with this time probably 5X raptors as this will be fixed system (NEW case antec 1200 again the old one just didn't have enough ventilation and as i was reading forum yes days here in Australia can make a big diff with temp).
    On Saturday I am going to Computer fair to see if i can get one there otherwise will order in, basicly in old setup mine bigest problem was not be able to put on EXTREME 12G of Dominators with heatsink so now i will go with GT 1600 or 1500 which i have i am using Artic Silver fan-dead silent and yea looking forward to ask for advise you experts wheni come accros a problem...

    Have a lot of spare parts if anyone needs themlet me know!!!

  10. #70
    Join Date
    Dec 2009
    Location
    Australia
    Posts
    15

    Unhappy Re: GA-X58A-UD7 - *Non-Official Thread*

    Quote Originally Posted by ronpeck View Post
    Not sure either butI don't think it is copper!
    Update Zalman CPU fan arrived today installed and temps at idle dropped from 90 (stock fan) to 45..still playing around but it is starting to look good upped the RAM to 6x2g.. Win7 64bit..installed the heat pipe..still stable.
    IS anyone having trouble with this board and Acronis 11 or Acronis 2010??
    everything else seems OK won't work in Vista 32 0r Win7 64bit or from rescue disk at boot up..have no problems with any other board!! got me stumped

Page 7 of 38 FirstFirst ... 5678917 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •