Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 5 FirstFirst ... 345
Results 41 to 47 of 47

Thread: Bios flash failed, Gigabyte GA-MA785GMT-UD2




  1. #41
    Join Date
    Dec 2009
    Location
    holland
    Posts
    26

    Default Re: Bios flash failed, Gigabyte GA-MA785GMT-UD2

    For now I'm just going to send the computer for an RMA.

    It was a great experience! And I learned a lot, but I'd rather not try anything else for now because I don't want anything to go wrong.

    If I ever get a small problem after that I know I can always get help here!
    This is a great forum and I'll recommend it to everyone =)

    Thnx!! =)

  2. #42
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Bios flash failed, Gigabyte GA-MA785GMT-UD2

    Removing the battery and or waiting with a jumper on the pins for 20 minutes to a day sometimes is needed, other times a few seconds is all that is needed.

    No need to send your PC back because of this

  3. #43
    Join Date
    Dec 2009
    Location
    holland
    Posts
    26

    Default Re: Bios flash failed, Gigabyte GA-MA785GMT-UD2

    Ok, well I will try the battery. If that doesn't work I'll send it back.
    I already sended a message to the shop.

  4. #44
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Bios flash failed, Gigabyte GA-MA785GMT-UD2

    Yes, please do try the long method of clearing the CMOS as mentioned in post #2 of this guide >>

    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    You can enter the BIOS anyway right? If so then clearing the CMOS may not even be needed, you just may need the proper settings applied, but go ahead and clear it anyway and load optimized once you are done

  5. #45
    Join Date
    Dec 2009
    Location
    holland
    Posts
    26

    Default Re: Bios flash failed, Gigabyte GA-MA785GMT-UD2

    I don't know for sure, but I thought the settings were already set back to normal, but I'll check it out in about half an hour when I'm home

  6. #46
    Join Date
    Dec 2009
    Location
    holland
    Posts
    26

    Default Re: Bios flash failed, Gigabyte GA-MA785GMT-UD2

    Oh yeah =D, after simply putting back the bios to default it worked again!
    even the bootmenu!...

    Even better news!, the new pci sata card works too!

    The stupid thing was, they gave me a cd with drivers, but the drivers had to be installed on a floppy disk? like its 2009 >.<, so I downloaded drivers from their site and installed thrue windows.

    The pci sata card doesn't even have a bios installed now but it works :')

    Thnx for all the help!... Let's hope my pc steps out of the cyclus of getting broken/fixed everytime. Hope he survives for a week :')

    thnx!

  7. #47
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Bios flash failed, Gigabyte GA-MA785GMT-UD2

    Nice to hear!

    Post back anytime if you need more help with things

Page 5 of 5 FirstFirst ... 345

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •