Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 47

Thread: Bios flash failed, Gigabyte GA-MA785GMT-UD2




  1. #1
    Join Date
    Dec 2009
    Location
    holland
    Posts
    26

    Default Bios flash failed, Gigabyte GA-MA785GMT-UD2

    So I received my new pc today.
    I was installing all drivers etc, standard stuff.
    And one of the things was flashing bios.
    So I used @bios

    I already saw somebody else having the same problem, and I'm afraid I'm in big trouble now x.x

    So the flashing went fine, I clicked on restart, and after that everything goes wrong.

    When my computer restarts I see the Windows 7 boot logo animation. And at the half of the animation the computer restarts again.
    Windows recovery doesn't work either.

    Is there a way to fix my bios? reset it? update it manually or automatically thrue a different way.

    I don't want to send my computer away! I just got it for a day after 2 months of whaiting X.x

    I really hope you guys can help!

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Bios flash failed, Gigabyte GA-MA785GMT-UD2

    its not recomended to use @bios as it will destroy the board if it goes wrong,can you get to the bios setup screen? try re-flashing the bios using q-flash,please read on main page how to do this...other things to try is to load optimised defaults,save and exit and try booting,also try removing cmos battery leave out overnight re-insert and try booting up
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Dec 2009
    Location
    holland
    Posts
    26

    Default Re: Bios flash failed, Gigabyte GA-MA785GMT-UD2

    Quote Originally Posted by wazza300 View Post
    its not recomended to use @bios as it will destroy the board if it goes wrong,can you get to the bios setup screen? try re-flashing the bios using q-flash,please read on main page how to do this...other things to try is to load optimised defaults,save and exit and try booting,also try removing cmos battery leave out overnight re-insert and try booting up
    Hmm to bad the program didn't say it sucked at start up, that would have prevented me from using it.

    I still can get in the bios, I'm now on my laptop, but I went just to bed.
    So tomorrow after work I will check this out as soon as possible!
    And will let you know if it worked

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Bios flash failed, Gigabyte GA-MA785GMT-UD2

    if it was a really bad flash then you wouldnt even get to the bios screen so i wouldnt worry too much just try all the things i suggested n hope you have luck
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Dec 2009
    Location
    holland
    Posts
    26

    Default Re: Bios flash failed, Gigabyte GA-MA785GMT-UD2

    Quote Originally Posted by wazza300 View Post
    if it was a really bad flash then you wouldnt even get to the bios screen so i wouldnt worry too much just try all the things i suggested n hope you have luck
    Ok so it's probably fixable?
    My problem is I'm kinda new with computer hardware >.<,
    Does this guide also tell me how to remove the CMOS battery? and everything you suggested?

    I'm going to turn of my laptop now, but I hope to see a response tomorrow =), to bad I have to work all day, after that I will be spending my time on the pc with the bricked bios

    And thanks again for the help

    edit:
    Is this the guide you were talking of?
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    And I am not sure what bios is for me on that page, my motherboard is a Gigabyte GA-MA785GMT-UD2H
    So I guess the UD2?

    It also says with floppy drives, to bad, i don't have a floppy drive.
    Is it possible to use a USB?
    Last edited by Chandd!; 12-04-2009 at 06:03 AM.

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Bios flash failed, Gigabyte GA-MA785GMT-UD2

    Quote Originally Posted by Chandd! View Post
    Ok so it's probably fixable?
    My problem is I'm kinda new with computer hardware >.<,
    Does this guide also tell me how to remove the CMOS battery? and everything you suggested?

    I'm going to turn of my laptop now, but I hope to see a response tomorrow =), to bad I have to work all day, after that I will be spending my time on the pc with the bricked bios

    And thanks again for the help
    read on main page "how to flash using q-flash" your manual will tell you how to remove/insert cmos battery...if you look on mb its like a big silver watch battery near he bottom-just power pc off and pull it out,and it should be fixable as you can get into the bios
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Join Date
    Nov 2009
    Location
    Canada
    Posts
    29

    Default Re: Bios flash failed, Gigabyte GA-MA785GMT-UD2

    Which BIOS did you flash? If it was F4A, I recommend you go back to F3 (download it and load it on a USB stick and reflash with QFlash from the bios menu). I doubt if it was a bad flash, just an incompatibility with the beta bios. Your system is probably bluescreening but you have it set to automatically reboot so you can't see the bluescreen code.

    Reset your CMOS following the instructions in the manual, load optimized defaults in the bios and try to reboot into safe mode (F8 just after POST).

  8. #8
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    166

    Default Re: Bios flash failed, Gigabyte GA-MA785GMT-UD2

    Quote Originally Posted by Chandd! View Post
    ....

    When my computer restarts I see the Windows 7 boot logo animation. And at the half of the animation the computer restarts again.
    Windows recovery doesn't work either.

    ...!

    sounds like there is a bad setting in the bios preventing Win7 to startup.

    Usually you note all settings in the bios and after a flash put them all back in again.
    GA-FXA990-UD3v4
    AMD FX-8320
    Kingston 2x4GB 1866 HyperX
    Gigabyte R6850C-1GB
    1x WD Blue 1TB / 1x SSHD 1TB Seagate
    Win7x64


  9. #9
    Join Date
    Dec 2009
    Location
    holland
    Posts
    26

    Default Re: Bios flash failed, Gigabyte GA-MA785GMT-UD2

    Correct!

    It's a blue screen, I can barely see it for a second and then it restarts.
    So I downloaded the 3F bios, I'm now going to try if it works.

    EDIT:

    It worked! =D
    I never thought I could fix this o.O, but it was easy as hell x'D
    Here some photos of the process =)

    At first it didn't see any usb sticks, fat could not be found but fat32 was =D







    At the end, finally LIFE again =D

    Thanks for all the help!

  10. #10
    Join Date
    Nov 2009
    Location
    US
    Posts
    73

    Default Re: Bios flash failed, Gigabyte GA-MA785GMT-UD2

    Amazing job fixing it. I Wouldn't have guessed flashing back would have fixed it.

    p45 ud3p 1.6 fb stable but fd fails or is it just my ocz incompatibility?!? This guy has problems uniquely similar to mine. I'm starting to think this ocz brand is just not that great. JR P45 driving me crazy!


    MB Rev: ga-ep45-ud3p 1.6 Bios Ver: fd
    Cpu:E8400 Wolfdale 3.0GHz 6MB
    Ram:OCZ Reaper HPC 2x2GB DDR2 1066 Dual Channel Kit
    PSU:Antec EA500
    Chipset: Thermalright HR-05 SLI/IFX
    SB: TT Extreme Spirit II

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •