Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Enabling Ahci for ich10r




  1. #1
    Join Date
    Jul 2009
    Posts
    3

    Default Enabling Ahci for ich10r

    Hello everyone! I have a minor problem. I want to enable ahci on an Intel ich10R for a GA-EP45-UDEL but i kept getting the BSOD. I have heard that you can do this even after window xp have already been installed. However,I have search all over the internet but all i could find was info for ich8 or ich9 but not ich10R. Can someone help me?I would really be greatful.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Enabling Ahci for ich10r

    you cant after an operating system has been installed and for xp you have to load the ahci/raid drivers first then install win xp with vista and win7 it has the ahci drivers built into it
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: Enabling Ahci for ich10r

    Quote Originally Posted by wazza300 View Post
    you cant after an operating system has been installed and for xp you have to load the ahci/raid drivers first then install win xp with vista and win7 it has the ahci drivers built into it
    Yes you can switch, quite easily actually.

    Follow the instructions here: HOW TO switch from IDE to AHCI mode without having to reinstall Win XP (GUIDE)

    Make the .reg file for your ICH version, as there's one for ICH8, ICH9 and ICH10. Now copy iaStor.sys to c:\Windows\System32\Drivers\. You can get this off either the driver floppy you can create for doing an F6 at install or you can extract it from Intel Matrix Storage Manager by following the instructions near the end of the guide.

    After doing all this, reboot. Cancel if Windows asks you for drivers and simply do a propper installation of Intel Matrix Storage Manager.

    That's all there is to it. Switching from IDE to AHCI without a re-install or loosing any data in under 5 minutes.

    Please back up anything important beefore doing this. As with anything you do that alters your PC in a significant way, you should ALWAYS make sure your data is 110% safe.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  4. #4
    Join Date
    Nov 2009
    Location
    US
    Posts
    73

    Default Re: Enabling Ahci for ich10r

    . owww. ^^^^ +1 Psycho101 true dat. quoted too! lol. I remember reading about this awhile back in this forum. Somebody had a similar problem. It is definitely a timesaver
    Last edited by R_Hollandtekk; 12-05-2009 at 05:32 PM.

    p45 ud3p 1.6 fb stable but fd fails or is it just my ocz incompatibility?!? This guy has problems uniquely similar to mine. I'm starting to think this ocz brand is just not that great. JR P45 driving me crazy!


    MB Rev: ga-ep45-ud3p 1.6 Bios Ver: fd
    Cpu:E8400 Wolfdale 3.0GHz 6MB
    Ram:OCZ Reaper HPC 2x2GB DDR2 1066 Dual Channel Kit
    PSU:Antec EA500
    Chipset: Thermalright HR-05 SLI/IFX
    SB: TT Extreme Spirit II

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •