Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Realtek 8111DL XP vs Vista issues




  1. #1
    Join Date
    Dec 2009
    Location
    MI
    Posts
    7

    Default Realtek 8111DL XP vs Vista issues

    ------------------------------------
    System Information
    ------------------------------------
    GA-MA790XT-UD4P
    BIOS: Award Modular BIOS v6.00PG (Flashed to F7b)
    Processor: AMD Phenom(tm) II X3 720 Processor Black Edition (Core: Heka)
    Memory: Crucial 4GB (2 x 2GB) DDR3 1333 (CT2KIT25664BA1339)
    ATI Radeon HD 4770
    Creative SB X-Fi
    Saitek Eclipse Keyboard + Logitech G5 Laser Mouse
    Vista 64-bit installed on C: *Seagate Barracuda 7200.12 (1TB) Model: ST31000523AS*
    XP Pro 32-bit installed on D: *Seagate Barracuda 7200.7 (120GB) Model: ST3120026AS*
    System & Network backup E: *Seagate Barracuda 7200.9 (500GB) Model: ST3500641AS*
    Model: LITE-ON DVDRW SHM-165H6S ATA Device

    ------------------------------------
    Home Network Info
    ------------------------------------
    Calbe Modem: Motorola SB4200
    Router: D-Link DGL-4300
    4 custom built computers, 2 disposable Dells, 1 Acer Aspire Laptop.
    ------------------------------------------
    Network Issue, Vista vs XP
    ------------------------------------------
    Since i assembled this PC back in May, i have had issues with the Realtek 8111DL.
    While I use the game World of Warcraft as a huge testing of connection, i have used other common tests.
    Pings & tracerts to google, yahoo, comcast. Also used my routers ping tool to verify it is not my router.
    With 5 other computers and a laptop hooked to same network, the problem resides with this system.
    While Vista™ Ultimate 64bit is running, I appear to DL files such as drivers with no problem. Webpages are a little slow but close to normal.
    Doing a ping from computer to router or from router to computer will show 5-15% packet loss.
    Connecting to WoW will give me a 1200-5000+ latency and drop me within minutes.
    Doing a ping to the WoW server (Ravenholdt 69.174.119.74) will show latency 80-120
    ** Odd to see such a huge difference in latency from what cmd line ping shows and in game shows
    By switching 'Speed & Duplex' to 100 Mbps Full Duplex, all ping & tracerts show the same but connection to WoW becomes stable at 220-340 latency
    Using F12 to boot from XP, I have 0 packet loss anywhere, my ping to wow is almost a perfect 83 and my latency in WoW is 165-190
    I just ran XP for 20 days without a single problem or difference in latency.
    Booting Vista still has all the problems. I would not mind keeping it forced to 100 Mbps but the latency is still almost double that of XP.
    -------------------------------------------
    Tests over the last 5 months
    -------------------------------------------
    netstat (verify network connections and retrieve IPs)
    ping www.google.com -n 100
    ping www.yahoo.com -n 100
    ping www.comcast.net -n 100
    ping 69.174.119.74 -n 100 (WoW Ravenholdt Server)
    Ping tests were followed by: tracert xxx.xxx.xxx.xxx to find any other possible routing problem.
    Reapply firmware 1.7 to Dlink router, recently updated firmware to 1.9
    Ping tests from router to all home computers and ping tests from all computers to router. In both firmware versions.
    (only packet loss on this system while running Vista, no loss while booted in XP, no loss in any other home computer)
    While no loss in XP or from any other home computer, i have swapped Cat5e cords around and even replaced.
    I check for windows and drivers updates every weekend. ATI, AMD, Gigabyte( & utilities), Realtek, etc.
    For what i assume is still a common error in Vista, (teredo tunneling pseudo-interface code 10) it has been disabled and uninstalled.
    MB bios has been updated twice and is currently at F7b.
    The only conclusion i have at this point is it must be Vista drivers or added functionality in Vista that i can not pinpoint to modify or disable.
    I posted under Gigabyte and not drivers as i hope someone can tell me if its settings i need to customize from its default settings.
    Bios settings specific to Vista or 64-bit OS?
    Vista Realtek default setting need to be customized?
    Vista or 64-bit OS use more resources on MB that could interfer???
    I would be amazed if Gigabyte & Realtek never developed a fully stable version for Vista 64 by now.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Realtek 8111DL XP vs Vista issues

    vista 64 isnt very good,i dont have problems with my connection but the audio is terrible,if i were you id go for win7 ultimate 64 i tried it a few days ago and audio and connection was way better than vista im just waiting for a bigger hard drive to be delivered and its bye bye vista64
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Dec 2009
    Location
    MI
    Posts
    7

    Default Re: Realtek 8111DL XP vs Vista issues

    I'm looking for solutions to fix network with this specific MB & OS, not alternatives for upgrades to a system that is not old. For sound, you can see that i am not using onboard sound.
    Yes I have heard Win7 highly improves over vista but I am happy with the vista i purchased 7 months ago. It has caught a HD fail ahead of time and allowed a complete system back/restore of vista to a new HD without flaw. Vista has also dramatically improved overall performance in my games compared to running them from my XP HD.

    Please post for fixes after fully reading and not alternative replacements. ty

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Realtek 8111DL XP vs Vista issues

    are you running vista sp1 or sp2? i updated to sp2
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Dec 2009
    Location
    MI
    Posts
    7

    Default Re: Realtek 8111DL XP vs Vista issues

    Please read, not to be rude but i have stated about updates and service packs are major updates. The one thing i have not posted is the common problem that Vista has in updating the wrong driver for this network chipset. I do not let windows update & install this bad driver.
    I keep testing/using the versions from Gigabyte & Realtek.

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Realtek 8111DL XP vs Vista issues

    ok i think ill look for someone who appreciates help
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Join Date
    Dec 2009
    Location
    MI
    Posts
    7

    Default Re: Realtek 8111DL XP vs Vista issues

    I appreciate help and people like you who attempt to help but I do get a little frustrated when people ask a question to a post that already states the answer to the question. I do not mean to be rude but forums would not be as cluttered if people would only reply with questions that is not answered in main post or suggestions to ditch what they have and buy something new.

    Currently the latest Realtek driver is showing slight improvement after i fully uninstalled network utility & drivers, removed files & reinstalled. I will test a direct connection from computer to cable modem later tonight to see if there may be a compatibility issue in vista drivers running 1Gbps with Dlink router.

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Realtek 8111DL XP vs Vista issues

    Ya, it very well could be a issue with the router? I use Vista X64 Business myself (And hate/will not be using windows 7) and Direct Realtek drivers and do not have any issues. But I also do not use (Sadly) a 1Gbps connection.

    Have you tried adjusting the tcpip.sys for higher allowed connections, this may help

  9. #9
    Join Date
    Dec 2009
    Location
    MI
    Posts
    7

    Default Re: Realtek 8111DL XP vs Vista issues

    Never thought of editing tcpip.sys. It is possible WoW servers may rapidly attempt reconnections caused from excessive packet loss, only to be blocked by tcpip.sys limits. Since i removed all driver files and reinstalled Realtek driver, my packet loss to router seems to have stopped and connection to ravenholdt server stable. I hope this is not a temporary bubble that will burst.

    Ping statistics for 69.174.119.74:
    Packets: Sent = 200, Received = 200, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 82ms, Maximum = 110ms, Average = 84ms
    *** In game GUI latency shows average 240-300ms
    *** Still a lot higher than running XP but it is playable

    Thanks for the suggestion of tcpip.sys. I will try to uncap its limit if the problem shows back up. If not i suggest to anyone with similar problems to do the following in device manager:
    Disable - teredo tunneling pseudo
    Disable - Realtek PCIe GBE Family Controller
    Uninstall - teredo tunneling pseudo *** Used by IPv6 which is not useful yet
    Uninstall - Realtek PCIe GBE Family Controller
    Manually uninstall: *** Not sure of file names for Vista 32-bit
    C:\Windows\System32\drivers\Rtlh64.sys
    C:\Windows\System32\RtNicProp64.dll
    Start installation of latest Realtek driver.

  10. #10
    Join Date
    Nov 2009
    Location
    Canada
    Posts
    29

    Default Re: Realtek 8111DL XP vs Vista issues

    Quote Originally Posted by Erasamus View Post
    Never thought of editing tcpip.sys. It is possible WoW servers may rapidly attempt reconnections caused from excessive packet loss, only to be blocked by tcpip.sys limits.
    You can see in your event log whether you're hitting your tcpip connection limit.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •