Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: X48-DS5 sound probs




  1. #1
    Join Date
    Aug 2008
    Posts
    62

    Default X48-DS5 sound probs

    hi all, i recently lost sound in my left headphone speaker which had the jack plugs, so i invested in a logitech usb headset and i still have the same problem ? i have plugged in a set of speakers i had kicking around that use the green jack plug and they are both working ?? yet either the usb or jack plug type headsets only play in the right headphone, ive tried uninstalling and reinstalling all the correct audio drivers etc and still having trouble, im running windows 7 64bit, anyone have any ideas what the problem can be ?? its sending me crazy

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  3. #3
    Join Date
    Aug 2008
    Posts
    62

    Default Re: X48-DS5 sound probs

    hi Lsdmeasap, hope you are well ? dunno if you remember me but you helped me out with my first overclock ? which is still running very stable

    sorry bud (me being thick )but when you say check connections, how do you mean exactly ?

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48-DS5 sound probs

    Ya, I think I do remember helping you out before.

    I meant to check your sound connection cable to the case front panel, be sure it is still fully connected and or not shorting out on the case or somewhere else

    Did you try the Realtek drivers direct, just in case it is a driver issue >>
    Realtek

    You may also have some setting incorrect in the GUI, did you check those?

  5. #5
    Join Date
    Aug 2008
    Posts
    62

    Default Re: X48-DS5 sound probs

    shouldn't the usb set act as its own sound-card ?? cant work out how the usb port and the jack plug can have the same effect ? been to logitech website and they state no drivers needed.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48-DS5 sound probs

    I am not sure, never used a USB Sound device, you would need to ask the manufacturer in regards to that.

    I can say when using that device you would need to uninstall the realtek drivers right as it would have it's own driver or program correct? If so you would also need to disable Azalia in the BIOS

    Since they do have the same issue, sounds like you are using the same driver right? If so then you must have some setting wrong in the GUI for the driver

  7. #7
    Join Date
    Aug 2008
    Posts
    62

    Default Re: X48-DS5 sound probs

    understood what your saying but it was happening on my first set of headphones which used the jack plug, i tried what you suggested anyway but still no luck, i think this is looking like a hardware problem but im still baffled how plugging speakers into the green jack works left and right but plugging the headphones into the same green jack socket and i only get sound in the right ????????? tricky one to say the least tried all settings in the GUI but no luck, i also have vista installed on the same machine but different drive and still get the same problem, it started all the sudden a couple of days ago after doing nothing different than the norm, firstly the left headphone started getting quieter than the right then it just gave up all together.

  8. #8
    Join Date
    Aug 2008
    Posts
    62

    Default Re: X48-DS5 sound probs

    was just in the vista OS and what do ya know both headphones started working, pleased as punch i booted into windows 7 and startup sound came through both headphones, soon as fully loaded i played an audio file and all was fine for the first 5 or so seconds before it slowly started fading out the left headphone again and has gone back to square one, go figure !???

  9. #9
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X48-DS5 sound probs

    do you have usb1.0 and usb 2.0 enabled in the bios? also click on control panel/printers and hard ware/system/device manager then right click on sound,video and game controllers and click scan for hardware changes
    Last edited by wazza300; 12-08-2009 at 07:24 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #10
    Join Date
    Aug 2008
    Posts
    62

    Default Re: X48-DS5 sound probs

    hi wazza, thanks for reply, yeah the bios is all correct and devices report the usb headset correctly, remember though that this was a problem that started to happen with the jack plug type before the usb headset was even bought, its really odd now as when the os boots be-it W7 or vista it plays the start-up tune in both but then fades gradually to the right speaker but as said before if i plug a normal set of desktop speakers into the same green jack plug they will work fine, tis truly baffling !

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •