Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: X58A-UD7 - Front Panel Issues




  1. #11
    Join Date
    Nov 2009
    Location
    Somewhere
    Posts
    300

    Default Re: X58A-UD7 - Front Panel Issues

    OC UK have now received the board, lets see what they find.

    Has anyone else seen this?

    Chrono.. you still got the problem?
    GA-X58A-UD7 rev1.0 - F9d // Intel i7 920 D0 @ 4.2Ghz - //vcore:Normal(1.2430v)+DVID+0.07500v//qpi_vtt:1.380v//bclk:200*21(turbo)
    6GB Corsair Dominator 1866 @ 1600 (9-9-9-24-2T@1.65v)


    CPU-Z Results: http://valid.canardpc.com/show_oc.php?id=2212669



  2. #12
    Join Date
    Feb 2010
    Location
    Australia
    Posts
    3

    Default Re: X58A-UD7 - Front Panel Issues

    Yes I have seen this on a whole batch of motherboards that we just had. It definitely seems to be isolated to the boards as it occurred on too many different case to be a front panel connector issue.

    I think we returned about 16 of them as faulty.

    I have also had some EX58A-UD5s with the same problem.

    Their Taiwan office wasn't able to duplicate the issue from what I'm told. We are still waiting for a reply from Gigabyte on the issue at this stage.

  3. #13
    Join Date
    Nov 2009
    Location
    Somewhere
    Posts
    300

    Default Re: X58A-UD7 - Front Panel Issues

    Thanks for the post scorpy.

    Will post back when I get an update.
    GA-X58A-UD7 rev1.0 - F9d // Intel i7 920 D0 @ 4.2Ghz - //vcore:Normal(1.2430v)+DVID+0.07500v//qpi_vtt:1.380v//bclk:200*21(turbo)
    6GB Corsair Dominator 1866 @ 1600 (9-9-9-24-2T@1.65v)


    CPU-Z Results: http://valid.canardpc.com/show_oc.php?id=2212669



  4. #14
    Join Date
    Nov 2009
    Location
    Somewhere
    Posts
    300

    Exclamation Re: X58A-UD7 - Front Panel Issues

    Hi All,

    Board tested by supplier found to be faulty -> sent to Gigabyte

    Board tested by Gigabyte fault confirmed -> replacement in the post.


    Basically this is a *REAL* bonafide issue with these boards, I suspect it's a problem with the very first batch.

    Any more recent reports of issues seen?

    Thanks,
    K
    GA-X58A-UD7 rev1.0 - F9d // Intel i7 920 D0 @ 4.2Ghz - //vcore:Normal(1.2430v)+DVID+0.07500v//qpi_vtt:1.380v//bclk:200*21(turbo)
    6GB Corsair Dominator 1866 @ 1600 (9-9-9-24-2T@1.65v)


    CPU-Z Results: http://valid.canardpc.com/show_oc.php?id=2212669



  5. #15
    Join Date
    Feb 2010
    Location
    Florida
    Posts
    9

    Default Re: X58A-UD7 - Front Panel Issues

    Also having this issue with a new GA-X58A-UD3R Rev.1.0 board. thanks to Warren for pointing me to this thread.
    Gigabyte GA-Z77X-UD5H Rev1.1 bios 14
    i7 3770K
    Corsair H80 in push-pull
    Corsair 2X8gb CMZ16GX3M2A1600C10
    Gigabyte GTX 770 GV-N770OC-2GD
    Corsair 480GB SSD CSSD-N480GBGTXB-BK
    Corsair 750WHX
    Coolermaster HAF X
    Logitech Ultrathin USB keyboard Model# 920-000914

  6. #16
    Join Date
    Nov 2009
    Location
    Somewhere
    Posts
    300

    Default Re: X58A-UD7 - Front Panel Issues

    GA-X58A-UD7 rev1.0 - F9d // Intel i7 920 D0 @ 4.2Ghz - //vcore:Normal(1.2430v)+DVID+0.07500v//qpi_vtt:1.380v//bclk:200*21(turbo)
    6GB Corsair Dominator 1866 @ 1600 (9-9-9-24-2T@1.65v)


    CPU-Z Results: http://valid.canardpc.com/show_oc.php?id=2212669



  7. #17
    Join Date
    Nov 2009
    Location
    Somewhere
    Posts
    300

    Default Re: X58A-UD7 - Front Panel Issues

    My new board is already in the post, so it looks like either gigabyte tested it very quickly or as it's a "known" issue, just sent out a new one.
    GA-X58A-UD7 rev1.0 - F9d // Intel i7 920 D0 @ 4.2Ghz - //vcore:Normal(1.2430v)+DVID+0.07500v//qpi_vtt:1.380v//bclk:200*21(turbo)
    6GB Corsair Dominator 1866 @ 1600 (9-9-9-24-2T@1.65v)


    CPU-Z Results: http://valid.canardpc.com/show_oc.php?id=2212669



  8. #18
    Join Date
    Feb 2010
    Location
    Australia
    Posts
    3

    Default Re: X58A-UD7 - Front Panel Issues

    Hey folks.

    We have been working closely with Gigabyte to resolve this issue as we had about 16 boards that were all effected and a few other models also.

    Realtek have created an updated driver for Gigabyte that I can confirm has resolved the issue but is yet to officially posted online anywhere yet but should be in the coming days.

    See this forum post for a link to the download. Scorptec Community View topic - Gigabyte EX58A Audio Driver Update

    If any one is yet to send their board away, try this driver before doing so.

    Sound off here if it doesn't work for you.

    Enjoi!
    AC

  9. #19
    Join Date
    Feb 2010
    Location
    Florida
    Posts
    9

    Default Re: X58A-UD7 - Front Panel Issues

    Dude you have no idea how happy you have made me! Just installed it and it works. Incredible that one man could make another man so happy!
    Gigabyte GA-Z77X-UD5H Rev1.1 bios 14
    i7 3770K
    Corsair H80 in push-pull
    Corsair 2X8gb CMZ16GX3M2A1600C10
    Gigabyte GTX 770 GV-N770OC-2GD
    Corsair 480GB SSD CSSD-N480GBGTXB-BK
    Corsair 750WHX
    Coolermaster HAF X
    Logitech Ultrathin USB keyboard Model# 920-000914

  10. #20

    Default Re: X58A-UD7 - Front Panel Issues

    awesome, i knew this was a widespread issue and was waiting for a fix, thanks scorpy :)
    Gaming: GIGABYTE X58-UD5 - i7 920 C0 - Noctua NH-U12P - 6GB OCZ Platinum PC3-10666 CL7 - Sapphire HD5870 - Antec P182 - TruePower Trio 650w - 3 Acer X243HB in Eyefinity - 2 x 500GB ST3500320AS 7200.11, SD1A - MS Digital Media KB - Windows 7 Ultimate x64

    Server: - HP Proliant MicroServer N36L - 4GB Team 1333 CL9 - 1x 160 2.5 5400RPM - 2x 500GB ST3500320AS 7200.11, SD1A - 1x 250GB ST3500320AS 7200.12 - 1x 1.5TB ST3500320AS 7200.12

    HTPC1
    : GIGABYTE EP45-UD3L - E7600 - 2GB Corsair DHX 800 C5 - GIGABYTE 8500GT - Antec Fusion - Microsoft Comfort Wireless / Logitech MX1000 bt - Windows 7 Ultimate x64

    HTPC2
    : GIGABYTE 945GCMX-S2 - E6320 - 2GB Corsair DHX 800 C5 - GIGABYTE 7600GT - Antec Fusion - Windows 7 Ultimate x64


    HTPC3:
    GIGABYTE P35-DS4 - E6750 - 4GB OCZ System Elite 800 - GIGABYTE 8800GTX - TT Shark - Earthwatts 500w - DeNovo Mini - Windows 7 Ultimate x64

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •