Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GA-P55-UD4P Disabled Memory




  1. #1
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2

    Default GA-P55-UD4P Disabled Memory

    Please help.

    I have a new build (Newegg) with the following:

    i7 860
    Gigabyte GA-P55-UD4P
    GSkill DDR1333 F3-10666CL8D-4GBRM (Ripjaws)
    Corsair TX650 PS

    Like MANY others, I have 8 gigs of RAM installed, but two slots (3 & 4) are disabled. Only 4 gigs available as indicated in the BIOS as well as in Win 7 64-bit.

    I started at BIOS F3 and am now up to F6. I've adjusted BIOS settings from default to tweaks posted by others on this board.

    I have reseated memory several times (with care) and have tried using only two chips inserted. (Then I get only 2 out of 4 gigs are available.) Seems Channel 1 (slots 3&4) are always disabled. Memory seems to check out using Memtest. I've tried all memory in every slot.

    ANY help with settings, or proven MB & DDR3 combinations with 8 gigs would be appreciated.

    Thanks!

    Steve

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P55-UD4P Disabled Memory

    This can be caused by several things, incorrect settings in the BIOS (Ram voltage - QPI/Vtt), bent CPU socket pins, or incorrect CPU pin alignment.

    Here is a post explaining these items in more detail made by Eva2000 at another forum
    Asus X58 + 6/12GB memory overclocking - detecting less memory than installed

    I would check for bent socket pins first, as this will allow you to check two things at once (Bent pins, and misaligned CPU install by reinstalling the CPU)

  3. #3
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2

    Default Re: GA-P55-UD4P Disabled Memory

    Thanks for the reply.

    I checked the pins (and socket) prior to carefully inserting CPU. It seated quite easily and appeared to be perfectly aligned. However, I can pull the CPU (if I have to) to recheck.

    Also, per the linked post you provided, I'll 'loosen' the tension a tad for the cooler. Sigh, I was getting 43C under load.

    A lot of people seem to have the same prob.

    The computer is stable, always boots, and seems happy with 4gigs. However, I NEED 8 gigs for my 3D work!

    Can you suggest BIOS settings (Ram voltage - QPI/Vtt) for this combination?

    I do appreciate the help!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •