Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Ethernet just died on EP45-UD3P rev 1.6




  1. #11
    KayossZero's Avatar
    KayossZero is offline Junior Member
    Join Date
    Feb 2009
    Location
    Jefferson, Maine
    Posts
    88

    Default Re: Ethernet just died on EP45-UD3P rev 1.6

    Quote Originally Posted by EekTheCat View Post
    Strange. On my 1.6, Quick Boot is disabled by default. When enabled, I'd randomly lose the firewire, checked in BIOS (pressing F9).
    A warning to those who are missing stuff after enabling Quick Boot.
    The F10K Bios for Rev 1.0/1.1 fixed Quick Boot 100% unfortunately 1.6 users don't have a fixed bios yet. =[

  2. #12
    Join Date
    Aug 2009
    Posts
    18

    Default Re: Ethernet just died on EP45-UD3P rev 1.6

    For 1.6 users FE BIOS from 2010/03/12 still does not fix this, Quickboot is enabled too.
    This was making me nutz as I had updated the BIOS and everything was fine for several boots, then I moved my rig and no more Link.
    Test in BIOS showed OK, so I moved it back, nothing, then to my build bench, nothing.
    Tried new drivers, disable/enable, tried old drivers...what a pain!

    Thanks for posting the Quickboot info!
    Gigabyte GA-EP45-UD3P Rev 1.6 FA
    E8400 W/ ARCTIC COOLING FREEZER 7 PRO
    2X2GB Kingston HyperX PC8500 KHX8500 D2K2
    3X30GB OCZ Vertex SSD (RAID0)
    1XWD Caviar RE2 WD5000YS
    Pioneer DVR-1810 DVD-RW
    eVGA GTX 275
    Thermaltake Purepower RX 600W
    Coolermaster CM-690


    “A computer lets you make more mistakes faster than any invention in human history—with the possible exceptions of handguns and tequila.” - Mitch Ratcliffe

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  4. #14
    Join Date
    Aug 2009
    Posts
    18

    Default Re: Ethernet just died on EP45-UD3P rev 1.6

    Finally got a chance to post the report; they finally got hold of Gigabyte.com, if you haven't noticed already...
    Last edited by PBradz; 06-15-2010 at 06:55 PM. Reason: typo
    Gigabyte GA-EP45-UD3P Rev 1.6 FA
    E8400 W/ ARCTIC COOLING FREEZER 7 PRO
    2X2GB Kingston HyperX PC8500 KHX8500 D2K2
    3X30GB OCZ Vertex SSD (RAID0)
    1XWD Caviar RE2 WD5000YS
    Pioneer DVR-1810 DVD-RW
    eVGA GTX 275
    Thermaltake Purepower RX 600W
    Coolermaster CM-690


    “A computer lets you make more mistakes faster than any invention in human history—with the possible exceptions of handguns and tequila.” - Mitch Ratcliffe

  5. #15
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •