Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Help - GA-EP43-UD3L keeps rebooting




  1. #11
    Join Date
    Dec 2009
    Location
    Sacramento
    Posts
    29

    Default Re: Help - GA-EP43-UD3L keeps rebooting

    No. I removed the mouse completely. One other thing, I had the Patriot working great at 800MTS instead of the rated 1066MTS. I then decided to go into BIOS and changed the memory speed to 1066MTS. Then the system is in the reboot loop again. I had to do the swap again to get into BIOS to get the memory back to 800MTS in order to have system boot up. So seems like I won't be able to do much tweaking of the BIOS unless I am willing to constantly doing the swapping thing in order to boot.

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Help - GA-EP43-UD3L keeps rebooting

    Well to go from 800 to 1066 you will need to make several BIOS changes to run 1066, did you do this? If so then they may have been incorrect settings is all.

    If you did, then post your 1066 settings you tried in full and I will advise back

  3. #13
    Join Date
    Dec 2009
    Location
    Sacramento
    Posts
    29

    Default Re: Help - GA-EP43-UD3L keeps rebooting

    Thanks Lsdmeasap. I will do post that when I get home tonight.

  4. #14
    Join Date
    Dec 2009
    Location
    Sacramento
    Posts
    29

    Default Re: Help - GA-EP43-UD3L keeps rebooting

    Lsdmeasap, the setting I have currently is the Optimized Default except that I changed memory Speed to 800MTS and DDR voltage from 1.8-->Auto to 2.0v manually set. Would this be enough for you to tell me what I need to change in BIOS in order to make my system to boot to 1066 from 800?

  5. #15
    Join Date
    Dec 2009
    Location
    Sacramento
    Posts
    29

    Default Re: Help - GA-EP43-UD3L keeps rebooting

    Ok, here's MB Intelligent Tweaker(M.I.T)

    Robust Graphics Booster [Auto]
    CPU Clock Ratio [8x]
    Fine CPU clock Rato [+0.0]
    CPU Frequency 3.2Ghz (400 x 8)
    ***** Clock CHIP control *****
    CPU Host Clock Control [Disabled]
    x CPU Host Frequency 400
    PCI Express Frequency(Mhz) [Auto]
    C.I.A.2 [Disable]
    > Advanced Clock Control
    CPU Clock Drive [800mV]
    PCI Express clock Drive [800mV]
    CPU Clock Skew [0 ps]
    MCH Clock skew [0 ps]

    ***** DRAM Performance Control *****

    Performance Enhance [Turbo]
    Extreme Memory Profile(X.M.P) [Auto]
    System Memory Multiplier(SPD) [2.00 D]
    Memory Frequency(Mhz) 1066 800
    DRAM Timing Selectable(SPD) [Auto]

    ***** Standard Timing Control *****

    x CAS Latency Time 5 Auto
    tRCD 5 Auto
    tRP 5 Auto
    tRAS 15 Auto

    > Advanced Timing Control [ Press Enter ]
    x tRRD 4 Auto
    x tWTR 4 Auto
    x tWR 8 Auto
    x tRFC 68 Auto
    x tRTP 4 Auto
    x Command Rate(CMD) 0 Auto

    ***** Mother Board Voltage Control *****

    CPU Vcore 1.28750v [Auto]
    CPU Termination 1.200v [Auto]
    CPU Reference 0.805v [Auto]

    MCH Core 1.100v [Auto]
    ICH I/O 1.550v [Auto]

    DRAM Voltage 1.800v [2.00v]

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Help - GA-EP43-UD3L keeps rebooting

    Hey, I think I posted you some settings here >>
    http://forums.tweaktown.com/f69/giga...tml#post337345

    Not sure how we are jumping between threads :)

    To use those settings, but 1066, simply use 2.66D memory multi

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •