Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: GA-EP45T-UD3LR and memory




  1. #1
    Join Date
    Dec 2009
    Location
    Red Bluff, CA USA
    Posts
    3

    Default GA-EP45T-UD3LR and memory

    I'm trying to install 8 gig of

    Corsair XMS DHX DR3 memory ( 4 2 gig sticks )
    speed : 1333
    timing: 9-9-9-24

    The board works fine with 6 gig, but installing 8 causes a boot failure. I have both Vista and Windows 7 on the same machine, both fail to boot with the extra memory installed. From the errors it appears that the board has problems mapping the SATA controller.

    I've swapped the memory in and out to check if one of the stick was bad, no help. Also checked the memory using the microsoft memory checker. Memory checked out fine.

    Anybody have an idea?

    P.S Already used the Gigabyte utility to update the bios.
    Last edited by rhamblin; 12-10-2009 at 02:37 PM.

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP45T-UD3LR and memory

    Quote Originally Posted by rhamblin View Post
    P.S Already used the Gigabyte utility to update the bios.
    Not recommended to use @BIOS to flash bios if that's the utility you refering to. Use the BIOS built-in Q-flash.

    Begin with loading optimized defaults. Set Performance Enhance to standard.
    Try 4GB in slots 2 & 4 to see if the problem is with one of them.
    Try increasing MCH Core graduately from 1.16v to 1.26v.

    Please fill your forum signature with your system specs including a link to ram specs, manufacturer site if possible.

    A screen capture of MemSet main(click >>) and SPD(click spd) screens would be helpful too. You can find in in http://forums.tweaktown.com/f69/late...30/#post284762.
    What does PC Health Status report for ram voltage?

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45T-UD3LR and memory

    8GB may need 1.26-1.32 MCH, and you may need more then spec voltage for the memory. You may also need to loosen some timings and or lower the speeds as each kit is rated only to run by itself. So you may need to run 1066 Mhz or less, or loosen some other timing

  4. #4
    Join Date
    Dec 2009
    Location
    Red Bluff, CA USA
    Posts
    3

    Default Re: GA-EP45T-UD3LR and memory

    Ok, a little more info.

    First hears a link to the type of memory:

    Welcome to Corsair :: XMS3 DHX Product Information

    I'm using 2 pair of matched sticks, all the same make, model, speed, etc. The first thing I tried for diagnostic was to move the memory around the banks, no effect. I did turn the performance to standard, no help so I've since set it to turbo with no change.

    I increased the MCH Core voltage to 1.26v one step at a time, no help.

    One thing I forgot to mention. I did have to Load Optimized defaults to get the system to boot past 4 gig, so it changed something in the right direction, don't know what.

    Below are my current memory settings. Note again that I tried Performance Enhance to standard with no effect so I've returned to turbo mode.


    CPU Clock Ratio: 8x
    Fine CPU Clock Ratio: +0.5
    CPU Frequency: 2.83GHz (333x8.5)

    CPU Host Clock Control: Disabled
    CPU Host Frequency: 333
    PCI Express Frequency: Auto
    C.I.A.2: Disabled

    Dram Performance Control

    Performance Enhance: Turbo
    (G)MCH Frequency Latch: Auto
    System Memory Multiplier (SPD): Auto
    Memory Frequency: 1333 1333
    Dram Timing Selectable: (SPD) Auto

    CAS Latency Time: 9 Auto
    tRCD 9 Auto
    tRP 9 Auto
    tRAS 24 Auto


    Load Line Calibration: Disabled
    CPU Vcore: 1.23750V Auto
    CPU Termination: 1.200V Auto
    CPU PLL 1.550V Auto
    CPU Reference: 0.805V Auto

    MCH Core: 1.100V Auto
    MCH Reference: 0.760V Auto
    ICH I/O: 1.550V Auto
    ICH Core: 1.100V Auto

    DRAM Voltage: 1.500V Auto
    DRAM Termination: 0.750V Auto

    The attached file has the main screen and SPD results from MenSet. I only enclosed one screen shot from SPD. There are three DRams installed, but all three show identical results.

  5. #5
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP45T-UD3LR and memory

    Was the capture taken with 3 sticks installed?
    Leave Performance Enhance standard for now.
    Try 2 stick in slots 2 & 4 to make sure there's no problem with any of the slots.
    Try more MCH Core as Lsdmeasap suggested.
    What does PC Health report for memory voltage?

  6. #6
    Join Date
    Dec 2009
    Location
    Red Bluff, CA USA
    Posts
    3

    Default Re: GA-EP45T-UD3LR and memory

    Sorry it took a few days to get back, works been a b@*)$.

    I finally got it to boot by turning System memory multiplier off auto and choosing 3.20b. This sets the memory to 1066.

    Why the board is stable with 6 gigs memory at 1333 but has to be set back to 1066 with 8 gig I don't know.

  7. #7
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP45T-UD3LR and memory

    Large amounts of memory are a bit difficult for the MCH to handle, and even more at high frequency.
    You may be able to get it working at 1333 with some more voltages and tweaks.

  8. #8
    Join Date
    Jan 2010
    Location
    Nashville
    Posts
    2

    Default Re: GA-EP45T-UD3LR and memory

    I'm having the same problem with this board. Memory specs are identical, but different brand, G.Skill Ripjaw series model F3-10666CL9Q-8GBRL. Got a Core2 quad Q9300, 2.5ghz with absolute stock on all tweaks thus far. AHas anyone been able to resolve this issue?

    Edit: I tried running in 1066 mode and it seems very stable. Frustrating that I can't run all 8 gigs in 1333, but I could run 6 that fast. There's gotta be a better solution!
    Last edited by spiral_fishcake; 01-17-2010 at 03:47 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •