Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-P55-UD6 does not power on




  1. #1
    Join Date
    Dec 2009
    Location
    New Zealand
    Posts
    2

    Default GA-P55-UD6 does not power on

    I am setting up a new machine with

    GA-P55-UD6 (not sure what BIOS version because it never went that far)
    i7-860
    Patriot PC3-12800 1600 MHz

    Unfortunately it just will not power on, no matter what I do.

    When I try to power on, all LEDs (GD1,GD2,MD1,MD2, and Phase LEDs) briefly flash, the PSU and the HS fans spin up, the Debug LEDs flash C1, and then the system goes dead.

    One of the S4/S5 ACPI led indicators is red initially then it dies with the rest of them.

    I tried with the motherboard on outside the chassis
    Reseated the CPU
    Reapplied the thermal compound
    Tested the PSU (Antec TruePower 650) on another machine (it works)
    Removed the CMOS battery for about an hour.
    Tried the CMOS reset button

    Any suggestions would be much appreciated.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-P55-UD6 does not power on

    c1 means faulty ram or ram socket,try with just one stick it should boot up test each stick
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Dec 2009
    Location
    New Zealand
    Posts
    2

    Default Re: GA-P55-UD6 does not power on

    Thanks.

    I saw in the manual that C1 is detecting memory, and tried with just one stick with no luck.

    I'll try the other three today. The sticks are brand new so hopefully at least one is good.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P55-UD6 does not power on

    If you do not have any luck you may need another brand or type of DDR3 to test with.

    You may also want to check to be sure you have NO Bent or missing CPU Socket pins, if you do check be VERY Careful

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •