Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Need help running RAM at 1600 on P55 UD3-R




  1. #1
    Join Date
    Dec 2009
    Location
    UK
    Posts
    2

    Question Need help running RAM at 1600 on P55 UD3-R

    Hi all,

    I built a new I5/P55 GD3 based system yesterday and it's all working great apart from my memory which will not appear to run at its rated speed of 1600.

    I left the system running Prime95 overnight clocked up at 3.8GHz (19x200) with the memory running at 1200 and it was rock solid stable, but changing the memory to 1600 and it fails to POST. I've tried a range of BCLK and divider values to attempt to reach 1600 (even with a low CPU multiplier) but they all seem to fail to POST.

    Here's a bunch of info that might be useful:

    RAM: GSKILL Ripjaws 1600 7-8-7-24 @ 1.6v
    MOBO: P55 UD3R with F2 BIOS

    Looking at my RAM SPD info it gives the following @ 1600:
    CAS: 7
    RAS to CAS: 8
    RAS precharge: 7
    tRAS: 24
    tRC: 40
    Command: 2T
    voltage: 1.6v

    I've been into the BIOS and changed all the timings manually, but there are a bunch of others in there that I don't understand so I've left them on auto apart from the above.

    Any ideas/suggestions would be most welcome!

    Thanks

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Need help running RAM at 1600 on P55 UD3-R

    Please grab a template from my signature and give me your full settings you try that fail, then I can advise back

    But really, first update your BIOS and try again if you like as that is a very old BIOS. Here is the latest for your board
    http://www.fileden.com/files/2008/7/...p55ud3r.f4.zip

    And please DO read this if you are not sure how to safely flash, and DO NOT USE @BIOS
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

  3. #3
    Join Date
    Dec 2009
    Location
    UK
    Posts
    2

    Default Re: Need help running RAM at 1600 on P55 UD3-R

    Apoligies for not posting in the correct format, however after following your advice and flashing the BIOS, I'm now running revision F4 and everything works perfectly with RAM @ 1600 with BCLK at 200.

    Thanks

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Need help running RAM at 1600 on P55 UD3-R

    Sweet to hear!

    No need to apologize, I was just asking for your settings that way because it is easier to help you out using a template and we can see all the settings we need to see to help you.

    If you need any help with anything else post back anytime!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •