Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-P55-UD3R Networking (ethernet) problem




  1. #1
    Join Date
    Dec 2009
    Location
    AZ
    Posts
    5

    Default GA-P55-UD3R Networking (ethernet) problem

    I'm having networking problem with this motherboard (bios version F2). The motherboard is connected directly to the cable modem, and this connection works fine on my laptop, so I know for sure it's a problem with the motherboard.

    Also it's unlikely to be an OS problem since the problem exists on both Windows XP Pro and Windows 7 Pro. Both Windows are fresh install. Updating the network driver with the latest version had no effect on Windows XP. Running the Realtek diagnostic utility from Gigabyte webiste under Windows XP shows that all hardware tests passed.

    Here are some symptoms:

    • ipconfig shows ip address to be 0.0.0.0, but pinging 127.0.0.1 works (implying Windows ip stack is good).
    • Local Area Connection status shows "acquiring ip address", but never gets further than that.
    • Windows XP and 7 shows that the drivers working properly.
    • TCP/IP properties are set to obtain IP address automatically (DHCP is enabled)
    • Manually setting IP adress, subnet mask, gateway, and DNS server address had no effect.
    • Disabling firewall had no effect.
    • Ethernet LEDs at the back are flashing when connected to the cable modem (implying at least PHY section of the chip is working).

    About the only thing I've not tried is updating the BIOS. I've noticed that the latest version is F4, but F2 is not shown. Anything else I should try before I RMA this board?
    Last edited by kylelee76; 12-16-2009 at 11:14 PM. Reason: clarification

  2. #2
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-P55-UD3R Networking (ethernet) problem

    Have you tried clearing the CMOS via connecting the CMOS jumpers? If not then this is worth a go. After clearing load optimized defaults and save and exit the BIOS. Boot to Windows to see if the problem is resolved.

    I would definitely give a BIOS flash a go if a CMOS reset does not work. F4 would be fine to flash to. It sounds like F2 was the original retail release (quite often the first shipped BIOS is a version older than F1/FA etc). This usually means that it isn't made available for download. Again, remember to load optimized defaults on the next boot after flashing, and use QFlash as it's the safest method.

    If these steps fail then you may very well have a dead port(s). One last thing to try would be to use a Linux Live CD to boot from and see if the NIC is functioning there. If it is dead in all three OS's then it's almost certainly a HW fault and time to RMA.

    Telling Gigabyte that you have troubleshooted in this way will also save time on getting your RMA approved.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  3. #3
    Join Date
    Oct 2009
    Posts
    37

    Default Re: GA-P55-UD3R Networking (ethernet) problem

    you can go to bios\integrated peripherals\smart lan to check if your lan is dead or ok.

  4. #4
    Join Date
    Dec 2009
    Location
    AZ
    Posts
    5

    Default Re: GA-P55-UD3R Networking (ethernet) problem

    Thanks for the suggestions. It turns out, the problem is with Realtek driver for Windows (both XP and 7). I tried 3 different Realtek drivers for Windows XP (driver that came with the motherboard, latest one from Gigabyte website, and latest one from Realtek website), but NONE of them worked! Each version of the driver was installed after a clean Windows XP (sp2) install. No other driver except for the Intel's chipset (INF) driver was installed.

    Other OS with built-in support for the RTL8111D ethernet chip works fine. Ubuntu 9.10 Live CD works, as does Windows 7 with Microsoft's driver. Apparently, Realtek's driver breaks Windows networking in this motherboard.

    I really hope they fix this problem soon, as Windows XP users are pretty much screwed otherwise. Looks like my slow transition to Windows 7 will have to get a LOT faster.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •