Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: cant install windows on newly built system




  1. #1
    Join Date
    Dec 2009
    Location
    orange country
    Posts
    2

    Default cant install windows on newly built system

    hey whats up guys, im pretty new to this and im kinda frustrated... so i just put together my new computer with a gigabye ga-ma790x-ud4p mobo phenom ii x4 945 processor and when i try to boot from my win xp64 and win 7 64 cd it loads files then when it says its starting windows to install the computer just restarts... i have updated to my bios and it seems to be recognizing my sata hard drive plugged into sata2 port 2 please help! thanks in advance =D!

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: cant install windows on newly built system

    did you set up hard drive as first boot device????? i think you can press f12 and boot from cd then select which hard drive to install windows on
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Dec 2009
    Location
    Australia
    Posts
    15

    Default Re: cant install windows on newly built system

    Lot of different things can cause this..RAM can sometimes be the problem..Try installing 1 stick of ram only and make sure it is in the right slot if this does not work progress through your ram chips one at a time.. if you have a bad ram chip this is one way of finding it..I have found out the hard way that ram checking programs don't always find the problem particuarly when it is intermitant blue screens..Luck

  4. #4
    Join Date
    Dec 2009
    Location
    orange country
    Posts
    2

    Default Re: cant install windows on newly built system

    Thanks for the tips fellas seems I have gotten it straightened out... I think it was a power problem, I flipped this red switch with numbers on it on the back of the power supply and disconnected the ether net cable and it booted NGO set up... So far it's been running good with the new os installed

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •