Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: GA-P35-DS3R - strange power error




  1. #1
    Join Date
    Apr 2008
    Posts
    18

    Default GA-P35-DS3R - strange power error

    Hi,
    my PC is having a strange behavior lately:
    everytime I boot (cold or not) it shouts me the "continuous short beeps" which means Power Error. It keeps doing that until POST it's over then the boot menu appears. Then it stops beeping. I choose to boot from my main boot HDD (win 7 x64) then everything seems to go well except this:
    1. sometimes it sees my network connection but no internet access until I disconnect and reconnect the network cable;
    2. mouse acts wierd 1 or 2 minutes after windows starts, when I left click it acts like a right click in a different part of the screen (upper right of the cursor). it's a Microsoft Wless mouse.

    I tried unplugging everything except keyboard -> same problem;
    disconneced the HDDs, DVDRom, Floppy, all the fans except CPU's, 1 module of DDR with same resuts.

    Anyone know what the problem may be?
    everything works well except the problems listed above.
    Thanks for any suggestions.

    PS: my PC specs are the ones in my signature
    CPU: Intel Core 2 Duo E8400 (9*333)
    MB: GA-P35-DS3R (rev2.1; bios F13)
    DDR2: 2*2G Mushkin ES2 pc6400 (CL4-4-4-12@2.1V)
    GPU: GeForce 8800GT GV-NX88T512HP
    PSU: Sirtec 460W

    OS: Win 7 RC x64

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-P35-DS3R - strange power error

    are you using latest bios? i would update it with q-flash read up on how to do this on the main page
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Apr 2008
    Posts
    18

    Default Re: GA-P35-DS3R - strange power error

    yes, I have the latest BIOS (F13)
    CPU: Intel Core 2 Duo E8400 (9*333)
    MB: GA-P35-DS3R (rev2.1; bios F13)
    DDR2: 2*2G Mushkin ES2 pc6400 (CL4-4-4-12@2.1V)
    GPU: GeForce 8800GT GV-NX88T512HP
    PSU: Sirtec 460W

    OS: Win 7 RC x64

  4. #4
    Join Date
    Apr 2008
    Posts
    18

    Default Re: GA-P35-DS3R - strange power error

    Update:

    voltages as indicated by Everest:


    and a short video of how it startups
    video here
    Any ideas?
    Last edited by weckker; 01-06-2010 at 04:12 AM.
    CPU: Intel Core 2 Duo E8400 (9*333)
    MB: GA-P35-DS3R (rev2.1; bios F13)
    DDR2: 2*2G Mushkin ES2 pc6400 (CL4-4-4-12@2.1V)
    GPU: GeForce 8800GT GV-NX88T512HP
    PSU: Sirtec 460W

    OS: Win 7 RC x64

  5. #5
    Join Date
    Apr 2008
    Posts
    18

    Default Re: GA-P35-DS3R - strange power error

    Problem solved.

    OMG, a little thing left unnoticed can lead to the problem listed above:
    the F12 key was stucked (pressed). I can't bealive i didn't noticed that.
    Now I see why the boot menu showed everytime I startup the computer - F12 does that. :D

    Topic can be closed now. Thank you.
    CPU: Intel Core 2 Duo E8400 (9*333)
    MB: GA-P35-DS3R (rev2.1; bios F13)
    DDR2: 2*2G Mushkin ES2 pc6400 (CL4-4-4-12@2.1V)
    GPU: GeForce 8800GT GV-NX88T512HP
    PSU: Sirtec 460W

    OS: Win 7 RC x64

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •