Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Upgrading to Windows 7 on GA P35-S3G




  1. #1
    Join Date
    Dec 2009
    Location
    England
    Posts
    1

    Default Upgrading to Windows 7 on GA P35-S3G

    Hi,

    My housemate is running a self-build computer with the following specifications:

    Gigabyte Ps35-S3G motherboard
    Intel E7200 processor
    Western Digital 500GB HDD
    Windows XP SP3

    The computer was previously using an unauthorized, illegitimate copy of Windows XP (I suspect) but he has since given the computer to me and I've purchased a copy of Windows 7 to use on the machine.

    When I use the Windows 7 Installer on XP, it goes so far as "Setup is copying temporary files" and then gives me a fail message saying that "This computer is not compliant with the Advanced Configuration and Power Interface..." and then shuts down the installer.

    I've updated to the latest BIOS since and still get the message even though the Gigabyte website quite clearly states that, not only is it ACPI-compliant, it is authorized for Windows 7.

    Furthermore, I'm (for some unknown reason) unable to change many of the settings in the BIOS menu.

    What can I do?

  2. #2
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Upgrading to Windows 7 on GA P35-S3G

    Check your BIOS settings for ACPI enable it if it is disabled. I don't know if this will help. Below is a solution I also dug up.
    Solution
    Tweak your serial and parallel port settings in the BIOS. I changed my parallel port from IRQ5 to IRQ7 along with some other setting that I canít remember offhand (I donít think it really matters because nobody uses parallel ports anymore anyways) so just tweak away. After changing these setting, I booted up from the Windows Vista CD and was able to install everything just fine with no quirks.
    Last edited by artdrivers; 12-20-2009 at 08:11 AM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •