Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: X48*DQ6 dead CPU or mobo or PSU?




  1. #1
    Join Date
    Dec 2009
    Location
    france
    Posts
    4

    Default X48*DQ6 dead CPU or mobo or PSU?

    Hi folks

    3 days ago my pc starts to boring me he suddenly shuts down himself.
    i try to restart it nothing he is in eternal reboot mode as many as yours.
    so i left all component en left battery but nothing reboot again as eternal
    so i try many combinations as in the past with mem modules, what a pitty this mobo with ram
    it doesnt word
    so i dont know why without nothing changed finally it starts and the system post.
    so i take in all my components and use the pc during 2 days
    last evening it shuts down another time, but this time definitively.
    it wont post, no eternal reboot, the psu and the mobo starts but nothing appened, no post, no bip...all fans on and seems waiting something...usually my mem modules as crucial ballistix tracer blinks when they are on, this time no blinks, they blink when the cpu is on and system starts
    its the reason why i think the cpu perhaps is dead, nothing post and no ram activity, the mobo seem sleeping....but i would like to have your advice, i dont know if its right or mobo or psu dead perhaps
    please help me


    its e4400 cpu
    2go ballistix tracer crucial 1.8v
    8800gts XFX

  2. #2

    Default Re: X48*DQ6 dead CPU or mobo or PSU?

    sounds like a bent pin on the CPU socket
    Intel Core i7-980X Extreme Edition Gulftown cooled By Swiftech APOGEE GTZ CPU waterblock
    Gigabyte GA-X58A-UD9 Water Cooled
    Corsair Dominator 12GB (6 x 2GB) Model CMD12GX3M6A1600C8
    2 Gigabyte GTX 480 in SLI
    6 Western Digital VelociRaptor WD1500HLFS 150GB 10000 RPM in Raid 0
    2 Plextor sata Blu_ray Drives Model PX-B320SA
    Ultra X4 1200 Watt
    Thermaltake Armor+Thermaltake Bigwater 760 IS
    Creative Sound Blaster X-Fi Titanium Fatal1ty Champion
    Creative Gigaworks 750S 7.1 Suround 700 watt
    Windows 7 Ultimate 64 bit

  3. #3
    Join Date
    Dec 2009
    Location
    france
    Posts
    4

    Default Re: X48*DQ6 dead CPU or mobo or PSU?

    the cpu was on the mobo since 15 months
    a pin becomes bad itself as it?

  4. #4

    Default Re: X48*DQ6 dead CPU or mobo or PSU?

    no a pin does not go bad but if it was slitly bent when installed it could be bent just enought for it not to make contact over time

    im not saying thats what it is just could be

    have you tried the ram take the sticks out put them in one at a time

    the other choice is try a differant PSU which i would try first if it was me

    CPU socket pin would be last choice if its been running that long with no problem

    if nothing else unplug all power plug and plug them back in but after hearing its been running 15 month PSU would be my first place to start
    Intel Core i7-980X Extreme Edition Gulftown cooled By Swiftech APOGEE GTZ CPU waterblock
    Gigabyte GA-X58A-UD9 Water Cooled
    Corsair Dominator 12GB (6 x 2GB) Model CMD12GX3M6A1600C8
    2 Gigabyte GTX 480 in SLI
    6 Western Digital VelociRaptor WD1500HLFS 150GB 10000 RPM in Raid 0
    2 Plextor sata Blu_ray Drives Model PX-B320SA
    Ultra X4 1200 Watt
    Thermaltake Armor+Thermaltake Bigwater 760 IS
    Creative Sound Blaster X-Fi Titanium Fatal1ty Champion
    Creative Gigaworks 750S 7.1 Suround 700 watt
    Windows 7 Ultimate 64 bit

  5. #5
    Join Date
    Dec 2009
    Location
    france
    Posts
    4

    Default Re: X48*DQ6 dead CPU or mobo or PSU?

    yup im on the cpu who becomes faulty after OC during those years but it could be the first time i see a cpu burned by oc its rare...
    you speak of psu yup its my second choice this symptom arrives when 12v 8pin is unplugged i tried it in the past the mobo wouldn start
    its curious i opened the psu but nothing seems to be burned perhaps an electronic or chip issue
    its a seasonic s12-500w one year old....

  6. #6

    Default Re: X48*DQ6 dead CPU or mobo or PSU?

    harmakhis did you get it figured out?
    Intel Core i7-980X Extreme Edition Gulftown cooled By Swiftech APOGEE GTZ CPU waterblock
    Gigabyte GA-X58A-UD9 Water Cooled
    Corsair Dominator 12GB (6 x 2GB) Model CMD12GX3M6A1600C8
    2 Gigabyte GTX 480 in SLI
    6 Western Digital VelociRaptor WD1500HLFS 150GB 10000 RPM in Raid 0
    2 Plextor sata Blu_ray Drives Model PX-B320SA
    Ultra X4 1200 Watt
    Thermaltake Armor+Thermaltake Bigwater 760 IS
    Creative Sound Blaster X-Fi Titanium Fatal1ty Champion
    Creative Gigaworks 750S 7.1 Suround 700 watt
    Windows 7 Ultimate 64 bit

  7. #7
    Join Date
    Dec 2009
    Location
    france
    Posts
    4

    Default Re: X48*DQ6 dead CPU or mobo or PSU?

    hi,

    dont have repaired for the moment im waiting my brother who have another pc and he will test all mobo components in his system
    perhaphs could we indentify the problem as it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •