Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: X58A-UD7 uncore speed probs




  1. #1

    Default X58A-UD7 uncore speed probs

    Hi all,

    I've got a 6Gb G.Skill Trident 2000MHz kit which means I need to run my uncore at 4000MHz to run the RAM at full speed. I did a quick memtest run at this speed... it passed OK. So I rebooted and ran prime blend... Machine crashed within 15 mins, no BSOD, just a black or light blue screen with some vertical lines on it.

    I did some testing... lowered CPU speed to near stock, lowered RAM speed to 1600MHz but left uncore on 4000MHz... same issue.

    Tried uping the VTT voltage but i'm at 1.515 now and the same issue still occurs.

    Also, I'm sure I had it running at this speed when I first got the board with no probs, I have updated the BIOS since then, maybe I'll try going back to the old one.
    Any suggestions on how I can get this working?
    Is it possible that my CPU (it's a D0) is crap and wont do 4000MHz uncore?


    -
    Last edited by R3alsp33dy0ne; 12-22-2009 at 01:32 PM.
    Rackmounted Liquid Rocks!!!
    i7 920 D0 @ 4.41GHz w/
    Swiftech Apogee XT
    Gigabyte X58A-UD7
    6Gb G.Skill Trident 3 x 2Gb DDR3-2000 9-9-9-24
    2x HD5850 - 1000MHz core, 1250MHz RAM
    w/ EK full cover waterblocks
    Laing D5 vario / EK X-TOP rev. 2
    2x XSPC RX360 rad w/ 6 x Gentle Typhoon 1850rpm
    3 x Seagate 7200.11 160Gb in RAID-0
    Samsung Spinpoint F3 1Tb
    Corsair HX-850 Modular PSU
    M-Audio ProFire 2626
    Antec 4U Rackmount Case


  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD7 uncore speed probs

    what voltages are you using? to calculate uncore speed its always twice your ram multiplier then add one to it so if ram multi is 10 the uncore will be 21 and so on
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3

    Default Re: X58A-UD7 uncore speed probs

    I tried slowly upping both vcore to 1.45 and vtt 1.515, also bumped up PLL voltage and PCIE voltage. Same issue. It seems that no matter what my other settings are, if my uncore is at 4000MHz then I cant get it prime stable. Have any of you guys got uncore at or above 4GHz and prime stable?
    Rackmounted Liquid Rocks!!!
    i7 920 D0 @ 4.41GHz w/
    Swiftech Apogee XT
    Gigabyte X58A-UD7
    6Gb G.Skill Trident 3 x 2Gb DDR3-2000 9-9-9-24
    2x HD5850 - 1000MHz core, 1250MHz RAM
    w/ EK full cover waterblocks
    Laing D5 vario / EK X-TOP rev. 2
    2x XSPC RX360 rad w/ 6 x Gentle Typhoon 1850rpm
    3 x Seagate 7200.11 160Gb in RAID-0
    Samsung Spinpoint F3 1Tb
    Corsair HX-850 Modular PSU
    M-Audio ProFire 2626
    Antec 4U Rackmount Case


  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD7 uncore speed probs

    Quote Originally Posted by R3alsp33dy0ne View Post
    I tried slowly upping both vcore to 1.45 and vtt 1.515, also bumped up PLL voltage and PCIE voltage. Same issue. It seems that no matter what my other settings are, if my uncore is at 4000MHz then I cant get it prime stable. Have any of you guys got uncore at or above 4GHz and prime stable?
    yes ive been to 4.3ghz 100% stable, what ram multi are you using? its always twice your ram multi plus one for uncore,and you shouldnt need 1.4v for cpu less than that for a d0 chip,also you can try twice multi plus two whichever combo works best
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5

    Default Re: X58A-UD7 uncore speed probs

    yea, i realize the voltages are higher than expected. I've just been upping them in the hopes of getting it stable.

    I've been using ram x2 for the uncore, but even if i lower the ram speed I still cant run the uncore at 4000 stable. I might try going back to F3c BIOS. I'm pretty sure I had it running above 4GHz uncore with that BIOS. The new F3g might be the cause of the problem.
    Rackmounted Liquid Rocks!!!
    i7 920 D0 @ 4.41GHz w/
    Swiftech Apogee XT
    Gigabyte X58A-UD7
    6Gb G.Skill Trident 3 x 2Gb DDR3-2000 9-9-9-24
    2x HD5850 - 1000MHz core, 1250MHz RAM
    w/ EK full cover waterblocks
    Laing D5 vario / EK X-TOP rev. 2
    2x XSPC RX360 rad w/ 6 x Gentle Typhoon 1850rpm
    3 x Seagate 7200.11 160Gb in RAID-0
    Samsung Spinpoint F3 1Tb
    Corsair HX-850 Modular PSU
    M-Audio ProFire 2626
    Antec 4U Rackmount Case


  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD7 uncore speed probs

    yeah you can always go back,its 2x+1 remember or 2x+2
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7

    Default Re: X58A-UD7 uncore speed probs

    yea, I think I'll try going back tonight.

    I'll let you know how it goes.
    Rackmounted Liquid Rocks!!!
    i7 920 D0 @ 4.41GHz w/
    Swiftech Apogee XT
    Gigabyte X58A-UD7
    6Gb G.Skill Trident 3 x 2Gb DDR3-2000 9-9-9-24
    2x HD5850 - 1000MHz core, 1250MHz RAM
    w/ EK full cover waterblocks
    Laing D5 vario / EK X-TOP rev. 2
    2x XSPC RX360 rad w/ 6 x Gentle Typhoon 1850rpm
    3 x Seagate 7200.11 160Gb in RAID-0
    Samsung Spinpoint F3 1Tb
    Corsair HX-850 Modular PSU
    M-Audio ProFire 2626
    Antec 4U Rackmount Case


  8. #8
    Join Date
    Jun 2009
    Location
    South Africa
    Posts
    48

    Default Re: X58A-UD7 uncore speed probs

    Quote Originally Posted by wazza300 View Post
    yeah you can always go back,its 2x+1 remember or 2x+2
    I am still a noob at i7 overclocking so i might be wrong here but i thought uncore must be 2x memory multiplier, but can be 2X +1 but this is harder to get stable.

    Please correct me if i am i am wrong as i am having the same problem. I can run 1600 @ 7-7-7-20-1T without breaking a sweat but as soon as i change mem multiplier to 10 and uncore to 20 i cant even get 9-9-9-28-2T to work.
    My mem is rated @ 2133 so i figured 2000 at the same timming should be a walk in the park.
    Intel i7 920 D0 @ 4.2Ghz+HT 1.36V / Gigabyte EX58-UD4P / G-Skill 3x2 gig DDR 2133 PERFECT STORM / MSI 5870 1GIG / Corsair HX1000 Watt/ CM Stacker 830 /
    Cooled By: Swiftech Apogee GTZ /Swiftech MCR-320 /1/2" ID Feser Flexible PVC Tubing /Swiftech MICRO Rev2 Reservoir /Swiftech MCP655 variable/Thermalright HR-05-ifx

  9. #9
    Join Date
    May 2009
    Posts
    43

    Default Re: X58A-UD7 uncore speed probs

    no problems here.
    ud7 + trident 2000 cl9
    i7 3930k, x79-UD5
    32GB (Corsair Dominator Platinum + Patriot XD2 )
    Asus GTX 670 OC DCUII

    Enermax 950W Revo., X-FI

    SS TJ07, LC (EK Supreme HF/NI, MCP655 + EK, RX480, other stuff)

  10. #10
    Join Date
    Jun 2009
    Location
    South Africa
    Posts
    48

    Default Re: X58A-UD7 uncore speed probs

    Quote Originally Posted by jackpl View Post
    no problems here.
    ud7 + trident 2000 cl9
    Could you post a bios template? Please
    I am stuck here and i am sure you have the answer
    Last edited by jonathankru; 12-23-2009 at 09:25 PM.
    Intel i7 920 D0 @ 4.2Ghz+HT 1.36V / Gigabyte EX58-UD4P / G-Skill 3x2 gig DDR 2133 PERFECT STORM / MSI 5870 1GIG / Corsair HX1000 Watt/ CM Stacker 830 /
    Cooled By: Swiftech Apogee GTZ /Swiftech MCR-320 /1/2" ID Feser Flexible PVC Tubing /Swiftech MICRO Rev2 Reservoir /Swiftech MCP655 variable/Thermalright HR-05-ifx

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •