Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-EX58-UD3R, weird problem pc cuts out / reports power issues when overclocking...




  1. #1
    Join Date
    Dec 2009
    Location
    Liverpool UK
    Posts
    1

    Default GA-EX58-UD3R, weird problem pc cuts out / reports power issues when overclocking...

    Hi guys, i'm pretty new to the whole overclocking game. Many thanks in advance for taking time out to give me any advice.

    CPU = Intel Core I7 920
    Motherboard = GA-EX58-UD3R, v1.0, stock bios.
    Cooler - Coolermaster V8
    Memory = OCZ Platinum 6GB (3x2GB) DDR3 PC3-10666C7 1333MHz Triple Channel
    PSU - Enermax Galaxy 850W Review
    Graphics - BFG GTX 280 OC
    3 hard drives, dvd writer
    Case - Coolermaster RC 1000

    i've tried a mild overclock, just taking it to 3.33ghz. (so setting to 166)
    Just left most settings to "auto" not bothered getting the voltages to the right level just yet, figured will start out easy. CPU temps are fine around 37c idle.

    Basically guys the problem i'm having is that if I plug the 3 case fans in via the standard molex connections I seem to be getting a problem, the pc just cuts out on boot. If I cut this down to one it's fine.

    Occasionally I get an error saying "The system has experienced boot failures because of overclocking or changes in voltage" it also gives me a similar warning in the bios screen with the CPU settings, and often just cuts out dead if I have the 3 fans plugged in.
    I've also tried running these fans just from the motherboard, same issue.

    Now i'm hoping it will just be a silly setting issue or down to my lack of knowledge.

    The PSU definitely can't be maxing out, i'm hoping it aint faulty.

    Thanks in advance.
    Last edited by Serial45; 12-22-2009 at 10:24 PM.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-EX58-UD3R, weird problem pc cuts out / reports power issues when overclocking.

    updating the mb bios to the latest one might help and updating the chipset drivers,they control all the pci-e and usb sockets...read on how to flash bios with q-flash dont use @bios as its not reliable
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •