Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-MA790XT-UD4P and StarTech




  1. #1
    Join Date
    Dec 2009
    Location
    NJ, USA
    Posts
    3

    Default GA-MA790XT-UD4P and StarTech

    MY BUILD SPEC (all of this brand new less than 1 week old):

    I have an AMD socket AM3, Phenom II, X4 965 Black Edition, quad core 3.4GHz, retail boxed with AMD provided heat kit.

    It has 4 sticks of 2GB, Corsair RAM, matched kit with heat spreaders, for a total of 8GB.

    Here's the board I have:
    GA-MA790XT-UD4P now with the latest F7 BIOS as flashed from a bootable 128MB Staples USB flash drive
    GA-MA790XT-UD4P (rev. 1.0) - GIGABYTE - Product - Motherboard - Overview

    Here's the dual PCI-e 1x gigabit network cards I want to use:
    Dual gigabit ethernet, PCI-e 1x
    2 Port PCI Express 10/100/1000 Gigabit Ethernet Network Adapter Card - StarTech.com

    In a case which is a Cooler Master 922 HAF, with a CoolMax 700W power supply.

    It has a Verto NVidia dual display (HD15, HDMI, DVI) 16x PCI-e video card in the 16x PCI-e slot on this motherboard.

    It has an LG 32x SATA DVD/RW DL.

    It has an NZXT Sentry 2, 5 fan, touchscreen fan speed controller (to keep the fans in the case quiet).

    It has 4 Western Digital Blue 320GB, 7200 RPM, 8MB cache hard drive I want to run as RAID 10 (but have yet to be RAIDed).

    The hard drives are using the Giga-Byte provided SATA cables.
    The hard drives are connected on SATA0-3.
    The CD-ROM is using the cable that came with it's retail kit on SATA4.
    The case front eSATA is on SATA5.
    The eSATA bracket is connected to the GSATA 1&2 ports.

    THE GOOD NEWS:


    This system boots and runs fine.
    I can boot Knoppix, OpenSuse, Ubuntu live CDs.
    I have run it for several hours with no issue.

    THE SITUATION
    :


    I have 3 of these StarTech RealTek RTL8111C PCI-e dual gigabit ethernet cards.

    They are brand new, and I know they work because they work completely in an IBM XServer 3400 while seated in one of the PCI-e 8x slots (there are 3). I mean completely because from these exact 64 bit Live CD-ROMs I can boot that IBM server and use the cards with DHCP to surf the web.

    These cards are PCI-e 1x. They fit the 3 PCI-e 1x slots on this motherboard.

    THE MAJOR ISSUE:


    I can run the system as built for hours perfectly well, but if I put any of those 3 StarTech ethernet cards that I know work in any of the PCI-e slots on that motherboard, even the PCI-e 8x secondary slot, I get no video and no beep at post. If I remove the card, the system boots and runs fine. I had this problem with the F5 BIOS the board shipped with as well as the current F7 BIOS I updated to.

    I know the cards worked before putting them in this system, and I know they still work fine after each was in this system.

    I tried disabling the onboard sound, USB, firewire, RAID and serial port.
    I tried locking the slots to 100MHz in case the default of AUTO was somehow wrong.
    I have run no overclock, nor do I intend to overclock this build.
    When I flashed the BIOS I tried both the failsafe and the optimal defaults.

    WHY I WANT THIS TO WORK:


    I had hoped to put 3 of these cards into those PCI-e 1x slots to give this system a total of 7 gigabit ethernet ports as I plan on running Linux/BSD virtual machines on this system. Not being able to even boot the system with even one card in the slots would be a MAJOR issue however.


  2. #2
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: GA-MA790XT-UD4P and StarTech

    If it will P.O.S.T. and you can go into bios, but not Windows then I would say it is a Windows driver issue. If not than it may be an IRQ or address issue. You may want to check the I/O Range and Memory Range.
    Last edited by artdrivers; 12-25-2009 at 04:47 AM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  3. #3
    Join Date
    Dec 2009
    Location
    NJ, USA
    Posts
    3

    Default Re: GA-MA790XT-UD4P and StarTech

    I've still had no progress on this.

    I tried a VisionTek HD 4350 video card in place of the NVidia card with no change.

    I've tried using a PCI-e 1x video capture card in all of the 3 PCI-e 1x slots and the system does boot with them in the slots.

    I've turned off every non-essential feature, even the hard disk controllers and the system will not POST with even one of these cards in it.

    The cards, themselves are fine and still work fine in another system.

    Any other ideas?

  4. #4
    Join Date
    Dec 2009
    Location
    NJ, USA
    Posts
    3

    Default Re: GA-MA790XT-UD4P and StarTech

    Having been unable to find a resolution with Gigabyte's telephone help, I returned the motherboard and replaced it with a:

    MSI 790FX-GD70
    MSI USA ? Computer, Laptop, Notebook, Desktop, Mainboard, Graphics and more

    Now the cards all work perfectly.

    The only change was the motherboard.

    My offer to Gigabyte to send them a card to figure this out stands.

    Thanks all.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •