Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 36

Thread: [HELP] New i5 750 n P55 UD6 wont BOOT at all




  1. #21
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: [HELP] New i5 750 n P55 UD6 wont BOOT at all

    1.100v will be too low,try 1.20000v and see if it still restarts
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #22
    Join Date
    Jan 2011
    Location
    BRAZIL
    Posts
    18

    Default Re: [HELP] New i5 750 n P55 UD6 wont BOOT at all

    ok, iŽll do it now!

  3. #23
    Join Date
    Jan 2011
    Location
    BRAZIL
    Posts
    18

    Default Re: [HELP] New i5 750 n P55 UD6 wont BOOT at all

    it seems that we are in the right way! I set the qpi/vtt voltage to 1.2 as you said but was not enought and when i tried to play, the pc turned off. Then i increased the qpi/vtt to 1,260 and increased my dram voltage to 1.62, with this config i could play call of duty warfare2 for almost 25 minutes!! Now i am with another config: qpi/vtt: 1.300 and dram voltage: still 1.62.

    iŽll check if it is stable and then iŽll update here!

  4. #24
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: [HELP] New i5 750 n P55 UD6 wont BOOT at all

    what is the ram rated at? 1.65 or 1.5v? it will tell you on the ram module,set to 1.66 if its 1.65v ram,and 1.5v if its rated at 1.5v
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #25
    Join Date
    Jan 2011
    Location
    BRAZIL
    Posts
    18

    Default Re: [HELP] New i5 750 n P55 UD6 wont BOOT at all

    it is 1.5V. Should i keep this value on the bios and just increase the qpi/vtt?
    thanks!

  6. #26
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: [HELP] New i5 750 n P55 UD6 wont BOOT at all

    yes if ram is 1.5v then set it to that, and try with qpi/vtt at 1.25000v,your mb should use less as it runs dual channel ram,mine runs tripple channel so it would need slightly more qpi/vtt voltage

    qpi/vtt controls the integrated memory controller inside the cpu,which runs the memory,with faster ram speed/more memory and tighter ram timings the more qpi/vtt voltage you will need
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #27
    Join Date
    Jan 2011
    Location
    BRAZIL
    Posts
    18

    Default Re: [HELP] New i5 750 n P55 UD6 wont BOOT at all

    Hi,
    I did set mt qpi/vtt to 1.250 and was not stable, then i increased to 1.300 and was the same behavior. I am afraid to set qpi/vtt to high, i dont know if it is dangerous to my mb or memory sticks. I noticed that my pc dont boot at all when i set a frequency lower than 1600 MHZ. What might be happening? Do u have any more ideia to what can i do?

    Thanks!

  8. #28
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: [HELP] New i5 750 n P55 UD6 wont BOOT at all

    It all depends on your CPU and the timings, some CPU's need much more than others. For 1600Mhz on my UD6 with 860 I have to use 1.35-1.4 QPI/Vtt to get anything stable.

    Intel's recommended max is 1.4 now, so you will be fine trying more if you need to, if anything you should just for testing purposes before deciding to do anything about a hardware change.

    Please also be sure to test Performance Enhance Extreme, I find this to be much more stable on P55/X58 than Standard/Turbo, and of course it's the best performance-wise too.

  9. #29
    Join Date
    Jan 2011
    Location
    BRAZIL
    Posts
    18

    Default Re: [HELP] New i5 750 n P55 UD6 wont BOOT at all

    @Lsdmeasap

    Nice.
    IŽll try to set qpi/vtt to 1.4V. IŽll tell you the results later!

    Thanks!

  10. #30
    Join Date
    Jan 2011
    Location
    BRAZIL
    Posts
    18

    Default Re: [HELP] New i5 750 n P55 UD6 wont BOOT at all

    hi everyone!
    iŽve tried to run 3dmark06 with Performance Enhance Extreme and qpi/vtt set to 1.400.

    Result: FAIL!

    Didnt finish the 3dmark06, the pc turned off.

    Increasing the qpi/vtt to 1.500 could be dangerous? I really dont know if this is exactly the problem!

    Any sugestons?

    Thanks a lot!

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •