Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 36

Thread: [HELP] New i5 750 n P55 UD6 wont BOOT at all




  1. #1
    Join Date
    Oct 2009
    Posts
    26

    Default [HELP] New i5 750 n P55 UD6 wont BOOT at all

    Help guys.. Sory to bother u on this christmast eve. But i really really need ur help.

    I just bought an i5 750 n P55 UD6 yesterdy..
    After i installed the drivers, my rig could work for a while.

    But after i restarted it today. It wont boot into bios at all. It would turn on for 8 seconds then shut down by itself. Then restarted again.
    The VTT n MEM LED was all turn on (green n yellow led). The S0 of acpi LED was also turn on. The post code never changed from 88.

    I already tried to reset the bios by pushing the clear cmos button for many times. I also tried to remove the cmos battery for 2 minutes. But its still not boot to bios.

    How did this happen? Hard ware problem? Which one? Is it the motherboard?

    Btw my other parts are:
    - Mobo P55 UD6 rev 1.0 bios f5
    - i5 750 default
    - Eagle Ati 4890 default
    - mem gskill 4gb 12800 4gbeco cl9 default (1333, 99924, 1.5 v)
    - psu corsair tx850
    - hdd 2x500gb
    - trux black rev c.


    Thx all. I really apreciate ur suggestion.
    Last edited by alisundoro; 12-24-2009 at 09:54 PM.
    Intel i5 4.00 gHz @ 1.350v
    Gigabyte GA P55 UD6 (rev 1.0) BIOS F6
    Gskill PC12800 4GB kit 4gbeco
    TRUX BLACK rev C (TT smart fan 12 cm + CM fan 12 cm 90CFM)
    ATI 4890 (950 / 1150)
    Maxtor 500 gb + Hitachi 500 GB
    Corsair TX850
    Power Logic Ultima Thunder
    Windows 7 Ultimate 64 bit

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: [HELP] New i5 750 n P55 UD6 wont BOOT at all

    test with one stick of ram 88 means there is a problem somewhere if all's ok it will read ff
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Oct 2009
    Posts
    26

    Default Re: [HELP] New i5 750 n P55 UD6 wont BOOT at all

    @wazza.

    i already tried to use only one memory stick. on slot 1 or slot 4.. but it still restarted...

    from the manual. to use the 2 - 5 slot, i have to fill the 1 4 slot first..

    should i test it on the 2 - 5 slot first?

    thx man...
    Intel i5 4.00 gHz @ 1.350v
    Gigabyte GA P55 UD6 (rev 1.0) BIOS F6
    Gskill PC12800 4GB kit 4gbeco
    TRUX BLACK rev C (TT smart fan 12 cm + CM fan 12 cm 90CFM)
    ATI 4890 (950 / 1150)
    Maxtor 500 gb + Hitachi 500 GB
    Corsair TX850
    Power Logic Ultima Thunder
    Windows 7 Ultimate 64 bit

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: [HELP] New i5 750 n P55 UD6 wont BOOT at all

    i dont know how your board works but on mine i can only boot from the white slots,read the manual and it will tell you where to install the ram but just put one stick in then try with the other stick it should say c1 if its a ram error
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Oct 2009
    Posts
    26

    Default Re: [HELP] New i5 750 n P55 UD6 wont BOOT at all

    ok.. i will try it now.. i'll update later...

    thx wazza..
    Intel i5 4.00 gHz @ 1.350v
    Gigabyte GA P55 UD6 (rev 1.0) BIOS F6
    Gskill PC12800 4GB kit 4gbeco
    TRUX BLACK rev C (TT smart fan 12 cm + CM fan 12 cm 90CFM)
    ATI 4890 (950 / 1150)
    Maxtor 500 gb + Hitachi 500 GB
    Corsair TX850
    Power Logic Ultima Thunder
    Windows 7 Ultimate 64 bit

  6. #6
    Join Date
    Jan 2011
    Location
    BRAZIL
    Posts
    18

    Default Re: [HELP] New i5 750 n P55 UD6 wont BOOT at all

    @alisundoro

    hi, i want to know if you did solve the problem. I am from brazil, iŽve got a p55 ud6 and i am having the same issue.

    Best Regards

    Other Parts:

    MOBO: P55 UD6, updated bios: F10
    proc: i7 870
    vga: GeForce GTX 460
    Memo: Corsair XMS3 4GB DDR3 1600MHz
    HDD: 1x1gb
    PSU: Corsair 550w

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: [HELP] New i5 750 n P55 UD6 wont BOOT at all

    Quote Originally Posted by diegoalegria View Post
    @alisundoro

    hi, i want to know if you did solve the problem. I am from brazil, iŽve got a p55 ud6 and i am having the same issue.

    Best Regards

    Other Parts:

    MOBO: P55 UD6, updated bios: F10
    proc: i7 870
    vga: GeForce GTX 460
    Memo: Corsair XMS3 4GB DDR3 1600MHz
    HDD: 1x1gb
    PSU: Corsair 550w
    you say updated bios f10? how did you update? will it let you enter bios but not windows?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    Join Date
    Jan 2011
    Location
    BRAZIL
    Posts
    18

    Default Re: [HELP] New i5 750 n P55 UD6 wont BOOT at all

    you say updated bios f10? how did you update? will it let you enter bios but not windows?
    I updated the BIOS with a SW called @bios that came with the mobo. Actually, when i can enter the bios (with some persistence), i can also enter in windows. The main problem is that my pc turns off suddenly with no waring at all, and then appears an error code 88.
    Sometimes i canŽt boot at all, to do so i need to turn the power off for some minutes and try again later...

    Did i answer ur question?

    PS: Sorry my bad english...

  9. #9
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: [HELP] New i5 750 n P55 UD6 wont BOOT at all

    your english is fine,dont use @bios to flash with,always use q-flash,its much safer

    did u try with another psu?

    is it p55 ud6 or p55a ud6? tried these beta bios's? but please use q-flash

    p55a ud6 = http://download.gigabyte.us/FileList...a-ud6_f12c.exe f12c bios

    p55 ud6 = http://download.gigabyte.us/FileList...5-ud6_f11d.exe f11d bios

    please makesure you use the correct bios for your mb,read this guide on how to flash using q-flash

    http://forums.tweaktown.com/gigabyte...ash-guide.html
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #10
    Join Date
    Jan 2011
    Location
    BRAZIL
    Posts
    18

    Default Re: [HELP] New i5 750 n P55 UD6 wont BOOT at all

    I didnt try with other psu, but i am pretty sure that this isnt the problem.
    It really is a p55 ud6 and not a p55a. IŽll try with this beta bios that you recomended and iŽll use q-flash instead @bios!

    please makesure you use the correct bios for your mb,read this guide on how to flash using q-flash
    did you mean that are lots of diferents beta bios or there are only these two that you recomended? One to p55a and another to p55?

    Thanks a lot man!

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •