Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: atidgllk.sys with EasyTune6 Errors




  1. #1
    Join Date
    Dec 2009
    Location
    India
    Posts
    1

    Question atidgllk.sys with EasyTune6 Errors

    Hey guys,

    i am facing this problem of EasyTune6 Blocking atidgllk.sys file from being loaded. now i am not sure whats the problem as it says its not compatible and it asks me to contact the Manufacturer (software) for the updates.

    well the exact error as my even viewer shows is,


    Log Name: System
    Source: Application Popup
    Date: 26-12-2009 16:36:04
    Event ID: 1060
    Task Category: None
    Level: Error
    Keywords: Classic
    User: N/A

    Description:
    \??\C:\Program Files (x86)\GIGABYTE\ET6\atidgllk.sys has been blocked from loading due to incompatibility with this system. Please contact your software vendor for a compatible version of the driver.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Application Popup" />
    <EventID Qualifiers="49152">1060</EventID>
    <Level>2</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2009-12-26T11:06:04.318144300Z" />
    <EventRecordID>10503</EventRecordID>
    <Channel>System</Channel>
    <Computer>RabbitsFoot</Computer>
    <Security />
    </System>
    <EventData>
    <Data>
    </Data>
    <Data>\??\C:\Program Files (x86)\GIGABYTE\ET6\atidgllk.sys</Data>
    <Binary>000000000200300000000000240400C0000000006B 0300C000000000000000000000000000000000</Binary>
    </EventData>
    </Event>

    tried everything even updating and etc and i cant find a reason for this error.


    now, what i would like to know is what could be the side effects of this file block? i am facing a few problems in my system so if you guys can help me out with this question, i can figure out where the problem comes from. (currently there is no point listing out the problems relating to software operations right? of course these causes a system failure and reboots which is serious for me. but lets just start with a simple question.)

    What are the side effects of "atidgllk.sys" file being blocked?
    my system config is as following

    - Intel i5 750 2.66 GHz Processor
    - Cooler Master TX 300/360 CPU Cooling System
    - Gigabyte P55-UD3R Motherboard
    - Corsair VX450W Power Supply Unit
    - XFX ATI Radeon HD5750 1GB DDR5 GPU
    - GSkill RipJaws 4GB (2x2GB) DDR3 1600 MHz Memory
    - Cooler Master Elite 310 Cabinet
    - Samsung 160GB 7200 RPM HDD

    Could you guys please help, this is kinda urgent.

    Thanks,
    dAtti

    P.S. if you are interested in the details of my problem, you can go through the forums where i am already discussing the same (i.e. if i will be allowed to put up links here ... heheh)

  2. #2
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: atidgllk.sys with EasyTune6 Errors

    The file you refer to is part of the ATI driver suite. As you know, ET6 contains a section dedicated to GPU info and overclocking. Sometimes, programs need updating when one changes driver version and it is upo to the software supplier to add compatibility. This is similar to things like RivaTuner needing an update to fully work with major revisions of ATI drivers, like when the 4800 series was first released.

    It seems that for now the only option really would be to stop ET6 loading automatically and use speedfan for any fan controling duties until this issue can be resolved.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  3. #3

    Default Re: atidgllk.sys with EasyTune6 Errors

    I get this error as well. I think it started when I installed MSI afterburner, which makes sense because both programs would be trying to access the video drivers at the same time. Although, it also may have started when I updated from catalyst 9.11 to 9.12, not sure.
    Rackmounted Liquid Rocks!!!
    i7 920 D0 @ 4.41GHz w/
    Swiftech Apogee XT
    Gigabyte X58A-UD7
    6Gb G.Skill Trident 3 x 2Gb DDR3-2000 9-9-9-24
    2x HD5850 - 1000MHz core, 1250MHz RAM
    w/ EK full cover waterblocks
    Laing D5 vario / EK X-TOP rev. 2
    2x XSPC RX360 rad w/ 6 x Gentle Typhoon 1850rpm
    3 x Seagate 7200.11 160Gb in RAID-0
    Samsung Spinpoint F3 1Tb
    Corsair HX-850 Modular PSU
    M-Audio ProFire 2626
    Antec 4U Rackmount Case


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •