Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 75

Thread: Gigabyte GA-EX58-UD5 Won't boot or post




  1. #41
    Join Date
    Dec 2009
    Location
    New York, NY
    Posts
    10

    Default Re: Gigabyte GA-EX58-UD5 Won't boot or post

    Same problem here... Is the problem related to the mobo with you guys?

  2. #42
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte GA-EX58-UD5 Won't boot or post

    Quote Originally Posted by exm View Post
    Same problem here... Is the problem related to the mobo with you guys?
    whats happening?what error code if any is it giving on mb l.e.d. clock?also have you tried clearing cmos? tried with just one stick in first white slot?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #43
    Join Date
    Dec 2009
    Location
    New York, NY
    Posts
    10

    Default Re: Gigabyte GA-EX58-UD5 Won't boot or post

    Quote Originally Posted by wazza300 View Post
    whats happening?what error code if any is it giving on mb l.e.d. clock?also have you tried clearing cmos? tried with just one stick in first white slot?
    Basically the same thing as OP. When I switch it on, it doesn't even get as far as loading the BIOS. I get 6 the leds on the board to light up for less than a second. Fans start spinning then it shuts down. Then it starts up again. Then it shuts down again, etc.

    So far I have tried the following so far and each time it still gets stuck in an infinite reboot cycle:

    1) Removed all connections to the mobo and reconnected
    2) Removed memory sticks
    3) Tried new memory in different slots (I also tried 1 memory stick)
    3) Removed video card (brand new 5850)
    4) Removed CMOS battery and left it our for a while
    5) Inspected and reseated the CPU (its a very tigh fit, but others seem to have the same experience)
    6) Motherboard is out of the case
    7) clearing the CMS

    The only thing I haven't tried is a new PSU (or a new motherboard).

    Any other thoughts? Note that I have a GA-P55A-UD4P.

  4. #44
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte GA-EX58-UD5 Won't boot or post

    try to borrow another psu if you can and try it,if that doesnt work i would rma the board for testing
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #45
    Join Date
    Dec 2009
    Location
    New York, NY
    Posts
    10

    Default Re: Gigabyte GA-EX58-UD5 Won't boot or post

    Quote Originally Posted by wazza300 View Post
    try to borrow another psu if you can and try it,if that doesnt work i would rma the board for testing
    Thanks. I wonder what the issue was with other posters in this thread.

  6. #46
    Join Date
    Dec 2009
    Location
    New York, NY
    Posts
    10

    Default Re: Gigabyte GA-EX58-UD5 Won't boot or post

    Quote Originally Posted by wazza300 View Post
    try to borrow another psu if you can and try it,if that doesnt work i would rma the board for testing
    Tried another brand new PSU and similar results (although interesting enough the board actually beeps - something the other PSU doesn't do). But still the same on/off, on/off, etc cycle). Guess I will RMA the board.

    Is it better to go through the dealer (Superbiiz.com/ewiz.com) or directly through Gigabyte? The board is older than 30 days (app 2 months).

  7. #47
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte GA-EX58-UD5 Won't boot or post

    Quote Originally Posted by exm View Post
    Tried another brand new PSU and similar results (although interesting enough the board actually beeps - something the other PSU doesn't do). But still the same on/off, on/off, etc cycle). Guess I will RMA the board.

    Is it better to go through the dealer (Superbiiz.com/ewiz.com) or directly through Gigabyte? The board is older than 30 days (app 2 months).
    go thru superbiz as they will pay for postage to gigabyte and return if its faulty,if its tested not to be faulty you will have to payŁ10 here or $15-20 for handling fee,if you send to gigabyte direct you will have to pay for postage
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #48
    Join Date
    Dec 2009
    Location
    New York, NY
    Posts
    10

    Default Re: Gigabyte GA-EX58-UD5 Won't boot or post

    Quote Originally Posted by wazza300 View Post
    go thru superbiz as they will pay for postage to gigabyte and return if its faulty,if its tested not to be faulty you will have to payŁ10 here or $15-20 for handling fee,if you send to gigabyte direct you will have to pay for postage
    Whether I send it to gigabyte or superbiiz, I have to pay shipping to them anyway...

  9. #49
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte GA-EX58-UD5 Won't boot or post

    Quote Originally Posted by exm View Post
    Whether I send it to gigabyte or superbiiz, I have to pay shipping to them anyway...
    it might be different in the u.s to u.k,here superbizz would email you a freepost form which you would print out and stick on mb box and post it free,they would return it to you free aswell
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #50
    Join Date
    Dec 2009
    Location
    New York, NY
    Posts
    10

    Default Re: Gigabyte GA-EX58-UD5 Won't boot or post

    Ok, I am at a loss now. The mobo is on RMA to Gigabyte, but my brother happened to order the same mobo with the same CPU. And although I'm getting a bit further, I still have weird issues.

    So right now I have tried (outside of the case):
    - 3 different motherboards
    - 2 CPUs
    - 4 different sets of RAM
    - 2 power supplies

    Things I have noticed:
    - Stock Intel CPU Cooler spins; Coolermaster 212 spins occasionally. When it does spin for a split second I actually see the Gigabyte Bios screen and then it's gone. This only happened a few times
    - I tried taking the battery out - clearing the cmos
    - Tried using 1 stick of RAM and each slot

    Edit:

    I've tried yet another mobo/psu combination and everything is running now... I've tried the old mobo with the new psu and no luck... Haven't even bother to try the new mobo with the old psu. I'm afraid that psu is a 'mobo' killer.

    So after 4 mobos and 3 psu I finally have a working combination. Way to go Gigabyte and OCZ
    Last edited by exm; 02-16-2010 at 01:49 AM.

Page 5 of 8 FirstFirst ... 34567 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •