Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: GA-X58A-UD7 Problem




  1. #11
    Join Date
    Jan 2010
    Location
    Ireland
    Posts
    8

    Default Re: GA-X58A-UD7 Problem

    I think there was a conflict with the drivers installing <
    the way to install drivers is one at a time and reboot
    after each new driver install
    but the express install on the CD did not do that
    it installed them all together
    so the
    intel matrix dirver and gigabyte sata 2 / raid driver were
    confilicting
    so i think you are right the express install on the disk
    is the cause ,

  2. #12
    Join Date
    Feb 2010
    Location
    CT, USA
    Posts
    20

    Default Re: GA-X58A-UD7 Problem

    I had the same issue with the GA-X58A-UD5. If I used the drivers from the disc the system would hang for about 5 minutes before shutting down. I reinstalled using the drivers from the Gigabyte website and the Intel drivers from Intel's website and the problem went away.

    Doug

  3. #13
    Join Date
    Feb 2010
    Location
    England
    Posts
    1

    Default Re: GA-X58A-UD7 Problem

    I have the same problem!
    I've been searching everywhere for answers to this!
    Newly built gaming rig using i7 950, UD7 and ATI 5870 crossfire, 12GB G.skill RAM (Ripjaw tri-channel 1600MHz)
    Windows 7 ultimate 64bit,
    I've found that when shutting down 5 times out of ten I get BSOD and when putting machine to sleep it will turn of monitors but hard disks keeps spinning as well as the fans. I have tried so many things and still not found a solution.
    The only thing left to do is reinstall OS and drivers from scratch.
    It sounds like this has resolved problem for you guys.
    I really hope this works because aside from this problem its a great board!

  4. #14
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: GA-X58A-UD7 Problem

    with the ud7 board being new i would wait till newer bios's are released to fix it,it was a common problem with the ud5 but its fixed a good 5 bios's ago and try the latest beta bios's too they will contain all the latest fixes long before a final release...you can bet 100% its a bios issue
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •