Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Trouble with S3 sleep - EX58A-UD7




  1. #1
    ed1 is offline Member
    Join Date
    Aug 2008
    Location
    US
    Posts
    155

    Default Trouble with S3 sleep - EX58A-UD7

    I have very modestly overclocked my system to 150bclk x 21 multi (with turbo on) so far. Running F3g bios with S3 sleep selected in bios.

    With Windows 7 64-bit, pressing Windows sleep button seemed to initiate a sleep to disk (hibernate) shutdown, actually taking much longer (about 25 seconds) than a regular complete shutdown (about 7 seconds).

    When I changed the power settings in Windows to eliminate hibernate, pressing the Windows sleep button puts the system to sleep very quickly (as expected with S3 sleep to RAM) but then 3 seconds later it turns itself on without any user input and shows the Windows desktop again. If I then put the system to sleep again, it goes into S3 sleep and stays there, as expected.

    I have not noticed any problems in resuming from S3 sleep.

    Why is a double sleep shutdown necessary with S3 sleep? The hibernate sleep required only one shutdown.
    Last edited by ed1; 12-29-2009 at 02:43 AM.

  2. #2
    Join Date
    Nov 2009
    Location
    israel
    Posts
    262

    Default Re: Trouble with S3 sleep - EX58A-UD7

    can you repeat i dont understand the specific problem with sleeping mode

  3. #3
    ed1 is offline Member
    Join Date
    Aug 2008
    Location
    US
    Posts
    155

    Default Re: Trouble with S3 sleep - EX58A-UD7

    I was just wondering why the system wakes up on its own 3 seconds after going into sleep mode. And why, when putting it to sleep immediately a second time, it stays asleep?

    Also, why does this behavior happen some of the time and not every time?

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Trouble with S3 sleep - EX58A-UD7

    do you have any scheduled updates enabled for media centre ect? as this will wake it up as it downloads
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Nov 2009
    Location
    israel
    Posts
    262

    Default Re: Trouble with S3 sleep - EX58A-UD7

    try update to the latest bios and disable all the wake up from bios or try to search some software in windwos the make the pc like that or try change in windows control panel power mangment mybe you go some wrong settings

  6. #6
    Join Date
    Nov 2009
    Location
    israel
    Posts
    262

    Default Re: Trouble with S3 sleep - EX58A-UD7

    2-7 Power Management Setup
    CMOS Setup Utility-Copyright (C) 1984-2009 Award Software
    Power Management Setup
    ACPI Suspend Type [S3(STR)]
    Soft-Off by PWR-BTTN [Instant-Off]
    PME Event Wake Up [Enabled]
    Power On by Ring [Enabled]
    Resume by Alarm [Disabled]
    x Date (of Month) Alarm Everyday
    x Time (hh:mm:ss) Alarm 0 : 0 : 0
    HPET Support
    (Note) [Enabled]
    HPET Mode
    (Note) [32-bit mode]
    Power On By Mouse [Disabled]
    Power On By Keyboard [Disabled]
    x KB Power ON Password Enter
    AC Back Function [Soft-Off]
    EuP Support [Disabled]
    : Move Enter: Select +/-/PU/PD: Value F10: Save ESC: Exit F1: General Help

  7. #7
    Join Date
    Dec 2009
    Location
    Milwaukee, WI
    Posts
    11

    Default Re: Trouble with S3 sleep - EX58A-UD7

    You can check your event log for the system and see why the system is waking up. I had to do this several times when I computer would stay asleep overnight. It will even tell you what application or whatever is waking it.

    Make sure Wake on LAN is disabled...that was my problem.
    Rig
    Gigabyte - GA-EP45-UD3R
    Intel Q6600 - G0 @ 3.2Ghz 8x400 @ 1.3625V
    ZALMAN CNPS9500 w/ Arctic Silver 5
    4x2GB OCZ Reaper DDR2 @ 1066 5-5-5-15 2.1V
    CORSAIR CMPSU-1000HX 1000W
    EVGA GeForce GTX 285 SSC Edition 1GB (Stock)

  8. #8
    ed1 is offline Member
    Join Date
    Aug 2008
    Location
    US
    Posts
    155

    Default Re: Trouble with S3 sleep - EX58A-UD7

    Thanks, everyone, for all of those suggestions. But, I had disabled all wake-up events in the bios setup (including wake from LAN).

    I also disable most software auto updating, but not all. Media Center is set to get updated listings. But, I thought if wake-up events are disabled in the bios, software updates, even if scheduled, will not wake up the computer. Is that not correct?

    I will check the event log, though.
    Last edited by ed1; 01-02-2010 at 02:00 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •