Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31

Thread: Need help with EP45-UD3P w/ 4GB Patriot Viper 2




  1. #11
    Join Date
    Aug 2009
    Posts
    38

    Default Re: Need help with EP45-UD3P w/ 4GB Patriot Viper 2

    I ended up getting sick and haven't had much time to try stuff. I did the optimized settings and 2.12 ram voltage and just had prime 95 fail within 3 minutes...

    :(
    Case: LIAN LI PC-A05NB
    Mobo: GIGABYTE GA-EP45-UD3P rev. 1.6
    CPU: Intel Core 2 Quad Q8300
    CPU Cooler: ZALMAN CNPS9500
    Ram: Patriot Viper II 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) (PV224G8500ELK)
    HD: Western Digital Caviar Black 750GB
    Video Card: EVGA GeForce GTS 250 512MB
    PSU: OCZ ModXStream Pro OCZ700MXSP 700W

  2. #12
    Join Date
    Aug 2009
    Posts
    38

    Default Re: Need help with EP45-UD3P w/ 4GB Patriot Viper 2

    I am now trying mch @ 1.16 and ram v @ 2.1.
    Case: LIAN LI PC-A05NB
    Mobo: GIGABYTE GA-EP45-UD3P rev. 1.6
    CPU: Intel Core 2 Quad Q8300
    CPU Cooler: ZALMAN CNPS9500
    Ram: Patriot Viper II 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) (PV224G8500ELK)
    HD: Western Digital Caviar Black 750GB
    Video Card: EVGA GeForce GTS 250 512MB
    PSU: OCZ ModXStream Pro OCZ700MXSP 700W

  3. #13
    Join Date
    Aug 2009
    Posts
    38

    Default Re: Need help with EP45-UD3P w/ 4GB Patriot Viper 2

    Failure @ the 13 minute mark.
    Case: LIAN LI PC-A05NB
    Mobo: GIGABYTE GA-EP45-UD3P rev. 1.6
    CPU: Intel Core 2 Quad Q8300
    CPU Cooler: ZALMAN CNPS9500
    Ram: Patriot Viper II 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) (PV224G8500ELK)
    HD: Western Digital Caviar Black 750GB
    Video Card: EVGA GeForce GTS 250 512MB
    PSU: OCZ ModXStream Pro OCZ700MXSP 700W

  4. #14
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Need help with EP45-UD3P w/ 4GB Patriot Viper 2

    More MCH Core, up to 1.24v is quite normal for such memory configuration.

  5. #15
    Join Date
    Aug 2009
    Posts
    38

    Default Re: Need help with EP45-UD3P w/ 4GB Patriot Viper 2

    I increased MCH Core up to 1.22v and prime95 ran for about an hour and half before I stopped it to play Left 4 Dead. I had 2 crashes during the game.

    So now I've upped it to 1.24v and will be testing.

    Sorry for the constant updates. I'm posting to help myself keep track of what I've tried.
    Case: LIAN LI PC-A05NB
    Mobo: GIGABYTE GA-EP45-UD3P rev. 1.6
    CPU: Intel Core 2 Quad Q8300
    CPU Cooler: ZALMAN CNPS9500
    Ram: Patriot Viper II 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) (PV224G8500ELK)
    HD: Western Digital Caviar Black 750GB
    Video Card: EVGA GeForce GTS 250 512MB
    PSU: OCZ ModXStream Pro OCZ700MXSP 700W

  6. #16
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Need help with EP45-UD3P w/ 4GB Patriot Viper 2

    Please post full settings if you still have problems.
    Could be not memory issues only. See that you have the latest video drivers

  7. #17
    Join Date
    Aug 2009
    Posts
    38

    Default Re: Need help with EP45-UD3P w/ 4GB Patriot Viper 2

    All of my drivers were up to date except today I just saw that a new audio driver was released about 3 days ago. That may or may not fix the stuttering audio problem. I'll let you know. But the prime 95 failures are still occurring. I haven't played Left 4 Dead 2 yet today so I can't say if it will fix my crashing issue but I sort of doubt it will. Ok here are my settings, which are optimized defaults with some minor changes (ram voltage and mch core)

    thanks again for the help

    Code:
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto 
    CPU Clock Ratio ..........................: 7x
    Fine CPU Clock Ratio.....................:+0.5
    CPU Frequency ...........................: 2.5ghz - 333X7.5
    
    Clock Chip Control 
    Standard Clock Control
    CPU Host Clock Control..................: [Disabled] 
    CPU Host Frequency (Mhz) ............: 333 Mhz
    PCI Express Frequency (Mhz) .........: Auto
    C.I.A.2 .................................:[Disabled]
    
    
    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<< 0
    MCH Clock Skew (ps)...................: <<< 0
    
    
    DRAM Performance Control
    Performance Enhance...................: [STANDARD]  (Optimized defaults set this to Turbo)
    Extreme Memory Profile (X.M.P.).....: Auto
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: Auto
    Memory Frequency (Mhz) ..............: 1066
    DRAM Timing Selectable ................: [Auto]
    
    Standard Timing Control
    CAS Latency Time........................ 5
    tRCD ......................................... 5
    tRP'...........................................5
    tRAS..........................................15
    
    Advanced Timing Control
    tRRD...........................................4 Auto
    tWTR..........................................4 Auto
    tWR............................................8 Auto
    tRFC...........................................68 Auto
    tRTP...........................................4 Auto
    Command Rate (CMD) ....................:0  Auto
    
    Driving Strength Profiles
    Driving Strength ............................ (all on auto)
    
    Channel A
    Static tRead Value.........................: Auto
     tRD Phase0 Adjustment...................:Auto <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
     tRD Phase2 Adjustment .................:Auto
     tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto  ps
    Dimm2 Clock Skew Control...............:Auto  ps
    
    Channel B
    Static tRead Value.........................: Auto
     tRD Phase0 Adjustment...................:Auto <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
     tRD Phase2 Adjustment .................:Auto
     tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto  ps
    Dimm2 Clock Skew Control...............:Auto  ps
    
    Motherboard Voltage Control
    
    CPU
    Load-Line Calibration:                     Disabled
    CPU Vcore….……….........................:Auto (1.28750V)
    CPU Termination…..... 1.200V*.......: Auto 
    CPU PLL…………………....1.500V*.......: << Auto
    CPU Referen.…………....0.755V*.......: <<< Auto (.76)
    CPU Reference2………,,0.800V*.......:<<< Don't have this
    
    
    MCH/ICH
    MCH Core…………….....1.100V...........:  1.24
    MCH Reference….…….0.760V...........; Auto
    MCH/DRAM Ref.…......0.900V...........: Auto 
    ICH I/O……………….....1.500V............: Auto 
    ICH Core…………...……1.100V............: Auto 
    
    DRAM
    DRAM Voltage ……....1.800V............: 2.10
    DRAM Termination .…0.900V............: Auto 
    Channel A Reference 0.900V............: Auto
    Channel B Reference 0.900V............:Auto 
    
    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Enabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Enabled] 
    Virtualization Technology................: Don't have this
    
    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled]
    Case: LIAN LI PC-A05NB
    Mobo: GIGABYTE GA-EP45-UD3P rev. 1.6
    CPU: Intel Core 2 Quad Q8300
    CPU Cooler: ZALMAN CNPS9500
    Ram: Patriot Viper II 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) (PV224G8500ELK)
    HD: Western Digital Caviar Black 750GB
    Video Card: EVGA GeForce GTS 250 512MB
    PSU: OCZ ModXStream Pro OCZ700MXSP 700W

  8. #18
    Join Date
    Aug 2009
    Posts
    38

    Default Re: Need help with EP45-UD3P w/ 4GB Patriot Viper 2

    I am now being graced with random blue screens while web surfing.

    I set everything back to optimized defaults and it blue screened right away.
    Case: LIAN LI PC-A05NB
    Mobo: GIGABYTE GA-EP45-UD3P rev. 1.6
    CPU: Intel Core 2 Quad Q8300
    CPU Cooler: ZALMAN CNPS9500
    Ram: Patriot Viper II 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) (PV224G8500ELK)
    HD: Western Digital Caviar Black 750GB
    Video Card: EVGA GeForce GTS 250 512MB
    PSU: OCZ ModXStream Pro OCZ700MXSP 700W

  9. #19
    Join Date
    Aug 2009
    Posts
    38

    Default Re: Need help with EP45-UD3P w/ 4GB Patriot Viper 2

    My mobo seems to idle hot. Is 46C @ idle normal? My CPU is 29C @ idle.
    Case: LIAN LI PC-A05NB
    Mobo: GIGABYTE GA-EP45-UD3P rev. 1.6
    CPU: Intel Core 2 Quad Q8300
    CPU Cooler: ZALMAN CNPS9500
    Ram: Patriot Viper II 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) (PV224G8500ELK)
    HD: Western Digital Caviar Black 750GB
    Video Card: EVGA GeForce GTS 250 512MB
    PSU: OCZ ModXStream Pro OCZ700MXSP 700W

  10. #20
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Need help with EP45-UD3P w/ 4GB Patriot Viper 2

    Quote Originally Posted by the_jc View Post
    I am now being graced with random blue screens while web surfing.

    I set everything back to optimized defaults and it blue screened right away.
    No change to oprimized defaults? MY guess is that memtest86+ will show errors too.


    Quote Originally Posted by the_jc View Post
    My mobo seems to idle hot. Is 46C @ idle normal? My CPU is 29C @ idle.
    Temperatures depend on ambiant temperature, at summer with 32c ambiant temperatures my idle core temps are 46c. Idle temps are not important at all.

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •