Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: EX58-UD5 o\c to 3.6Ghz going to 3.8-4.0Ghz Help needed




  1. #21
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: EX58-UD5 o\c to 3.6Ghz going to 3.8-4.0Ghz Help needed

    Quote Originally Posted by predatorftp View Post
    Ok I am back to 3.6Ghz :(
    My specs:
    20 x 180 =3.6ghz
    Memory (x8) 1440mhz (instead of 1600mhz :( )
    Load line calibration: Enabled
    CPU Vcore: 1.31250v, QPI\VTT 1.300v, IOH Core: Auto (1.1000v), Dram Voltage 1.6400v, my Uncore is 3060 (x17).

    I had to disabled :Intel turbo boost" because even tough I type manually x20 in the multiplication it uses x21 and brings me to 3.8Ghz.
    I can boot in 3.8Ghz but the system runs very HOT.

    I want to lower my Voltage because the CPU is running hot when fully loaded (100%) at about 75c I don't like it so HOT.

    I am not giving up on 3.8Ghz and not giving up on getting my memory to 1600mhz.

    that still remains my goal.

    Another thing i noticed is, that every time I play with the Uncore and memory multiplicator the system becomes unstable and most of the time doesn't boot.

    another thing i noticed - when playing with the computer I will loose the x21 multiplication and the multi threading, weird ?! when it happens i reload defaults settings reboot and it comes back.
    If it doesn't I re-Flash the BIOS and don't save the DMI pool information and the MB comes back to normal...

    After doing a deep re-flash like stated above (and as far as i remember from the first time used the MB) the board doesn't detect the CPU correctly! it give a strange settings such as 15 x 133 ...
    dunno i think something is wrong with the MB or CPU ?
    it will rise and fall if c1e and eist is enabled,check it when its under load the cpu multi will rise to 21 but at idle it will drop to save power
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #22
    Join Date
    May 2009
    Location
    Jerusalem
    Posts
    38

    Default Re: EX58-UD5 o\c to 3.6Ghz going to 3.8-4.0Ghz Help needed

    @Wazza,

    Please try to answer my questions, I want to get to 3.8Ghz and 1600mhz with stable temps.

    The x21 issue is OK now. it didn't have anything to do with the Eist and c1e i think that the solution was re-flashing of the BIOS 2 times and resetting the DMI pool.

    How do i go from the point i am, that is my question ?

    Thanks for the help wazza.
    CPU: Intel i7 3770k ; Video Card: Gigabyte HD5700 1GB ; Hard Disk: 256GB Samsung 840 pro SSD
    2nd HD: WD 2.5TB Green Main-Board: Gigabyte GA-Z77X-UD5H F15r ; Cooling: Antec Water Cooling
    Memory: Crosair 16GB 1600mhz ; Case: CoolerMaster HAF 920 ;Power Supply: Theremaltake Tough Power 850W

  3. #23
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: EX58-UD5 o\c to 3.6Ghz going to 3.8-4.0Ghz Help needed

    Quote Originally Posted by predatorftp View Post
    @Wazza,

    Please try to answer my questions, I want to get to 3.8Ghz and 1600mhz with stable temps.

    The x21 issue is OK now. it didn't have anything to do with the Eist and c1e i think that the solution was re-flashing of the BIOS 2 times and resetting the DMI pool.

    How do i go from the point i am, that is my question ?

    Thanks for the help wazza.
    just set qpi to 1.35000 and cpu on normal setting,system performance enhance to standard ram voltage 1.66. qpi link speed is 36x and uncore is twice what the memory multiplier is
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #24
    Join Date
    May 2009
    Location
    Jerusalem
    Posts
    38

    Default Re: EX58-UD5 o\c to 3.6Ghz going to 3.8-4.0Ghz Help needed

    @Wazza

    I am giving up :( I did what you said and the system posts but doesn't load windows (crash).

    now I am on CPU:Normal, QPI:1.3v, Memory:1.6v and system is still hot running prim95 makes the system run above 83c (not acceptable)...
    oh yes and my memory is on 1440mhz instead of 1600mhz

    Any last words before I close the lid on this advanture ?
    CPU: Intel i7 3770k ; Video Card: Gigabyte HD5700 1GB ; Hard Disk: 256GB Samsung 840 pro SSD
    2nd HD: WD 2.5TB Green Main-Board: Gigabyte GA-Z77X-UD5H F15r ; Cooling: Antec Water Cooling
    Memory: Crosair 16GB 1600mhz ; Case: CoolerMaster HAF 920 ;Power Supply: Theremaltake Tough Power 850W

  5. #25
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: EX58-UD5 o\c to 3.6Ghz going to 3.8-4.0Ghz Help needed

    Quote Originally Posted by predatorftp View Post
    @Wazza

    I am giving up :( I did what you said and the system posts but doesn't load windows (crash).

    now I am on CPU:Normal, QPI:1.3v, Memory:1.6v and system is still hot running prim95 makes the system run above 83c (not acceptable)...
    oh yes and my memory is on 1440mhz instead of 1600mhz

    Any last words before I close the lid on this advanture ?
    you need better cooling i only reach 70c,but your in a much hotter country,you might need 1.25-1.3 cpu voltage as its a c0 chip,the only other way is to underclock so you can use 1600mhz of ram,3.2 or 3.4 i think will let you select 1600mhz
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #26
    Join Date
    May 2009
    Location
    Jerusalem
    Posts
    38

    Default Re: EX58-UD5 o\c to 3.6Ghz going to 3.8-4.0Ghz Help needed

    whats the voltage on CPU - Normal ?

    I am running:
    CPU:Normal, DRAM:1.54v, QPI:1.24v memory on 1440mhz 20x180=3.6

    You are right my country is hotter but it's winter here so the room temperature is not the issue my CPU cooler is one of the best air cooling there is (ThermalRight Ultra Extreme).

    My guess its the c0 CPU that makes the difference.

    What do you think about my current setting ?
    Last edited by predatorftp; 01-04-2010 at 01:48 PM.
    CPU: Intel i7 3770k ; Video Card: Gigabyte HD5700 1GB ; Hard Disk: 256GB Samsung 840 pro SSD
    2nd HD: WD 2.5TB Green Main-Board: Gigabyte GA-Z77X-UD5H F15r ; Cooling: Antec Water Cooling
    Memory: Crosair 16GB 1600mhz ; Case: CoolerMaster HAF 920 ;Power Supply: Theremaltake Tough Power 850W

  7. #27
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: EX58-UD5 o\c to 3.6Ghz going to 3.8-4.0Ghz Help needed

    Quote Originally Posted by predatorftp View Post
    whats the voltage on CPU - Normal ?

    I am not running:
    CPU:Normal, DRAM:1.54v, QPI:1.24v memory on 1440mhz 20x180=3.6

    You are right my country is hotter but it's winter here so the room temperature is not the issue my CPU cooler is one of the best air cooling there is (ThermalRight Ultra Extreme).

    My guess its the c0 CPU that makes the difference.

    What do you think about my current setting ?
    are you running with above settings?or not? im confused,normal is 1.18750 volts
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #28
    Join Date
    Aug 2009
    Posts
    21

    Default Re: EX58-UD5 o\c to 3.6Ghz going to 3.8-4.0Ghz Help needed

    You probably need quite alot of vcore to be able to run 3.8ghz on a c0, I need around 1.3v in the bios, before the gigadroop kicks in. And yes, c0's run hot. When i prime it runs at like 80-82c, during normal hard usage the temps reach about 65c.

  9. #29
    Join Date
    May 2009
    Location
    Jerusalem
    Posts
    38

    Default Re: EX58-UD5 o\c to 3.6Ghz going to 3.8-4.0Ghz Help needed

    Quote Originally Posted by wazza300 View Post
    are you running with above settings?or not? im confused,normal is 1.18750 volts
    Sorry about the confuse, I am running these settings .
    CPU: Intel i7 3770k ; Video Card: Gigabyte HD5700 1GB ; Hard Disk: 256GB Samsung 840 pro SSD
    2nd HD: WD 2.5TB Green Main-Board: Gigabyte GA-Z77X-UD5H F15r ; Cooling: Antec Water Cooling
    Memory: Crosair 16GB 1600mhz ; Case: CoolerMaster HAF 920 ;Power Supply: Theremaltake Tough Power 850W

  10. #30
    Join Date
    May 2009
    Location
    Jerusalem
    Posts
    38

    Default Re: EX58-UD5 o\c to 3.6Ghz going to 3.8-4.0Ghz Help needed

    Quote Originally Posted by wims View Post
    You probably need quite alot of vcore to be able to run 3.8ghz on a c0, I need around 1.3v in the bios, before the gigadroop kicks in. And yes, c0's run hot. When i prime it runs at like 80-82c, during normal hard usage the temps reach about 65c.
    I can't seem to run my CPU on 3.8Ghz every time i Try i fail !

    any suggestions ?
    CPU: Intel i7 3770k ; Video Card: Gigabyte HD5700 1GB ; Hard Disk: 256GB Samsung 840 pro SSD
    2nd HD: WD 2.5TB Green Main-Board: Gigabyte GA-Z77X-UD5H F15r ; Cooling: Antec Water Cooling
    Memory: Crosair 16GB 1600mhz ; Case: CoolerMaster HAF 920 ;Power Supply: Theremaltake Tough Power 850W

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •