Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: new bios question




  1. #1
    Join Date
    Jan 2009
    Location
    Atlanta Ga
    Posts
    36

    Default new bios question

    I'm running the rig in my sig.I went to gigabytes site and they have a new bios FD which came out on 11/24/09. I'm running F9,I take it the FD is newer and should I update it?
    Thanks
    The Muncher

    Main Rig
    CPU)Q9550@
    MOBO)EP45-UD3P rev.1.0
    RAM) 4g G-Skill 1066
    PSU)Corsair TX-750
    HDD) 2 Seagate 250 Raid-0
    VIDEO)EVGA 275 GTX super clock
    SOUND) Xonar DX 7.1
    MONITOR) Hanns-G 28'WS
    OS) Win 7 64 bit

    Life is like a sheet sandwitch,the more bread you have the less sheet you'll have to eat

  2. #2
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: new bios question

    If you go back and look FD is for version 1.6 of the ud3p board. F10J or something is the latest bios for versions 1.0-1.1 of the ud3p boards.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  3. #3
    Join Date
    Jan 2009
    Location
    Atlanta Ga
    Posts
    36

    Default Re: new bios question

    Thanks,I was looking at the wrong page.The could of messed something up,thank you
    Thanks
    The Muncher

    Main Rig
    CPU)Q9550@
    MOBO)EP45-UD3P rev.1.0
    RAM) 4g G-Skill 1066
    PSU)Corsair TX-750
    HDD) 2 Seagate 250 Raid-0
    VIDEO)EVGA 275 GTX super clock
    SOUND) Xonar DX 7.1
    MONITOR) Hanns-G 28'WS
    OS) Win 7 64 bit

    Life is like a sheet sandwitch,the more bread you have the less sheet you'll have to eat

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •