Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-P55-UD6 no POST after pressing F12 for Boot Menu




  1. #1
    Join Date
    Jan 2010
    Location
    Spain
    Posts
    2

    Default GA-P55-UD6 no POST after pressing F12 for Boot Menu

    Hi,

    I am no expert at all but I used to assemble computers few years ago. So decided to get my new computer by pieces and assemble it myself.

    After assembling everything that I detail below I managed to get into the Default Logo Screen, waited a bit an system asked me for cd to start. So put the windows vista i have in the DVD reader and started installing, realised it was going very slow seems like it was taking ages for the cd to get the message it needed to read every screen (keyboard and local setup, etc). Realised then that there was something and booted to check the boot menu. Everything seems ok and didn't dare to mess around. Then after rebooting realised I didn't check the sata configuration but decided to check what was being detected in the boot menu before going back to the bios menu, pressed F12 in the Logo Screen and the screen went black, stayed that way for 10min at least, then decided to reboot and now everytime goes to that black screen again.

    If I try to press Del or Esc or other keys nothing happens but with Enter that causes the black screen to kind of flash or reload or something similar.

    The LEDs in the motherboard show FF, which should mean everything is ok.

    I would appreciate if any of you could help me, would hate to end up going to the shop and being something stupid I missed.

    Tried to disconnect all sata but same issue happens, all the time with led FF.

    The kit is as follows:

    GA-P55-UD6
    Intel Core i5-750 2.66ghz 8m lga 1156
    3x kingston ddr3 2gb pc1333
    gigabyte odin 720w oem
    lg combo blue-ray/dvd writter
    sony dvd sata reader
    saphire hd 4890 1gb gddr5 vapor-x
    hd wd 500gb 32mb 3.5sata

    Thanks and Happy New Year everybody!

  2. #2
    Join Date
    Jan 2010
    Location
    Spain
    Posts
    2

    Default Re: GA-P55-UD6 no POST after pressing F12 for Boot Menu

    Problem solved, damn benq monitor lost sync with the pc it was showing as connected and flashing but not connecting with the vcard.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •