Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: gigabyte MA78GM-S2H rev1.1 RAID problem




  1. #1
    Join Date
    Jan 2010
    Location
    croatia
    Posts
    5

    Default gigabyte MA78GM-S2H rev1.1 RAID problem

    Hi,
    I have a motherboard Gigabyte MA78GM-S2H rev1.1, updated bios to the latest version published on the official GIGABYTE website.
    I put two brand new 640 GB SATA HD in RAID (1).
    I set the BIOS SATA OnChip Type - (RAID), OnChip SATA Port4 / 5 Type - (As SATA Type)
    Raid utility detects them properly, so they work properly.
    The problem is the following. I try to install Windows 7, but when the SATA RAID driver loaded, I can not see the hdd. I tried with all the drivers posted on the official GIGABYTE website but without success.
    I tried various combinations of settings in the BIOS the result is always the same.
    Flopy disabled. Normal installation on 1 hdd works properly.
    Please help.
    Thank you!

    P.S. My apologies for double post. I would have deleted it but have not found a way.
    Last edited by bmasnec; 01-06-2010 at 06:47 AM.

  2. #2
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: gigabyte MA78GM-S2H rev1.1 RAID problem

    I don't know maybe you missed something.
    If you did'nt get the proper driver (the one below) You may want to perform a Windows 7 installation repair. Or you can start over and try this as below. Please do not forget to set Hard Disk Boot Priority in Advanced bios features.
    You should have them installed in SATA2_0 & SATA2_1 Then go into bios and set
    Be sure to scroll down and choose your Windows 7 OS 32bit or 64bit. The AMD SATA RAID Driver (Preinstall driver, press F6 during Windows* setup to read from floppy) TIP: Do not allow Windows to search for Driver. Specify where the driver is and which one.
    Download the RAID driver from here: GIGABYTE - Support&Download - Motherboard - Driver - GA-MA78GM-S2H (rev.1.1)
    Code:
    Integrated Peripherals
    OnChip IDE Channel [Enabled]
    OnChip SATA Controller [Enabled]
    OnChip SATA Type [RAID]
    x OnChip SATA Port4/5 AHCI
    Onboard LAN Function [Enabled]
    Onboard LAN Boot ROM [Disabled]
    } SMART LAN [Press Enter]
    Onboard Audio Function [Enabled]
    Onboard 1394 Function [Enabled]
    OnChip USB Controller [Enabled]
    USB EHCI Controller [Enabled]
    USB Keyboard Support [Enabled]
    USB Mouse Support [Disabled]
    Legacy USB storage detect [Enabled]
    Onboard Serial Port 1 [3F8/IRQ4]
    Onboard Parallel Port [378/IRQ7]
    Parallel Port Mode [SPP]
    x ECP Mode Use DMA 3
    Then setup the RAID by following instructions in chapter 5 of your motherboard manual.
    Motherboard manual large pdf file download give it time to finish then scroll to chapter 5----> http://download.gigabyte.ru/manual/m..._rev.1.1_e.pdf
    After you get the array set be sure you (look at figure 5) page 76 set the Assignment to Y not N like in the figure 5
    This will assign the 2 hard drives for a RAID.
    Then you must reboot. Go into bios again and set:
    Code:
    Advanced BIOS Features
    Internal Graphics Mode j [UMA+SidePort]
    Internal Graphics Mode kl [UMA]
    UMA Frame Buffer Size [Auto]
    x Surround View Disabled
    Onboard VGA output connect [Auto]
    AMD C1E Support (Note) [Software SMI]
    Virtualization [Disabled]
    Patch AMD TLB Erratum (Note) [Enabled]
    AMD K8 Cool&Quiet control [Auto]
    } Hard Disk Boot Priority [Press Enter] Press Enter 1st boot to RAID
    First Boot Device [Floppy]
    Second Boot Device [Hard Disk]
    Third Boot Device [CDROM]
    Password Check [Setup]
    HDD S.M.A.R.T. Capability [Disabled]
    Away Mode [Disabled]
    Backup BIOS Image to HDD [Disabled]
    Init Display First [PCI Slot]
    Then reboot and run Windows setup again with the drivers as in F6 option for XP or page 83 in your manual for Vista or 7
    http://download.gigabyte.ru/manual/m..._rev.1.1_e.pdf
    I hope this helps. Let us know how it's going.
    Last edited by artdrivers; 01-06-2010 at 07:34 AM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  3. #3
    Join Date
    Jan 2010
    Location
    croatia
    Posts
    5

    Default Re: gigabyte MA78GM-S2H rev1.1 RAID problem

    Hi,
    I did the following changes to these instructions:
    - I moved the SATA cable to SATA2_0 plugin.
    Everything else was set according to the instructions. But I repeated all steps, including downloading drivers.

    No success!

    P.S. In the BIOS under Integrated Peripherals OnChip SATA Port4 / 5 Type options have only IDE and As SATA Type. No AHCI as you specified in the instructions.
    I set before and now As SATA Type (as stated in the manual of the motherboard)

  4. #4
    Join Date
    Jan 2010
    Location
    croatia
    Posts
    5

    Default Re: gigabyte MA78GM-S2H rev1.1 RAID problem

    Now I noticed that when I try install Vista and Win 7 RC everything works normally.
    Just downloading a new copy of Win7. I will tell the results.

  5. #5
    Join Date
    Jan 2010
    Location
    croatia
    Posts
    5

    Red face Re: gigabyte MA78GM-S2H rev1.1 RAID problem

    Problem solved!
    The problem is a bad installation disk. New image on the new DVD has solved the problem.
    For your information Win7 contains pre-driver for the raid on the motherboard.
    I'm sorry I spent your time.
    Thank you very much on your help!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •