Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: GA-EP45-DS4 Overclocking to 4Ghz




  1. #1
    Join Date
    Jun 2009
    Posts
    5

    Default GA-EP45-DS4 Overclocking to 4Ghz

    Hi, i have already achieved 3,6Ghz (515x7) fully 24/7 stable. But now i was looking towards 4Ghz. I will first post my actual bios settings:

    Code:
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto
    CPU Clock Ratio ..........................: 7
    Fine CPU Clock Ratio.....................:.0
    CPU Frequency ...........................: 3,6
    
    
    Clock Chip Control 
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled] 
    CPU Host Frequency (Mhz) ............: 515Mhz
    PCI Express Frequency (Mhz) .........:100
    
    C.I.A.2 .................................:[Disabled]
    
    
    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<< 
    MCH Clock Skew (ps)...................: <<< 
    
    
    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Profile 2
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: 2.00D
    Memory Frequency (Mhz) ..............: 1030
    DRAM Timing Selectable ................: [Manual]
    
    Standard Timing Control
    CAS Latency Time........................5
    tRCD .........................................5
    tRP'...........................................5
    tRAS..........................................15
    
    
    
    Advanced Timing Control
    tRRD...........................................4
    tWTR...........................................12
    tWR............................................14
    tRFC...........................................56
    tRTP...........................................6
    Command Rate (CMD) ....................:2
    
    Driving Strength Profiles
    Driving Strength ............................AUTO
    
    Channel A
    Static tRead Value.........................:10
     tRD Phase0 Adjustment...................:Auto 
    tRD Phase1 Adjustment...................:Auto
     tRD Phase2 Adjustment .................:Auto
     tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto  ps
    Dimm2 Clock Skew Control...............:Auto  ps
    
    Channel B
    Static tRead Value.........................:10
     tRD Phase0 Adjustment...................:Auto 
    tRD Phase1 Adjustment...................:Auto
     tRD Phase2 Adjustment .................:Auto
     tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto  ps
    Dimm2 Clock Skew Control...............:Auto  ps
    
    Motherboard Voltage Control
    
    CPU
    CPU Vcore….……….........................: 1,3375
    
    CPU Termination…..... 1.200V*.......: 1,26
    
    CPU PLL…………………....1.500V*.......: 1,5
    
    CPU Referen.…………....0.755V*.......: <<< .64% Of Vtt (Termination above) Auto 
    
    CPU Reference2………,,0.800V*.......:<<< .67% Of Vtt (Termination above) Auto  
    
    MCH/ICH
    MCH Core…………….....1.100V...........: << 1,28
    MCH Reference….…….0.760V...........; <<< 0,68 (I changed it following your guide to a lower %)
    MCH/DRAM Ref.…......0.900V...........: <<< 0,9
    ICH I/O……………….....1.500V............: <<< 1,5
    ICH Core…………...……1.100V............: <<< 1,1
    
    DRAM
    DRAM Voltage ……....1.800V............: 2,1
    DRAM Termination .…0.900V............: AUTO 
    Channel A Reference 0.900V............:AUTO
    Channel B Reference 0.900V............:AUTO
    
    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled]
    
    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled]
    My MB BIOS is ver.F9. I have got 4GB of HPC Reaper OCZ ram 1066 (4x1gb). My CPU temps are low, i use a Zalman 9700 CPU Cooler.
    I don't know if it's important, but if I disconnect the PSU and then reconnect it again and power the PC on, my computer just turns on the CPU fan, and then inmediately restarts. Then it works fine, and with the overclock working stable.

    I would really appreciate any advice.. It took me a good time in order to run this 3,6Ghz setup, and i couldn't achieve 4Ghz by that time (a couple of months ago) Now, I would like to retry.

    I have read similar problems in this forum but i still couldn't solve it. I tried the configuration posted here for 4Ghz, didn't work.

    Thank you for your time
    PC:
    CPU---->e8400 3,0Ghz@3,6Ghz (515x7)
    CPUFan--> Zalman 9700 Led
    Ram---> 4x1GB OCZ HPC Reaper 1066 @ 1030
    Mobo--> GA-EP45-DS4 BIOS v.F10b
    Graphics->ATI Sapphire 7850
    PSU--->Tagan 600W

  2. #2
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-EP45-DS4 Overclocking to 4Ghz

    If u are all ready stable at 7x515 3.6ghz just up the multi to 8 (8*515=4120) and bump up cpu vcore. Since you are not changing the fsb you shouldnt have to change any other setting. Might have to up cpu term vtt.

    As far as your boot issue when you say you unplug your PS? Do you mean pulling the power cord from the back of it? Why are you doing this was it in a boot loop? Does it only boot once from a shut down and power cord left alone? When it restarts and the boots up have you reentered bios M.I.T and see a big red error? Or verify in windows with CPU-z to see if cpu is 7x515 vs. 9x333. If you are indead not lossing your overclock then I would not worry about it. But you should never have to pull the power cord from the back of the psu unless you are moving your cpu, in a boot loop or working on the inside.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  3. #3
    Join Date
    Jun 2009
    Posts
    5

    Default Re: GA-EP45-DS4 Overclocking to 4Ghz

    The boot issue happens whenever I unplug or the the PSU is turned off. Like when electricity goes out or when I clean the CPU fan. And i already checked that overclocking remains applied despite the auto-reboot.

    I will try just upping the multiplier, i remember I already tried so but i still couldn't make it stable.

    Will edit in a while with new info regarding this.

    EDIT: It didn't work, even with 1,425vCore. The most i got, was arriving to the screen where Windows is being loaded, then a BSOD appears.
    I tried upping a little vTT but neither.

    EDIT2: I forgot to add that with the 4Ghz profile that "Lsdmeasap" posted <a href="http://forums.tweaktown.com/f69/gigabyte-ep45-ds4-e8400-overclocking-problems-31848/#post296582">here</a> I could boot even with 1,3375vCore, but BSOD took place before windows loading. And at 1,375v I could start session and all, but Orthos and Prime test failed at the first 3sec.
    Last edited by Trinket; 01-06-2010 at 10:53 PM.
    PC:
    CPU---->e8400 3,0Ghz@3,6Ghz (515x7)
    CPUFan--> Zalman 9700 Led
    Ram---> 4x1GB OCZ HPC Reaper 1066 @ 1030
    Mobo--> GA-EP45-DS4 BIOS v.F10b
    Graphics->ATI Sapphire 7850
    PSU--->Tagan 600W

  4. #4
    Join Date
    Jun 2009
    Posts
    5

    Default Re: GA-EP45-DS4 Overclocking to 4Ghz

    Bump
    Could anyone help me please. I would be really happy if i'm able to hit 4Ghz.
    PC:
    CPU---->e8400 3,0Ghz@3,6Ghz (515x7)
    CPUFan--> Zalman 9700 Led
    Ram---> 4x1GB OCZ HPC Reaper 1066 @ 1030
    Mobo--> GA-EP45-DS4 BIOS v.F10b
    Graphics->ATI Sapphire 7850
    PSU--->Tagan 600W

  5. #5
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP45-DS4 Overclocking to 4Ghz

    My board also boot twice after power outage or if I turn the PSU off for a long time, I wouldn't worry about it.

    Is your MCH Reference 0.64 at 1.2 VTT or is it it's actual value at 1.26 VTT?
    Also about MCH/DRAM Ref, as it scales with DRAM Voltage.
    It's a high FSB, not easy to get stable.
    Try PLL a notch or two up.
    Perheps a bit more VTT, and you may need to play with CPU Reference and/or clock skews.
    You are the only one that can find out the right settings for your system.

  6. #6
    Join Date
    Jun 2009
    Posts
    5

    Default Re: GA-EP45-DS4 Overclocking to 4Ghz

    Hi
    MCH Reference voltage is the actual value at 1.26 VTT.
    MCH/DRAM Ref is at 0,9, but i didn't set it doing the same as with MCH reference, i should try.
    Regarding the FSB, I could reach 533-550Mhz stable, but I found that 515x7 was the best opcion. It's fully stable actually. I'm just trying to reach 4ghz.

    Will check your recommendations, i just have want another point of view, i have been playing with the settings a long while already and could never surpass 3,6Ghz.

    Although, i am not sure about my ram timings, I already read a lot about them but still don't know if my settings are correct.

    Thanks for your tips
    PC:
    CPU---->e8400 3,0Ghz@3,6Ghz (515x7)
    CPUFan--> Zalman 9700 Led
    Ram---> 4x1GB OCZ HPC Reaper 1066 @ 1030
    Mobo--> GA-EP45-DS4 BIOS v.F10b
    Graphics->ATI Sapphire 7850
    PSU--->Tagan 600W

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •