Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 11 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 108

Thread: GA-EX58-UD5 random freezes




  1. #41

    Default Re: GA-EX58-UD5 random freezes

    Please, post the exact model information of your ram, better yet, locate the datasheet for it on the Corsair website and link to that.

    Secondly, I dont know the exact nature of the freezing, describe the symptom breifly for me, for example:

    It hard lock's up and including the mouse is frozen and im forced to hit the reset button

    or

    It does not hard lockup, the cursor still works but the os processes all stop responding, it wont shutdown and im forced to press reset.


    Sometimes os stability can be affected by what disk controller and mode that controller set set to run in.
    Let me know if you're running your os HDD off the blue or white sockets on your UD5 motherboard.

    the ram info is a must in order to get you to configure your bios properly.
    Gaming: GIGABYTE X58-UD5 - i7 920 C0 - Noctua NH-U12P - 6GB OCZ Platinum PC3-10666 CL7 - Sapphire HD5870 - Antec P182 - TruePower Trio 650w - 3 Acer X243HB in Eyefinity - 2 x 500GB ST3500320AS 7200.11, SD1A - MS Digital Media KB - Windows 7 Ultimate x64

    Server: - HP Proliant MicroServer N36L - 4GB Team 1333 CL9 - 1x 160 2.5 5400RPM - 2x 500GB ST3500320AS 7200.11, SD1A - 1x 250GB ST3500320AS 7200.12 - 1x 1.5TB ST3500320AS 7200.12

    HTPC1
    : GIGABYTE EP45-UD3L - E7600 - 2GB Corsair DHX 800 C5 - GIGABYTE 8500GT - Antec Fusion - Microsoft Comfort Wireless / Logitech MX1000 bt - Windows 7 Ultimate x64

    HTPC2
    : GIGABYTE 945GCMX-S2 - E6320 - 2GB Corsair DHX 800 C5 - GIGABYTE 7600GT - Antec Fusion - Windows 7 Ultimate x64


    HTPC3:
    GIGABYTE P35-DS4 - E6750 - 4GB OCZ System Elite 800 - GIGABYTE 8800GTX - TT Shark - Earthwatts 500w - DeNovo Mini - Windows 7 Ultimate x64

  2. #42
    Join Date
    Dec 2009
    Location
    france
    Posts
    72

    Default Re: GA-EX58-UD5 random freezes

    Thanks for replying first. Here are the specifications of my memory:
    G.SKILL-Products
    Concerning the setting in the bios, the hard drive setting is set to [IDE] and the hard drive is plug in the blue sata connector.
    The lock up is a hard lock up: everything is frozen i cant move the mouse, the screen is frozen the sound repeats indefinitely.
    Sometimes it freezes in game but sometimes it just freezes in the desktop.
    Core i7 920 stock frequency
    GA-EX58-UD5 F9k bios
    Cooler mastar real power m850
    3x1g Corsair XMS3
    Sli 8800gt 512mo 195.62WHQL
    Noctua NH-12P
    Maxtor diamondmax 22 1to
    Optical drive dvd rw sata

  3. #43

    Default Re: GA-EX58-UD5 random freezes

    edit: youve provided a G.Skill datasheet, yet your sig lists ur ram as 3x1g Corsair XMS3, which ones are you using? the 3x1 would be better because it would be x58 certified, the GSKILL youve pasted dont list support for the x58 tylersburg platform.

    Thanks for the specific description :)
    Using the blue (intel) sata ports is good, and IDE mode is fine, so thats all good.

    The kind of fault that you describe is commonly caused by a faulting or mis configured memory controller, on older platforms it usually was caused by a tRD value (read peformance) being set too low/tightly.
    for DDR3 controllers (like the x58 platform) you may not have a tRead/tRD setting to increase.

    Nevermind, I have seen this and other memory problems solved in the past by doing some simple things like bypassing the SPD altogether, or even something as simple as manually defining just the command rate.

    If the lockups are caused by the memory, it may still be fixable by configuring your memory settings in the bios manually.

    I would like you to adjust your bios configuration to bypass the SPD (Serial Presence Detect) of your ram modules, setting the bios up in a less automatic state, this will tell the motherboard to run the memory more specific to the memories rated specifications:

    Quote Originally Posted by Ov3rdos3 View Post
    here are my bios settings:
    Code:
    Advanced CPU Features:
    CPU Clock Ratio ................................ [20x]
    Intel(R) Turbo Boost Tech .................. [Enabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [Disabled] < theres no need for this feature to be on, all its doing is underclocking the cpu when idle
    C3/C6/C7 State Support .................... [Disabled] < theres no need for this feature to be on, all its doing is underclocking the cpu when idle
    CPU Thermal Monitor ......................... [Disabled] < theres no need for this feature to be on, all its doing is underclocking the cpu when idle
    CPU EIST Function ............................ [Disabled] < theres no need for this feature to be on, all its doing is underclocking the cpu when idle
    Virtualization Technology ................... [Disabled] < Enable if you use hardware virtualisation, ie; VMware or VirtualPC
    Bi-Directional PROCHOT ..................... [Enabled]
    --
    Uncore & QPI Features:
    QPI Clock Ratio.............................. [x33] < x33 and x44 is fine
    QPI Link Speed .............................. 4.8ghz
    UnCore Clock Ratio........................... [x20] < set this to x20, so the unCore is locked at 2667Mhz, you dont want this fluctuating under, if you still have trouble with x20, sometimes trying x21 will help or even (bclk x 2 + 2) 
    Uncore Frequency ..........................  2667MHZ
    Isonchronous Frequency ..................[Enabled]
    --
    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Disabled]
    BCLK Frequency (MHz) ..................... 133
    PCI Express Frequency (MHz) ........... [Auto] 
    -
    C.I.A.2 [Disabled]
    -
    Advanced Clock Control:
    CPU Clock Drive ..............................[800mV]
    PCI Express Clock Drive ................... [900mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]
    --
    Advanced DRAM Features:
    Performance Enhance ...................... [Standard]
    System Memory Multiplier (SPD) ........ [10]
    DRAM Timing Selectable (SPD) .......... [Quick]
    -
    Channel A + B + C
    -
    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ......................9
    tRCD .......................................9
    tRP .........................................9
    tRAS .......................................24
    -
    ##Channel A Advanced Timing Control##
    tRC..........................................[Auto] <-|
    tRRD .......................................[Auto] <-|
    tWTR ......................................[Auto] <-|
    tWR ........................................[Auto] <-|
    tWTP ......................................[Auto] <-|
    tRFC .......................................[Auto] <-|
    tRTP .......................................[Auto] <-|
    tFAW ......................................[Auto] <-|== Provided all these settings are on auto, it should be ok, tho it would help if you reposted with the values of each so that those on the forums with more experience with advanced timings may suggest you loosen some values (tRFC comes to mind). 
    Command Rate (CMD) ................1           
    -                                                         
    ##Channel A Misc Timing Control##           
    Round Trip Latency ...................        <--| same as above "Provided all these settings are on auto, it should be ....."
    --
    Advanced Voltage Control:
    -
    CPU
    Load Line Calibration ................. [Disabled]
    CPU Vcore ...............................[Normal] < Keep this on Auto for the time being, with turbo and no OC on the bclk, a C0 or D0 920 is fine on auto.
    QPI/VTT Voltage 1.175v ............1.175v <- you must find and set your own QPI/Vtt per what your CPU works best with. Try 1.20 - 1.35 for now, should be plenty with 1333Mhz speeds.
    CPU PLL 1.800v ....................... [Auto] leave auto
    -
    MCH/ICH
    PCIE 1.500v ...........................[Auto] leave auto
    QPI PLL 1.100v .......................[Auto] << Set 1.2
    IOH Core 1.100v .....................[Auto] << Set 1.20 - 1.24
    ICH I/O 1.500v .......................[Auto] leave auto
    ICH Core 1.1v ........................[Auto] << Set 1.14 -1.2 (Due to your SLI configuration) two incriments above 1.14, so 1.16v should be good, but increase up to 1.2v if you still dont find stability.
    -
    DRAM
    DRAM Voltage 1.500v ..............[1.500V] < Now this is a big problem, it may say on the specs page that your memory kit runs at 1.5V, It says the same thing on my rams spec page, but the ram will be capable of running upto 1.65volts, this amount you have set manually is not enough, choose 1.64 and if you still get the hard lockups, increase it to 1.66 (but no more higher then 1.66), the text will change to purple, but theres no need to be alarmed. You could eventually find it runs stable on lower settings but for now its fine to run at 1.66 while trying to get the lockups to diminish.
    
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO]
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]
    And of course, be sure to be running the latest bios, flash from Qflash if you need to install a newer bios revision, be sure to load optomized defualts before using qflash, and then clear cmos, and load optomized defaults after flashing to a new bios version before re-manually setting the above in your bios M.I.T.

    If you still experience issues, then theres still the possibility that its something to do with the memory hardware itself, one thing to do is to run either one or two modules at 1333mhz to see if the systems symptom goes away, if you find this is the case then it could be a problem with the modules running in triple channel mode. (and in this case you can warrant your ram kit, even if they all pass memtest86+ individually)

    You had most of the configuration taken care of already which is good, just the DRAM voltage is undervolted (i understand if you may have thought it should be set to 1.5), you didnt have your uncore frequency set manually, which on auto its not uncommon for our ud5's to not clock the uncore fast enough to run ram at 1333 mode with the cpu at stock frequency
    And your IOH core voltage is probably too low on Auto for a dual card setup.

    Apart from all that, if you do feel you need advanced timing configuration, you may need wazza and lsdmeasap to help you out as its those adjustments are beyond my level of skill.

    Also lastly, this is something I did to determine that my first 1333OCZ kit was faulty before getting a second, was borrow a cheap 3gb tri channel kit of other 1333 ram (like kingston value ram) and seen if the symptom went away to truely rule out the CPU Uncores IMC component as being the cause.

    best of luck with the system.
    Last edited by qwertylesh; 01-15-2010 at 04:22 PM.
    Gaming: GIGABYTE X58-UD5 - i7 920 C0 - Noctua NH-U12P - 6GB OCZ Platinum PC3-10666 CL7 - Sapphire HD5870 - Antec P182 - TruePower Trio 650w - 3 Acer X243HB in Eyefinity - 2 x 500GB ST3500320AS 7200.11, SD1A - MS Digital Media KB - Windows 7 Ultimate x64

    Server: - HP Proliant MicroServer N36L - 4GB Team 1333 CL9 - 1x 160 2.5 5400RPM - 2x 500GB ST3500320AS 7200.11, SD1A - 1x 250GB ST3500320AS 7200.12 - 1x 1.5TB ST3500320AS 7200.12

    HTPC1
    : GIGABYTE EP45-UD3L - E7600 - 2GB Corsair DHX 800 C5 - GIGABYTE 8500GT - Antec Fusion - Microsoft Comfort Wireless / Logitech MX1000 bt - Windows 7 Ultimate x64

    HTPC2
    : GIGABYTE 945GCMX-S2 - E6320 - 2GB Corsair DHX 800 C5 - GIGABYTE 7600GT - Antec Fusion - Windows 7 Ultimate x64


    HTPC3:
    GIGABYTE P35-DS4 - E6750 - 4GB OCZ System Elite 800 - GIGABYTE 8800GTX - TT Shark - Earthwatts 500w - DeNovo Mini - Windows 7 Ultimate x64

  4. #44
    Join Date
    Dec 2009
    Location
    france
    Posts
    72

    Default Re: GA-EX58-UD5 random freezes

    Thanks a lot qwertylesh,thanks thanks thanks.
    I'm going to do all the modification asap and tell you the results.
    What i wanted to say is that even wihtout sli and with one card the freezes still occurs but only in desktop and not in game. I can play without any problem. But if i disable sli and let the card in the motherboard (even with sli cable unpluged) it still freezes in game.
    To play without any freeze i need to unplug the second card.
    Last edited by Ov3rdos3; 01-15-2010 at 08:01 PM.
    Core i7 920 stock frequency
    GA-EX58-UD5 F9k bios
    Cooler mastar real power m850
    3x1g Corsair XMS3
    Sli 8800gt 512mo 195.62WHQL
    Noctua NH-12P
    Maxtor diamondmax 22 1to
    Optical drive dvd rw sata

  5. #45
    Join Date
    Dec 2009
    Location
    france
    Posts
    72

    Default Re: GA-EX58-UD5 random freezes

    I tested your settings but it still freezes. I have got an answer from gigabyte support saying that i need to comeback to a non beta bios. I did that after trying your setting and then i loaded optimized default.
    After entering into windows i noticed something new that got installed X58/i something O.o.

    Well i tried, it was good no lags or stuttering then booum freeze in game.
    What i will do after my courses is to try your settings with the F7 bios ;).

    Thanks again.
    Core i7 920 stock frequency
    GA-EX58-UD5 F9k bios
    Cooler mastar real power m850
    3x1g Corsair XMS3
    Sli 8800gt 512mo 195.62WHQL
    Noctua NH-12P
    Maxtor diamondmax 22 1to
    Optical drive dvd rw sata

  6. #46
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-EX58-UD5 random freezes

    Quote Originally Posted by Ov3rdos3 View Post
    I tested your settings but it still freezes. I have got an answer from gigabyte support saying that i need to comeback to a non beta bios. I did that after trying your setting and then i loaded optimized default.
    After entering into windows i noticed something new that got installed X58/i something O.o.

    Well i tried, it was good no lags or stuttering then booum freeze in game.
    What i will do after my courses is to try your settings with the F7 bios ;).

    Thanks again.
    have you tried to re-install your ati drivers??? what qpi voltages are you using now???
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #47
    Join Date
    Dec 2009
    Location
    france
    Posts
    72

    Default Re: GA-EX58-UD5 random freezes

    yes i tried everything and i have nvidia cards btw :D. My QPI voltage now is 1.335. The problem is with or without sli it freezes. Its just that without the sli it doesnt freezes in game thats it.
    Core i7 920 stock frequency
    GA-EX58-UD5 F9k bios
    Cooler mastar real power m850
    3x1g Corsair XMS3
    Sli 8800gt 512mo 195.62WHQL
    Noctua NH-12P
    Maxtor diamondmax 22 1to
    Optical drive dvd rw sata

  8. #48
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-EX58-UD5 random freezes

    try setting pci-e frequency to 103mhz and set ioh and ich core to 1.30000v
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #49
    Join Date
    Dec 2009
    Location
    france
    Posts
    72

    Default Re: GA-EX58-UD5 random freezes

    Just tried the setting qwertylesh gave me with the F7 bios. Call of dytu mw2 ran like a charm for like 7minutes or 10; no hangs everything maximum 1920x1080 then suddenly without any explanation boum freeze, the image is stuck and the sounds repeats.

    Im really frustrated it's 4month that its like that because i tought first that it was because of windows 7 drivers :(.
    Core i7 920 stock frequency
    GA-EX58-UD5 F9k bios
    Cooler mastar real power m850
    3x1g Corsair XMS3
    Sli 8800gt 512mo 195.62WHQL
    Noctua NH-12P
    Maxtor diamondmax 22 1to
    Optical drive dvd rw sata

  10. #50
    Join Date
    Dec 2009
    Location
    france
    Posts
    72

    Default Re: GA-EX58-UD5 random freezes

    ok im going to test theese settings wazzzza and thx again :(.
    Core i7 920 stock frequency
    GA-EX58-UD5 F9k bios
    Cooler mastar real power m850
    3x1g Corsair XMS3
    Sli 8800gt 512mo 195.62WHQL
    Noctua NH-12P
    Maxtor diamondmax 22 1to
    Optical drive dvd rw sata

Page 5 of 11 FirstFirst ... 34567 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •