Hello, I have had this mobo for about 6 months and it is great so far started with a e7200 and moved to to the Q6600 and now the Q9450 little by Little upgrading anyway here is what I got Q9450@3487Mhz, EP45T-DS3R ,bios F2, 2x2gb DDR3 g-skill1600Mhz ram8-8-8-24@1550Mhz, windows7 x64,Gigabyte gtx 275,Evga 250, 320gb WD HDD using a coolit freezone for cooling and a bunch of Fans LOL so at this clock speed I almost got it stable but every now and again it fails the Intel linpack burn test here is the bios setting
CPU ratio x7.5
host freq 465
CIA disabled
performance turbo
xmp disabled
mch 400Mhz
mch latch 3.33D
CPU volts 1.375
auto
auto
auto
mch volts 1.22
auto
auto
auto
dram 1.660
auto
auto
so do you have any input on how or what I should change, I would like to get OC to 3.55 3.6 also I just ordered 4 more GB of ram but before I install the new ram I would like to get this OC stable so that I would know if the ram is bad and not my OC do you see where I am coming from? if I ain't stable and I add the ram then I would just be spinning my wheels so to speak anyhoo and help getting stable or upping to my target OC would be greatly appreciated some of the problems I have hit are that I can't get the thing to boot if I set the multiplier to X8 except at stock, and it will only boot with the ram at 400 and 3.33D if I try to OC even a little some things I would like to know is what is safe voltages for the NB for that matter safe voltages for all volt settings would be nice so I could do some more testing but where I have them is as high as I am willing to go without knowing what is too high I have looked a lot of places and there is no straight answer as to what is to high except for the CPU I would hate to burn up the board as I like it a lot LOL I have others just in case but I like this one. sorry the post is so long just wanted to give all the info I could think of thanks in advance for any help
JOE