Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Black screen when starting up




  1. #1
    Join Date
    Jan 2010
    Location
    Sweden
    Posts
    4

    Default Black screen when starting up

    I'll begin by stating that I am a complete noob when it comes to computers, so bear with me. I can only speculate that the problem is derived from the motherboard.

    Specs:

    Motherboard: GA-EX58-UD3R
    Processor: Intel i7
    Graphics: HD Radeon 4890
    Memory: 3x Corsairs 2gbs

    Problem:

    Right, so I started the steam game beta I was going to play and went away as it for some reason had to start the "first time setup" every time I start the game. This took some time so I left the computer for a while and came back to the login screen. When I put my headphones on I could hear the "ding" noise you usually get when you for example hold several keys in for a while. Except it was repeating itself so it sounded "dingdingdingding" seemingly in the background as the game was running in the foreground. I alt tabbed to see if I had some program running causing the noise. When I noticed I didn't I decided to reboot.

    When the computer started after the reboot the screen turned black for a second and then it read something along the lines of(can't recall exactly but to my memory this is correct): "Reading bios from HDD" after which some loading dots came, and then it said "Auto-recovering bios" followed by some more loading dots. After that the screen clicked and the computer seemingly rebooted and redid the exact same process. "Reading bios... etc."

    This went on for a long time so I decided to shut down. And try again. I guess this must have been what ruined it all. When I turned the computer on again the computer made its starting sounds, but the screen remained black. I tried rebooting again, screen still black.

    I'm not sure if it's related, I might just never have noticed, but two of the "phase LEDs" are glowing green, one yellow and the topmost RED. I've never noticed a red sheen from the bowels of my computer so it makes me rather uneasy.

    What have I managed to do, and what do I need to do to fix it? Maybe I'd do best to just bring it to a professional, but I'd like to know what it "might" be so I can at least describe my problem more elaborately.
    Last edited by Hanban; 01-10-2010 at 05:08 AM.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Black screen when starting up

    Quote Originally Posted by Hanban View Post
    I'll begin by stating that I am a complete noob when it comes to computers, so bear with me. I can only speculate that the problem is derived from the motherboard.

    Specs:

    Motherboard: GA-EX58-UD3R
    Processor: Intel i7
    Graphics: HD Radeon 4890
    Memory: 3x Corsairs 2gbs

    Problem:

    Right, so I started the steam game beta I was going to play and went away as it for some reason had to start the "first time setup" every time I start the game. This took some time so I left the computer for a while and came back to the login screen. When I put my headphones on I could hear the "ding" noise you usually get when you for example hold several keys in for a while. Except it was repeating itself so it sounded "dingdingdingding" seemingly in the background as the game was running in the foreground. I alt tabbed to see if I had some program running causing the noise. When I noticed I didn't I decided to reboot.

    When the computer started after the reboot the screen turned black for a second and then it read something along the lines of(can't recall exactly but to my memory this is correct): "Reading bios from HDD" after which some loading dots came, and then it said "Auto-recovering bios" followed by some more loading dots. After that the screen clicked and the computer seemingly rebooted and redid the exact same process. "Reading bios... etc."

    This went on for a long time so I decided to shut down. And try again. I guess this must have been what ruined it all. When I turned the computer on again the computer made its starting sounds, but the screen remained black. I tried rebooting again, screen still black.

    I'm not sure if it's related, I might just never have noticed, but two of the "phase LEDs" are glowing green, one yellow and the topmost RED. I've never noticed a red sheen from the bowels of my computer so it makes me rather uneasy.

    What have I managed to do, and what do I need to do to fix it? Maybe I'd do best to just bring it to a professional, but I'd like to know what it "might" be so I can at least describe my problem more elaborately.
    power down pc and press clear cmos botton at the rear.if theres no button try shorting the two cmos pins on mb near the battery with a screwdriver cross the pins then power up pc
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Jan 2010
    Location
    Sweden
    Posts
    4

    Default Re: Black screen when starting up

    Since I don't seem to have any cmos clear button I think I'll leave it to a professional. Being a novice at tinkering I fear that I will cause mor problems if I start poking around trying to short-circuit the cmos thing.

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Black screen when starting up

    Quote Originally Posted by Hanban View Post
    Since I don't seem to have any cmos clear button I think I'll leave it to a professional. Being a novice at tinkering I fear that I will cause mor problems if I start poking around trying to short-circuit the cmos thing.
    you can also take out the battery it will clear cmos the same way,also try holding front power button in and turn off rear psu switch keeping front button held in all the time for 20 seconds,then try booting pc


    also will it let you get into the bios????
    Last edited by wazza300; 01-10-2010 at 09:56 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Jan 2010
    Location
    Sweden
    Posts
    4

    Default Re: Black screen when starting up

    Ah, sorry for not being clear on that!

    No, it doesn't. When I power up the computer, nothing happens. The computer makes normal computer sounds, and the power light is on. But the screen remains black even though it's on.

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Black screen when starting up

    Quote Originally Posted by Hanban View Post
    Ah, sorry for not being clear on that!

    No, it doesn't. When I power up the computer, nothing happens. The computer makes normal computer sounds, and the power light is on. But the screen remains black even though it's on.
    have you tried monitor with both monitor ports at the back of graphics card?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Join Date
    Jan 2010
    Location
    Sweden
    Posts
    4

    Default Re: Black screen when starting up

    have you tried monitor with both monitor ports at the back of graphics card?
    Yes, didn't change anything.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •