Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 50

Thread: x58A-UD7 Ram or Motherboard Issue?




  1. #31
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x58A-UD7 Ram or Motherboard Issue?

    YOu need to start over and load Optimized Defaults before you get going, you are using Fail Safe now and that is not a good starting point.

    If you are using RAID please be sure you read my tips here for loading optimized, if you are not just be sure afterwards you set yoru BIOS back to AHCI/IDE and adjust disk settings to what you are using now.
    http://forums.tweaktown.com/gigabyte...ash-guide.html

    What BSOD are you getting anyway, looks like 0x00000124, the last set of those is what we need to know. Windows will also give you the last 3 digits on a reboot, this is the important ones anyway.

    BSOD Error codes and what they mean:
    0X00000050 << Incorrect Memory Timing/Freq or Uncore Multi
    0X00000124 << Incorrect QPI/Vtt Voltage (To Much/Not Enough)
    0X00000101 << Not enough Vcore Voltage
    0X00000109 << Not enough or too Much memory voltage


    You may need to back off your memory speeds, close to 2000Mhz is where massive voltages are needed to stabilize the Uncore.

    This is due to your CPU, not the board or the memory. CPU's such as 920-975 can only run close to 4Ghz uncore, above that and you often need massive voltages or colder temps, and not all CPU's can even do 2000Mhz ram speeds without extreme voltages or temps.

    If you buy a 980X you will not have this issue, because you wont have to use 2x ram multi for your uncore, you can use 1.5-2x for uncore on 980x which makes 2000Mhz+ memory speeds MUCH easier.

  2. #32
    Join Date
    Jul 2010
    Location
    Australia Sydney
    Posts
    24

    Default Re: x58A-UD7 Ram or Motherboard Issue?

    thanks Lsdmeasap i got better understanding now,

    i keep getting BS even i start it from the scratch, i keep getting qpi/vtt voltage wrong or 0x00000124. my current setting

    cpu x25 3.5gb
    ram x14 1980mhz
    cpu voltage 1.3v
    qpi/vtt 1.47v
    dramv 1.66v
    there is something funny as well the cpu clock and pic e, cause i load so many time of the Optimized Default the value of those 2 clock some time change between 800mv 900mv

    i try to run the memtest 4.1v i got no error but i keep getting the bs when i try to run interburn test. so what should i do next to make it stabel


    anyway is that any burn test using the same method like memtest without actuary going into the system to test it out?

    thanks

  3. #33
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: x58A-UD7 Ram or Motherboard Issue?

    what test are you running on intel burn test? high? and how many passes? 1.47v for qpi/vtt @3.5ghz and 1980mhz ram seems alot to me idk,tried with a lower ram speed to reduce qpi/vtt voltage?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #34
    Join Date
    Jul 2010
    Location
    Australia Sydney
    Posts
    24

    Default Re: x58A-UD7 Ram or Motherboard Issue?

    i'm using max for the ram and 8 core for the cpu. haven't pass for any of the test. also with 1980mhz lowers qpi/vtt is 1.47v to pass the memtest lower then that can't even load the memtest. i try to lower the memory and i le you know, thanks for the fast replay

  5. #35
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x58A-UD7 Ram or Motherboard Issue?

    If you want to test in DOS, not windows, you can use Memtest86+ but use one of the more taxing tests by themselves such as test 5 or 7, also 2

    To run a single test in Memtest86+ do the following once it has started.

    1. Press C
    2. Press 1
    3. Press 3
    4. Press 2, 5, or 7 (Intended test #)
    5. Press Enter
    6. Press 0

    Uncore is more likely to be what is failing as you approach 2000Mhz ram speed/4Ghz uncore, not the memory itself. Tests 2, 5, and 7 by themselves should allow you to find errors and adjust until they are gone, then you can do further testing in windows.
    Last edited by Lsdmeasap; 09-13-2010 at 12:18 PM.

  6. #36
    Join Date
    Jul 2010
    Location
    Australia Sydney
    Posts
    24

    Default Re: x58A-UD7 Ram or Motherboard Issue?

    how come the memtest only test the cpu base on the bclk not the multiply, how to change it?

  7. #37
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x58A-UD7 Ram or Motherboard Issue?

    What?

    Please use the latest Beta Memtest86+ 4.15b2
    http://www.memtest.org/download/beta/415b2/mt415.rar

    If you mean it's not showing the CPU multi you would get with Turbo that is normal, many programs can't detect turbo multi's. It's not testing the CPU so much anyway, just uncore/cache and memory

  8. #38
    Join Date
    Jul 2010
    Location
    Australia Sydney
    Posts
    24

    Default Re: x58A-UD7 Ram or Motherboard Issue?

    my current setting cpu x26 bclk 150 it should be running 3.90gb but on the memtest only showing 3.75gb. so that mean the memtest only run stock multi which is x25 ( for my cpu ), i try to put up the multi up to x28 still detect it as x25 in the memtest. is this normal? my turbo always off

  9. #39
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x58A-UD7 Ram or Motherboard Issue?

    It only detects stock multi, so it takes that x your Bclk. CPU is still running at actual speed you set in the BIOS for sure, as I mentioned above this is normal for many programs as they can't detect the turbo multi.

  10. #40
    Join Date
    Jul 2010
    Location
    Australia Sydney
    Posts
    24

    Default Re: x58A-UD7 Ram or Motherboard Issue?

    can't get it stable even i pass all memtest (too much restarting end up windows corrupt). anyway if i run everything auto for the voltage how can i check what the voltage it run, like cpu, qpi/vtt and ram

Page 4 of 5 FirstFirst ... 2345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •