Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Ga-ep45-ud3r still no S3 standby fix




  1. #1
    Join Date
    Jan 2009
    Posts
    16

    Default Ga-ep45-ud3r still no S3 standby fix

    Spent all day troubleshooting this board again trying to get S3 sleep to work. I have no interest in OCing so all my performance related settings are default or relaxed. I would like to use S3 so I can save money on electricity while having my computer ready to use when I need it. Gigbyte boards have a myriad of issues when it comes to S3 and gigabyte doesnt release bios updates to correct these issues. My EP45-UD3R is still sold in major online stores and is one of the most popular socket 775 boards available but no update to the board for standby fix exists. This issue existed on XP SP3, Ubuntu, and Windows 7 so its not OS related. Basically what happens is my computer will go into sleep mode and upon wake will continually reboot loop. If this wake occured while I was away my hardware would continually powercycle every ~3 seconds causing severe stress on all components. I have tried flipping various settings in BIOS on/off and adjusting certain values but no luck. I have 2x2 GB of Patriot mem, and ive tried setting mem volt to 2.1 from Auto and this caused my computer to shutoff/force hibernate instead of going into S3 standby. The computer will then post first and windows will take about a minute or 2 to fully load my saved desktop but windows has no recollection of what caused the computer to wake from standby. <event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"><system>
    <timecreated systemtime="2010-01-10T22:59:41.380445400Z"><correlation activityid="{3DBC79E3-5E74-4B66-8F67-BF32513D9774}"><execution processid="1440" threadid="2672"><eventdata><data name="WakeSourceText"></data><data name="WakeTimerOwnerLength"></data><data name="WakeTimerContextLength"></data><data name="WakeTimerOwner"></data><data name="WakeTimerContext"></data></eventdata>I have the same hardware minus the MB in another computer and S3 works fine..
    </execution></correlation></timecreated></system></event>

  2. #2
    Join Date
    Nov 2009
    Location
    israel
    Posts
    262

    Default Re: Ga-ep45-ud3r still no S3 standby fix

    try to disable all the wakup options in bios or try to uninstall all drivers by driver sweeper or add or remove(clean uninstall) to the latest drivers or update to the latest bios or go in to control panel and power options and chnage the settings

  3. #3
    Join Date
    Nov 2009
    Location
    At home
    Posts
    4

    Default Re: Ga-ep45-ud3r still no S3 standby fix

    raise mch to 1.3. worked for me.
    EP45-DS3L f11c
    e8400 @ 3.6
    2x2g Gskill 6400 @ 5-4-4-12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •