Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: "Help Gigabyte" 790FXTA-UD5 not working with GSKILL




  1. #1
    Join Date
    Jan 2010
    Location
    Canada
    Posts
    12

    Default "Help Gigabyte" 790FXTA-UD5 not working with GSKILL

    I am having problems here with this 2X2GB set of
    RIPJAWS F3-12800CL7D-4GBRH(7-7-7-24)
    My motherboard is the New Gigabyte 790FXTA-UD5., BIOS F2. My CPU is a Phenom II 965 C3 These memory modules are rated at 7-7-7-24. I manually inputed the 4 timings into my BIOS and left the rest of the ram settings to the motherboards defaulted settings. The system boots, however when running memtest it's fails. I was told that this has something to do with AMD and not GSkill. More specially that this is primarily BIOS issue. It seems AMD CPU's can't run Cl7 until Bios tweaks from the mobo's are made. As many of the Other Mobo makers have released BIOS that have begun to correct this problem. Does anyone know if GigaByte will eventually fix this timing issue in there up coming BIOS.

    Any assistance would be very much appreciated as I am completely clueless as to why this is happening and what to do in order to fix this



    here are the settings I have manually inputed:

    NB/SB Voltage was increased to "1.40"
    DRAM voltage is at 1.65

    Manual Timings
    8T
    7T
    7T
    24T
    2T
    6T
    110ns
    110ns
    110ns
    110ns
    10T
    4T
    33T

    Also tried:

    8T
    7T
    7T
    24T
    2T
    6T
    110ns
    110ns
    110ns
    110ns
    12T(BIOS default)
    6T(BIOS default)
    40T(BIOS default)

    To make Matter even worse I set both the DRAM and SB/NB voltage to default and then I relaxed the timings even more and still I get failure in memtest.
    Here are the timing I used

    Dram Voltage (default)
    NB/SB Voltage(default)
    8T
    8T
    8T
    24T
    2T
    6T
    110ns
    110ns
    110ns
    110ns
    12T(BIOS default)
    6T(BIOS default)
    40T(BIOS default)


    I am starting to get worried, why are these Sticks not working? Yet sill Memtest
    fails

    I am at a loss here, I know many other people with 790FXT-UD5 that are able to run these guys stable. So if anyone or Gigabyte has any suggestions to give to me which might resolved this issue, I would be very much appreciative.
    Last edited by Nightingale; 01-13-2010 at 05:52 PM.

  2. #2
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: "Help Gigabyte" 790FXTA-UD5 not working with GSKILL

    It seems that memory is not compatible with your motherboard. This is a new line of motherboards and memory. The motherboard is not in the G-Skill's Ram configurator G.SKILL-Search The memory also is not in the Gigabyte memory QVL. http://www.gigabyte.com.tw/FileList/...90fxta-ud5.pdf The memory you are using is for Dual Channel Intel Core i5 & Core i7 CPU for P55 motherboards. Newegg.com - G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL7D-4GBRH - Desktop Memory You might want to try some different memory for AMD PhenomII CPU's and a Gigabyte GA-790FXTA-UD5.
    Last edited by artdrivers; 01-13-2010 at 11:57 PM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  3. #3
    Join Date
    Jan 2010
    Location
    Canada
    Posts
    12

    Default Re: "Help Gigabyte" 790FXTA-UD5 not working with GSKILL

    I returned the G.Skills and instead Opted for the OCZ AMD Black Edition 4GB DDR3 SDRAM DDR3 (PC3 12800) OCZ3BE1600C8LV4GK

    Hopefully this should resolve my issues

  4. #4
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: "Help Gigabyte" 790FXTA-UD5 not working with GSKILL

    If you did'nt Load Opimized defaults before removing memory, then clear the CMOS. Please follow the motherboard manual instructions on page 31 before installing new memory. Here is a pdf of your motherboard manual. Please allow a moment for download.
    http://download.gigabyte.ru/manual/m...fxta-ud5_e.pdf
    Last edited by artdrivers; 01-15-2010 at 03:53 AM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  5. #5
    Join Date
    Mar 2010
    Location
    California
    Posts
    3

    Default Re: "Help Gigabyte" 790FXTA-UD5 not working with GSKILL

    Did you have any luck with the OCZ Black Edition? I've been trying unsuccessfully for several days to get 8 gb to work on the board. 4 gb is OK.

    After research, it seems that this is a major problem with AMD. The world is going to X64, and they only support 4 gb (unless you buy really expensive 4 gb memory DIMMs, upwards of $400 for a pair).

    I see that the "C3" stepping was supposed to address this, but the recently released Phenom II 555 still seems to be bad.

    I've been a AMD and Gigabyte supporter for some time, but I've apparently wasted $1200 on junk.

  6. #6
    Join Date
    Mar 2010
    Location
    Florida
    Posts
    4

    Default Re: "Help Gigabyte" 790FXTA-UD5 not working with GSKILL

    I have this ECO ram right now running @ 1600mhz. - 1.40v.- cl8-8-8-24-1t in slots 1 &2
    It is stable at this setting.. I can get it at cl7 but with lower mhz.
    I have been waiting for some bios updates to help me decide whether to chance a buy on 4 more gigs of this ram for a total of 8 gigs.. Seems Gigabyte is slow on bios updates
    New Build: GA790FXTA-UD5 - F2 bios, 965BE C3@3700mhz., 4g. of G.Skill ECO @ 8-8-8-24-1 1600mhz., Sunbeam Core Contact Cooler- 47deg. @ idle, 57 @stress tests, Thermaltake XT 750 p.s.,
    Sapphire 5850 @ 775-1125, 2- W.D. Black hard drives, Win7 Ult./64

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: "Help Gigabyte" 790FXTA-UD5 not working with GSKILL

    Gigabyte is fastest on BIOS updates, but I think that only applies to Intel.

    8GB often causes people issues, so only use it if you NEED it, otherwise you are asking for hassles for no reason

  8. #8
    Join Date
    Mar 2010
    Location
    California
    Posts
    3

    Default Re: "Help Gigabyte" 790FXTA-UD5 not working with GSKILL

    I was able to get the OCZ Black Edition running at 1333 MHz, at 9-9-9-24, and with foour DIMMs totaling 8 gb installed. The Phenom II 555 CPU was overclocked to 3.6 GHz

    The trick turned out to be resetting the Gigabyte "Tweaking" page to "F7 Optimized Defaults" after installing the second 4 gb of memory.

    This setup passed seven hours of "extended" Win 7 memory testing without errors.

    I was going to try to tweak the settings to make them a bit tighter, but the Win 8 benchmarking showed the memory rating to be 7.3 out of 7.5, so there didn't seem to be much point. This is my work machine and I'm more interested in stability than the ultimate in speed.

  9. #9
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: "Help Gigabyte" 790FXTA-UD5 not working with GSKILL

    Hi GaryS thanks for the post. It's good to see you got it working on 8GB's. I believe Nightingale should have the new memory working. Although I'm not sure.
    Last edited by artdrivers; 03-25-2010 at 08:29 AM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •