Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Issues with F2-8500CL5D-4GBPK and EP45-UD3R Rev1




  1. #1
    Join Date
    Jun 2009
    Posts
    22

    Default Issues with F2-8500CL5D-4GBPK and EP45-UD3R Rev1

    I am trying to run 8GB (2 x F2-8500CL5D-4GBPK) in my UD3R (Rev1 BIOS F11) and I can not get more than a single stick of this RAM to pass MemTest error-free.

    With all 4 sticks (8GB) installed my system I can't get past the post screen, the system just keeps rebooting itself and I get a message in the BIOS that my system was rebooted due to overvoltage.

    I've pulled 2 of the sticks just so I can get into the BIOS.

    My BIOS Settings (per G.Skill's support forums):

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...[AUTO]
    CPU Clock Ratio ...........7X
    CPU Frequency .............2.33 GHz (333x7)

    Clock Chip Control
    >>>Standard Clock Control
    CPU Host Clock Control.......[Disabled]
    CPU Host Frequency (Mhz) ....333
    PCI Express Frequency (Mhz).. [Auto]
    C.I.A.2 .....................[Disabled]

    Advanced Clock Control [Press Enter]
    CPU Clock Drive..................[700mV]
    PCI Express Clock Drive..........[700 mV]
    CPU Clock Skew (ps)..............0ps
    MCH Clock Skew (ps)..............0ps

    DRAM Performance Control
    Performance Enhance..............[STANDARD]
    Extreme Memory Profile (X.M.P.)..[Disabled]
    (G)MCH Frequency Latch...........[Auto]
    System Memory Multiplier ........[3.20B]
    Memory Frequency (Mhz) ..........1066
    DRAM Timing Selectable ..........[Manual]

    Standard Timing Control
    CAS Latency Time...5 [5]
    tRCD ..............7 [5]
    tRP'...............7 [5]
    tRAS...............20 [15]

    Advanced Timing Control
    tRRD...............4 [AUTO]
    tWTR...............4 [AUTO]
    tWR................8 [AUTO]
    tRFC...............68 [80]
    tRTP...............4 [AUTO]
    Command Rate (CMD).0 [2]


    >>Channel A Timing Settings
    Static tRead Value........8
    tRD Phase0 Adjustment.....0 [AUTO]
    tRD Phase1 Adjustment.....0 [AUTO]
    tRD Phase2 Adjustment ....0 [AUTO]
    tRD Phase3 Adjustment.....0 [AUTO]
    Trd2rd(Different Rank)....8 [AUTO]
    Twr2wr(Different Rank)....8 [AUTO]
    Twr2rd(Different Rank)....7 [AUTO]
    Trd2wr(Same/Diff Rank)....9 [AUTO]
    Dimm1 Clock Skew Control....[AUTO]
    Dimm2 Clock Skew Control....[AUTO]
    DDR Write Training..........[AUTO]

    >>Channel A Driving Settings
    Driving Strength Profile.....[AUTO]
    Data Driving Pull-up Level....[AUTO]
    Cmd Driving Pull-up Level.....[AUTO]
    Ctrl Driving Pull-up Level....[AUTO]
    Clk Driving Pull-up Level.....[AUTO]
    Data Driving Pull-Down Level..[AUTO]
    Cmd Driving Pull-Down Level...[AUTO]
    Ctrl Driving Pull-Down Level..[AUTO]
    Clk Driving Pull-Down Level...[AUTO]

    >>Channel B Timing Settings
    Static tRead Value..........8
    tRD Phase0 Adjustment.......0 [AUTO]
    tRD Phase1 Adjustment.......0 [AUTO]
    tRD Phase2 Adjustment ......0 [AUTO]
    tRD Phase3 Adjustment.......0 [AUTO]
    Trd2rd(Different Rank)......8 [AUTO]
    Twr2wr(Different Rank)......8 [AUTO]
    Twr2rd(Different Rank)......7 [AUTO]
    Trd2wr(Same/Diff Rank)......9 [AUTO]
    Dimm1 Clock Skew Control......[AUTO]
    Dimm2 Clock Skew Control......[AUTO]
    DDR Write Training............[AUTO]

    >>Channel B Driving Settings
    Driving Strength Profile......[AUTO]
    Data Driving Pull-up Level....[AUTO]
    Cmd Driving Pull-up Level.....[AUTO]
    Ctrl Driving Pull-up Level....[AUTO]
    Clk Driving Pull-up Level.....[AUTO]
    Data Driving Pull-Down Level..[AUTO]
    Cmd Driving Pull-Down Level...[AUTO]
    Ctrl Driving Pull-Down Level..[AUTO]
    Clk Driving Pull-Down Level...[AUTO]

    Motherboard Voltage Control
    Voltage Type
    >>> CPU
    Load-Line Calibration [DISABLED]
    CPU Vcore...............1.3500v..[AUTO]
    CPU Termination…........1.200v....[AUTO]
    CPU PLL………….............1.500v....[AUTO]
    CPU Referen............:0.760v....[AUTO]

    >>>MCH/ICH
    MCH Core.........1.100v...[1.400v]
    MCH Reference....0.760v...[AUTO]
    MCH/DRAM Ref.....0.900v...[AUTO]
    ICH I/O..........1.500v...[AUTO]
    ICH Core.........1.100v...[AUTO]

    >>> DRAM
    DRAM Voltage ........1.800v...[2.100v]
    DRAM Termination.....0.900v...[AUTO]
    Channel A Reference..0.900v...[AUTO]
    Channel B Reference..0.900v...[AUTO]

    My Testing

    I've run Memtest86+ (v1.70) on each stick individually, in RAM slot "DDR2_2" with the following results:

    RAM Serial // Total of Passes // # of Good Passes // # of Errors

    8908 // 04 // 04 // 0
    8907 // 18 // 18 // 0
    7376 // 07 // 07 // 0
    7375 // 04 // 04 // 0

    I arranged the RAM as follows:

    DDR2_1 (empty)
    DDR2_2 7375
    DDR2_3 (empty)
    DDR2_4 7376

    and Memtest threw over 2000 errors within the 1st test of Pass 1.

    I pulled out that set and put the second one in:

    DDR2_1 (empty)
    DDR2_2 8907
    DDR2_3 (empty)
    DDR2_4 8908

    and have 11,264 errors after the 4th test of Pass 1.

    I made the following changes:

    DDR2_1 8907
    DDR2_2 (empty)
    DDR2_3 8098
    DDR2_4 (empty)

    And immediately errors were coming up, I stopped the test during test #3 of Pasa1 and there were already 3072 errors. Tried the other pair in these slots:

    DDR2_1 7375
    DDR2_2 (empty)
    DDR2_3 7376
    DDR2_4 (empty)

    Even more errors, Test #2 of Pass 1 and I have 39,000 errors and counting.

    Any ideas? G.Skill support says they have been in contact with Gigabyte and that Gigabyte Taiwan is working on a BIOS update but Gigabyte US will not acknowledge the problem.

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Issues with F2-8500CL5D-4GBPK and EP45-UD3R Rev1

    Your your settings suggest you have began from failsafe defaults, load optimized defaults first, save reboot and then apply changes.

    Start with a single stick, test the 3 other slots you have not yet tested.

    Then try the following changes to optimized defaults with 2 sticks:
    Code:
    Performance Enhance..............[STANDARD]
     
    >>Channel A & B Timing Settings
    Static tRead Value........ [10]
     
    MCH Core.........1.100v...[1.200v] << 1.2-1.24v  then 1.05-0.95v
     
    DRAM Voltage ........1.800v...[Auto] << or 2.06-2.1v
    Post back your findings.
    8GB are not always possible to run at 1066, maybe DDR-800 with lower timings would work.

    EDIT: Please use the latest version of memtest86+, you can find it in http://forums.tweaktown.com/f69/late...30/#post284762
    Last edited by Chike; 01-14-2010 at 11:46 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •