Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 11 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 102

Thread: GA EX58 UD5 Rebuilding Profiles From Scratch OC & Help




  1. #41
    Join Date
    Jan 2010
    Location
    uk
    Posts
    52

    Default Re: GA EX58 UD5 Rebuilding Profiles From Scratch OC & Help

    that look ok then.

    the starup Volts look wrong or is that ok?
    <<< System Summary >>>
    >
    Power Supply: Corsair 520HX
    > Mainboard : Gigabyte GA EX58 UD5 (F9M BIOS)
    > Chipset : Intel Tylersburg X58, Intel Nehalem
    > Processor : Intel Core i7 920, 2.66Ghz (Revision D0)
    > HSF: Corsair H50-1 High-Performance Watercooler
    > Physical Memory : Corsair XMS3 6GB (3x2GB) DDR3 PC3-12800C8 (1600MHz) Tri-Channel (TR3X6G1600C8)
    > Hard Disk : SAMSUNG 1000 GB, 7200 RPM, SATA-II
    > Video Card : Gainward 9600GT GS 512mb
    > DVD-Rom Drive : PIONEER DVD-RW DVR-216-K
    > Monitor Type : Hanns.G 24 LCD
    > Operating System : Windows 7 Ultimate 64bit


  2. #42
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA EX58 UD5 Rebuilding Profiles From Scratch OC & Help

    Quote Originally Posted by DaGooN View Post
    that look ok then.

    the starup Volts look wrong or is that ok?
    i dont know why that is on mine the cpu v is 1.18750 and its on normal v setting,qpi is 1.3
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #43
    Join Date
    Jan 2010
    Location
    uk
    Posts
    52

    Default Re: GA EX58 UD5 Rebuilding Profiles From Scratch OC & Help

    did prime and it crashed. :(

    think it lasted about 15 mins..

    temps never got above 55C

    H50 Push/Pull Apaches.. with a 140m 4inch away outing the air.
    <<< System Summary >>>
    >
    Power Supply: Corsair 520HX
    > Mainboard : Gigabyte GA EX58 UD5 (F9M BIOS)
    > Chipset : Intel Tylersburg X58, Intel Nehalem
    > Processor : Intel Core i7 920, 2.66Ghz (Revision D0)
    > HSF: Corsair H50-1 High-Performance Watercooler
    > Physical Memory : Corsair XMS3 6GB (3x2GB) DDR3 PC3-12800C8 (1600MHz) Tri-Channel (TR3X6G1600C8)
    > Hard Disk : SAMSUNG 1000 GB, 7200 RPM, SATA-II
    > Video Card : Gainward 9600GT GS 512mb
    > DVD-Rom Drive : PIONEER DVD-RW DVR-216-K
    > Monitor Type : Hanns.G 24 LCD
    > Operating System : Windows 7 Ultimate 64bit


  4. #44
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA EX58 UD5 Rebuilding Profiles From Scratch OC & Help

    Quote Originally Posted by DaGooN View Post
    did prime and it crashed. :(

    think it lasted about 15 mins..

    temps never got above 55C

    H50 Push/Pull Apaches.. with a 140m 4inch away outing the air.
    try with cpu v on normal
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #45
    Join Date
    Jan 2010
    Location
    uk
    Posts
    52

    Default Re: GA EX58 UD5 Rebuilding Profiles From Scratch OC & Help

    ok befor i do.
    got the mem set to 9-9-9-24-1 for a test.




    <<< System Summary >>>
    >
    Power Supply: Corsair 520HX
    > Mainboard : Gigabyte GA EX58 UD5 (F9M BIOS)
    > Chipset : Intel Tylersburg X58, Intel Nehalem
    > Processor : Intel Core i7 920, 2.66Ghz (Revision D0)
    > HSF: Corsair H50-1 High-Performance Watercooler
    > Physical Memory : Corsair XMS3 6GB (3x2GB) DDR3 PC3-12800C8 (1600MHz) Tri-Channel (TR3X6G1600C8)
    > Hard Disk : SAMSUNG 1000 GB, 7200 RPM, SATA-II
    > Video Card : Gainward 9600GT GS 512mb
    > DVD-Rom Drive : PIONEER DVD-RW DVR-216-K
    > Monitor Type : Hanns.G 24 LCD
    > Operating System : Windows 7 Ultimate 64bit


  6. #46
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA EX58 UD5 Rebuilding Profiles From Scratch OC & Help

    i still cant work out why your cpu "normal"voltage is higher than on mine,unless theyve changed it with that bios,do you have everything enabled in advanced cpu features? like c1e,eist? tell me are you adjusting voltages later in easytune?or are you setting them in bios first then saving and exiting?? your target qpi voltage was 1.4v thats too much and i wouldnt run it at that for 3.2ghz,lookslike its still on auto to me,plz check all your settings and make sure
    Last edited by wazza300; 01-21-2010 at 07:16 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #47
    Join Date
    Jan 2010
    Location
    uk
    Posts
    52

    Default Re: GA EX58 UD5 Rebuilding Profiles From Scratch OC & Help

    hi yes everything is enabled.

    but ive had to go and Load Optimized to test something out, and its some not new. just its happing more now. well everytime now. even on Stock!

    il be in windows and everyhing is fine. ill be browseing the net or youtube and then all of a sunden computer Reboots.

    Total shutdown? .. its random its like when i click of youtube or pictures or upload.

    everything is on stock and it happens, which it didnt with F7 bios? when on stock with SPD x12 = 1066-1600 9-9-9-24-1

    what ive done.


    Did a Stress Test for 1hr Everest CPU,FPU,Mem
    on 3.6Ghz setting & stock settings = Fine!

    ran memtest86 for 5pass last night on Stock = no errors on Bios F7

    only thing i can think of is the memory times?

    as in F7 bios. if left everything on stock and just changed SPD from Auto to x12 = 1600 and changed it to 9-9-9-24-1 Everything worked fine! didnt suffer this problem.
    only whe i set itto 8-8-8-24-1 i had this happen.

    now with F9M bios, it dont matter. OC or Stock. same settings but its happing still.?

    ive now change SPD from x12 to 10x 1333 9-9-9-24-1 and i will let you know if it keeps happing?

    could it be the bios? Mobo? Ram? this is the first build ive ever had this happen/Unstable like this befor.
    Last edited by DaGooN; 01-21-2010 at 08:24 AM.
    <<< System Summary >>>
    >
    Power Supply: Corsair 520HX
    > Mainboard : Gigabyte GA EX58 UD5 (F9M BIOS)
    > Chipset : Intel Tylersburg X58, Intel Nehalem
    > Processor : Intel Core i7 920, 2.66Ghz (Revision D0)
    > HSF: Corsair H50-1 High-Performance Watercooler
    > Physical Memory : Corsair XMS3 6GB (3x2GB) DDR3 PC3-12800C8 (1600MHz) Tri-Channel (TR3X6G1600C8)
    > Hard Disk : SAMSUNG 1000 GB, 7200 RPM, SATA-II
    > Video Card : Gainward 9600GT GS 512mb
    > DVD-Rom Drive : PIONEER DVD-RW DVR-216-K
    > Monitor Type : Hanns.G 24 LCD
    > Operating System : Windows 7 Ultimate 64bit


  8. #48
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA EX58 UD5 Rebuilding Profiles From Scratch OC & Help

    best to set voltages manually rather than auto even at stock,why was your qpi at 1.4v before?thats far too much,1.35 max tho i would use 1.30000,set system performance enhance to standard too and use your rams rated speed and timings thats what they should run at,mine do...you could try f9p beta bios on here,or click previous bios and try f9k,thats the bios im on,no problems at all
    Last edited by wazza300; 01-21-2010 at 08:28 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #49
    Join Date
    Jan 2010
    Location
    uk
    Posts
    52

    Default Re: GA EX58 UD5 Rebuilding Profiles From Scratch OC & Help

    just a Q befor i go deeper into this.

    this is the same problem im having.
    Kernel-Power, Event-ID: 41, whats going wrong?

    Kernal-Power Event ID 41.


    also in the Event id there is 1 other problems im not sure what it is and i cant really find info about it.


    Event ID#7000
    The IOCBIOS service failed to start due to the following error:
    The system cannot find the path specified.



    also ran Prime95 for 4hrs = Passed on Blend Test.

    could this be my PSU? or missing Driver.
    Last edited by DaGooN; 01-21-2010 at 09:57 PM.
    <<< System Summary >>>
    >
    Power Supply: Corsair 520HX
    > Mainboard : Gigabyte GA EX58 UD5 (F9M BIOS)
    > Chipset : Intel Tylersburg X58, Intel Nehalem
    > Processor : Intel Core i7 920, 2.66Ghz (Revision D0)
    > HSF: Corsair H50-1 High-Performance Watercooler
    > Physical Memory : Corsair XMS3 6GB (3x2GB) DDR3 PC3-12800C8 (1600MHz) Tri-Channel (TR3X6G1600C8)
    > Hard Disk : SAMSUNG 1000 GB, 7200 RPM, SATA-II
    > Video Card : Gainward 9600GT GS 512mb
    > DVD-Rom Drive : PIONEER DVD-RW DVR-216-K
    > Monitor Type : Hanns.G 24 LCD
    > Operating System : Windows 7 Ultimate 64bit


  10. #50
    Join Date
    Jan 2010
    Location
    uk
    Posts
    52

    Default Re: GA EX58 UD5 Rebuilding Profiles From Scratch OC & Help

    did another prime Test. im sure this rules out CPU/RAM/Temps?

    Befor Test.



    After 4+ Hrs of Blend.



    im going to stick with Stock + Turbo for now. untill i source out this Crash error. like some other dude in this forum is having on the smae mobo.

    do you still think i should change my CPU Vcore - Normal instead of Auto

    also, can you type numbers into QPI/VTT? as like the other dude. my only choice is 1.295 & 1.315
    <<< System Summary >>>
    >
    Power Supply: Corsair 520HX
    > Mainboard : Gigabyte GA EX58 UD5 (F9M BIOS)
    > Chipset : Intel Tylersburg X58, Intel Nehalem
    > Processor : Intel Core i7 920, 2.66Ghz (Revision D0)
    > HSF: Corsair H50-1 High-Performance Watercooler
    > Physical Memory : Corsair XMS3 6GB (3x2GB) DDR3 PC3-12800C8 (1600MHz) Tri-Channel (TR3X6G1600C8)
    > Hard Disk : SAMSUNG 1000 GB, 7200 RPM, SATA-II
    > Video Card : Gainward 9600GT GS 512mb
    > DVD-Rom Drive : PIONEER DVD-RW DVR-216-K
    > Monitor Type : Hanns.G 24 LCD
    > Operating System : Windows 7 Ultimate 64bit


Page 5 of 11 FirstFirst ... 34567 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •