Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: New system build not powering up




  1. #11
    Join Date
    Jan 2010
    Location
    London
    Posts
    12

    Default Re: New system build not powering up

    Phew :-) yes I did plug it in exactly as the manual stated. The old PSU is certainly dead( still smelling acrid...) but the great news is that at least am back to my initial state of the build.

    The only thing I have realised is that this might be the wrong RAM type since these RAM modules are not listed on the Gigabyte website as being supported by this motherboard. WOuld this ead me to this state?

  2. #12
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: New system build not powering up

    it could be,but it could also be psu it will give the same symptoms,i just double checked the manual,and it says it supports 2x10pin atx psu's so what you did was right,but did you leave 4 empty sockets at the top or bottom on mb plug??? maybe you plugged it in wrong....im glad you didnt blow anything else i feel guilty but you were quite safe to use a 20pin plug
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #13
    Join Date
    Jan 2010
    Location
    London
    Posts
    12

    Default Re: New system build not powering up

    Only the top four sockets were empty, but clearly the psu was just not up to the job.
    All the components I have were delivered new yesterday could it be that the psu was shipped when faulty/got damaged during shipping? I could try to borow one from colleagues but this might take a bit of time since it is over the weekend...

  4. #14
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: New system build not powering up

    Quote Originally Posted by scuderia1 View Post
    Only the top four sockets were empty, but clearly the psu was just not up to the job.
    All the components I have were delivered new yesterday could it be that the psu was shipped when faulty/got damaged during shipping? I could try to borow one from colleagues but this might take a bit of time since it is over the weekend...
    will they let you return/exchange your ram for a different brand? you could buy a cheap brand 300w psu but with a 24pin motherboard plug that would work because mine had a 24pin mb plug but only a 4 pin cpu plug but it powered up and ran for weeks
    Last edited by wazza300; 01-17-2010 at 11:27 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #15
    Join Date
    Jan 2010
    Location
    London
    Posts
    12

    Default Re: New system build not powering up

    Hopefully they will this being less than 14 days.... We seem to be focusing on the PSU, is this the biggest point of failure (at least as of my set up)? Could it also be down to the motherboard or does the fact that the fans spin (even the one on the graphics card....) mean that the motherboard is ok?

  6. #16
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: New system build not powering up

    Quote Originally Posted by scuderia1 View Post
    Hopefully they will this being less than 14 days.... We seem to be focusing on the PSU, is this the biggest point of failure (at least as of my set up)? Could it also be down to the motherboard or does the fact that the fans spin (even the one on the graphics card....) mean that the motherboard is ok?
    its just some motherboards dont work with certain brand psu's,same with ram,maybe the ram you have will work fine once youve updated to the latest bios.but its getting it to boot up so you can update it, and for that you need to find the problem,i wouldnt say its mb and its very rare for a faulty cpu,just change the easiest things first,id borrow a psu first with all the correct power plugs,try it and if not return your ram for another brand,one thats on gigabytes list just to be 100%sure,then go from there
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #17
    Join Date
    Jan 2010
    Location
    London
    Posts
    12

    Default Re: New system build not powering up

    Thank you for the time you taken to respond. Am off to bed for now rather disappointed but at least wiser... I will definitely post updates.

  8. #18

    Default Re: New system build not powering up

    Corsair Dominator 6GB 3x 2GB DDR3 (TR3x6G1600C8D)

    Will work with that board

    if i had to guess i would say Power suppy is the problem

    only other thing is a defective board
    Last edited by Judge-dredd; 01-17-2010 at 11:58 AM. Reason: more info
    Intel Core i7-980X Extreme Edition Gulftown cooled By Swiftech APOGEE GTZ CPU waterblock
    Gigabyte GA-X58A-UD9 Water Cooled
    Corsair Dominator 12GB (6 x 2GB) Model CMD12GX3M6A1600C8
    2 Gigabyte GTX 480 in SLI
    6 Western Digital VelociRaptor WD1500HLFS 150GB 10000 RPM in Raid 0
    2 Plextor sata Blu_ray Drives Model PX-B320SA
    Ultra X4 1200 Watt
    Thermaltake Armor+Thermaltake Bigwater 760 IS
    Creative Sound Blaster X-Fi Titanium Fatal1ty Champion
    Creative Gigaworks 750S 7.1 Suround 700 watt
    Windows 7 Ultimate 64 bit

  9. #19
    Join Date
    Jan 2010
    Location
    London
    Posts
    12

    Default Re: New system build not powering up

    Thanks Judge-dredd that is great to know. An update: I have borrowed a 450W PSU but still can't get the rig to power up. I have also used the new PSU on the old PC and it is working without a single problem. This now rules out the new PSU as the source of the problem. Once again I have disassembled the entire build and done it exactly verbatim as the manuals state but with no luck at all. I am now stamped! Anyone else have any ideas? Thanks

  10. #20
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: New system build not powering up

    Quote Originally Posted by scuderia1 View Post
    Thanks Judge-dredd that is great to know. An update: I have borrowed a 450W PSU but still can't get the rig to power up. I have also used the new PSU on the old PC and it is working without a single problem. This now rules out the new PSU as the source of the problem. Once again I have disassembled the entire build and done it exactly verbatim as the manuals state but with no luck at all. I am now stamped! Anyone else have any ideas? Thanks
    yes change your ram for another brand,its probably that ive had no problems with my ocz ram look on www.novatech.com free delivery for over 50 i think and cheaper than overclockers,also look on www.ebuyer.com to judge-dredd it might work with your board after a bios update but will it work with f7 bios??
    Last edited by wazza300; 01-18-2010 at 04:46 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •