Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: New system build not powering up




  1. #21
    Join Date
    Jan 2010
    Location
    London
    Posts
    12

    Default Re: New system build not powering up

    Thank you indeed wazza300 for the links. I'll try doing that however I have another question, does the motherboard revision hint at what version of BIOS is installed(out of the box, obviously not yet updated)?

  2. #22
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: New system build not powering up

    Quote Originally Posted by scuderia1 View Post
    Thank you indeed wazza300 for the links. I'll try doing that however I have another question, does the motherboard revision hint at what version of BIOS is installed(out of the box, obviously not yet updated)?
    no thats just an updated version of the motherboard,i keep forgetting you have a ud3 and not ud5,but you can bet it came with an old bios on it
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #23
    Join Date
    Jan 2010
    Location
    London
    Posts
    12

    Default Re: New system build not powering up

    Thank you indeed for all your help and taking the time to respond.

    I managed to test all the components with the help of a few mates and it turns out the the motherboard is actually the source of issues. I have already arranged to have it returned to the supplier and have opted instead to get a better/more recent spec motherboard.

    It is rather disappointing seeing as this is a highly recommended manufacturer but I guess I got the lemons....

    I am sticking with the same manufacturer for now (seeing as they are highly rated )but now opting for the Gigabyte GA-EX58-UD5 model. If this also fails then obviously I'll have to look at other manufacturers

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •