Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 32 of 32

Thread: GA EX58 UD5 - AHCI problem




  1. #31
    Join Date
    Feb 2010
    Location
    Spain
    Posts
    5

    Default Re: GA EX58 UD5 - AHCI problem

    not is same case. but i have AHCI mode enable in the both controllers (intel and jmicron) and my hdd (seagate 500Gb with W7 64bits/linux install after enable ahci in bios) working (without sata2 pre-install drivers) in both controllers and both SO (but without SMART capability in jmicron controller )

    greetings

  2. #32
    thatguy77 is offline Junior Member
    Join Date
    Mar 2012
    Location
    California
    Posts
    17

    Default Re: GA EX58 UD5 - AHCI problem

    Sorry to bump a 2 year old thread but I have a similar problem. Main difference is that my SSD was working fine in AHCI mode in Windows 7, then once I installed Windows 8 I ran into the same AHCI controller hanging problem.

    Link here: http://forums.tweaktown.com/gigabyte...ahci-mode.html

    Was wondering if OP ever solved this.

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •