Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: GA-MA78LM-S2 four long beeps




  1. #11
    Join Date
    Nov 2009
    Location
    israel
    Posts
    262

    Default Re: GA-MA78LM-S2 four long beeps

    aha you fixed that which kingstone you have

  2. #12
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-MA78LM-S2 four long beeps

    @Gigaboard
    It might be a memory slot problem as Gasan said in post #2.
    Try booting with only one memory module using the "B" memory channel instead of the standard "A" memory channel.

    Have you tried any of the suggestions in posts #3 and #7?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #13
    Join Date
    Jan 2010
    Location
    Oklahoma
    Posts
    2

    Default Re: GA-MA78LM-S2 four long beeps

    I used Kingston KVR800D2N6/1G which is 1GB PC2-6400 CL6 to get the Gigabyte board to work. The memory that did not work was Corsair CM2X2048-6400C5C.

  4. #14
    Join Date
    Nov 2009
    Location
    israel
    Posts
    262

    Default Re: GA-MA78LM-S2 four long beeps

    the corsair memory is not compitibale with this board so if you both that kingstone put all at auto if you wont overclock

  5. #15
    Join Date
    Nov 2009
    Location
    israel
    Posts
    262

  6. #16
    Join Date
    Jan 2010
    Location
    USA
    Posts
    4

    Default Re: GA-MA78LM-S2 four long beeps

    Thanks to everyone who replied. Turns out it was the CPU or fan.

    I tried everything that was mentioned in this board and others that I could find but to no avail. Frustrated and thinking that I will have to RMA it, I reluctantly took out the CPU and fan, and thought, might as well try again. I checked the CPU pins to make sure they are not bent, and put it back and the stock fan on top of it. Turned on the power.... fans turned on, heard a short beep and then nothing. Feeling good about it, I hooked up the monitor and was greeted with the BIOS and logo. Viola!

    After that I was able to run memtest from my sidux liveCD and everything turns out OK. Both brands of RAM (OCZ and Patroit) worked.

    I will be installing Linux tonight or tomorrow.

    Thanks everyone for your help.

    In summary, 4 long beeps could also mean CPU/fan problem. I kept thinking that it was the RAM or motherboard problem. I wish there were two different codes so that at least I know where to look.

    BTW, the Gigabyte support is useless. They never replied my email.

  7. #17
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Thumbs up Re: GA-MA78LM-S2 four long beeps

    Power supply incompatibility can cause similar problems, even when the psu works fine in other systems.

    It sounds like your cpu or heatsink might not have been properly installed initially.

    Glad to hear that your systems is now OK.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •