Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: GA P55-UD3P and Random Beeps !




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  2. #12
    Join Date
    Jan 2010
    Location
    cyprus
    Posts
    8

    Default Re: GA P55-UD3P and Random Beeps !

    Quote Originally Posted by warren300 View Post
    anyluck with that bios??
    I updated my bios to F7 today (giga version), but I still hear the beeps.

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA P55-UD3P and Random Beeps !

    Odd, send in a issue report and see what they have to say about this, they may not be aware of the problem.
    GIGABYTE - Support&Download - Technical Service Zone

    Let us know what they tell you. I am not trying to pass your off either, just want to be sure they are made aware of the issues.

  4. #14
    Join Date
    Jan 2010
    Location
    cyprus
    Posts
    8

    Default Re: GA P55-UD3P and Random Beeps !

    I sent in an issue about 3 month ago on : 1/24/2010 17:53

    Answer from gigabyte support :

    Dear X X,

    Thank you for your kind mail and inquiry. About the issue you mentioned, we would suggest you use default setting in BIOS instead of overclocking at this moment.

    But, If the problem still occurs in a simple environment, a further testing or examination to your system might be required. We suggest you to contact your supplier or nearest distributor and see if they help you to test your system directly.

    If you still have any further question or suggestion about our products/service, please do not hesitate to contact with us. We will try our best to help you resolve the problem ASAP.

    Regards,
    GIGABYTE TECHNOLOGY
    I think it is an auto responder.

  5. #15
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA P55-UD3P and Random Beeps !

    Yes, please try again and see what they say. Do not mention overclocking, link to this thread, and ask them if they can forward the issue to the BIOS engineers for testing.

    Hey, have you tested without your case speaker connected? Just wondering if you have or not, if not please do in case it is not coming from the case speaker.

    If it's possible for you to do, upload a wav or mpeg file of the sound so we can hear it please.

  6. #16
    Join Date
    Jan 2010
    Location
    cyprus
    Posts
    8

    Default Re: GA P55-UD3P and Random Beeps !

    I have not test it without the case speaker connected, but I'm sure the beep sound comes from inside the case because there is nothing at my desk except my system and I know my MB buzzer accent, another proof is when I disabled the overclocking and enhanced functions of Intel I did not hear beeps anymore.

    Anyway I will send another issue again and inform you about the result. thanks for your attention.

  7. #17
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA P55-UD3P and Random Beeps !

    I assume it is inside the case too, but wanted you to check without the speaker so we could tell if it is coming from the speaker itself or possibly something else. If you know it is coming from the speaker for sure, then no need to test I suppose.

    Ahh, no beep when not overclocked eh? Hmm, can you give me your full settings that cause the beeps, template to do so is in my signature. I am not aware of any settings that could cause this, but maybe you are overlooking some setting that normally would be set differently by everyone. Best to check to be sure.

  8. #18
    Join Date
    Jan 2010
    Location
    cyprus
    Posts
    8

    Default Re: GA P55-UD3P and Random Beeps !

    No custom overclocking, I just load the default setting of bios and when I enable (Intel turbo,C1E,C3/C6,EIST,C.I.A.2) then beeps come up while disabling them will cause to cancel the noise.

  9. #19
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA P55-UD3P and Random Beeps !

    Hmm, so it is tied to speedstep then right?

    Are you an overclocker? If so you would disable those anyway, if not then I understand why this bothers you.

    Do you by chance have the Energy Saver programmed installed, or running? Just wondering if maybe this is doing it or not.

  10. #20
    Join Date
    Jul 2010
    Location
    Cairo
    Posts
    3

    Default Re: GA P55-UD3P and Random Beeps !

    I have the same motherboard except that it is the P55A version which supports USB 3 and SATA 3. Anyway, I subscribed because I wanted to help with these silly beeping sounds because it was quite annoying for me too, really. It made me nervous all the time thinking something is wrong with my machine without me having any idea what that is.

    I have the F5 bios and I think this beep issue has nothing to do with bios updates.

    Anyway, I tried disabling the HDD S.M.A.R.T capability in the Bios and it has been a long time not hearing any beeps at all :D. Hope this helps

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •